<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you' />
	<link rel='amphtml' href='https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Members' Forum: What does Swedish-American culture mean to you? - The Local</title>
	<meta name='description' content='Do you identify as Swedish-American? If so, we would love to know what this identity means to you for an upcoming story on the history of Swedish-American culture.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you",
			"headline": "Members' Forum: What does Swedish-American culture mean to you?",
			"datePublished": "2018-05-31T16:41:07+02:00",
			"dateModified": "2018-05-31T16:41:09+02:00",
			"description": "Do you identify as Swedish-American? If so, we would love to know what this identity means to you for an upcoming story on the history of Swedish-American culture.",
			"keywords": ["membership exclusives"],
			"author": {
				"@type": "Person",
				"name": "Victoria Mart&iacute;nez",
				"email": "news@thelocal.se"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.se/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.se/assets/libraries/img.class/view.php?image=../../../userdata/images/article/4f1313749380edc88aa6602716a7b01ef3c85b791cfc3b1b49498c2b099b253b.jpg&size=696x444&mode=resize",
				"width": 696,
				"height": 444
			},
			"articleBody": "<p>More than a million Swedes emigrated to the United States in the 19th and early 20th century. But how strong are the historic ties today? We&#39;re hoping to find out in a new article for Members of The Local.</p><div><iframe frameborder=\"0\" height=\"800\" marginheight=\"0\" marginwidth=\"0\" src=\"https://docs.google.com/forms/d/e/1FAIpQLSdDhq9rIOYukYU0aCIRvasZpIVb1YRaoibC-Wb7KhpNJkpvww/viewform?embedded=true\" width=\"640\">Loading...</iframe></div>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/se/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/se/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/se/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/se/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.se/userdata/images/article/4f1313749380edc88aa6602716a7b01ef3c85b791cfc3b1b49498c2b099b253b.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you" />
		<meta property="og:title" content="Members' Forum: What does Swedish-American culture mean to you?" />
		<meta property="og:description" content="Do you identify as Swedish-American? If so, we would love to know what this identity means to you for an upcoming story on the history of Swedish-American culture." />
		<meta property="article:published_time" content="2018-05-31T16:41:07+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalsweden" />
		<meta name="twitter:title" content="Members' Forum: What does Swedish-American culture mean to you?" />
		<meta name="twitter:description" content="Do you identify as Swedish-American? If so, we would love to know what this identity means to you for an upcoming story on the history of Swedish-American culture." />
					<meta name="twitter:image" content="https://www.thelocal.se/userdata/images/article/4f1313749380edc88aa6602716a7b01ef3c85b791cfc3b1b49498c2b099b253b.jpg" />
						<meta property='fb:pages' content='220353389618' />
<meta property='fb:app_id' content='1393189697381040' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
			tp.push(["setTags", ["premiumarticle"]]);

	// Piano callbacks which trigger Facebook pixel events
	// http://docs.piano.io/callbacks/
	// https://www.facebook.com/business/help/402791146561655
		tp.push(["addHandler", "checkoutComplete", function(){ 
		fbq('trackCustom', 'SE checkout completed');
	}]);
	tp.push(["addHandler", "checkoutClose", function(){ 
		// Fires when the purchase modal/lightbox closes, whether purchase is completed or not
		fbq('trackCustom', 'SE checkout dialog closed');
	}]);
	tp.push(["addHandler", "checkoutError", function(){ 
		fbq('trackCustom', 'SE checkout error');
	}]);
	tp.push(["addHandler", "showOffer", function(){ 
		fbq('trackCustom', 'SE offer shown');
	}]);
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->


<meta name="p:domain_verify" content="0b5a6681bb88822d8aee6505661105f0"/>

			<script>
			  var _ain = {
			    id: "1789",
			    postid: "https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you",
			    url: "https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you",
			    maincontent: "div#article",
			    title: "Members\' Forum: What does Swedish-American culture mean to you?",
			    pubdate: "2018-05-31T16:41:07+02:00",
			    authors: "Victoria Martínez",
			    sections: "News>National",
			    tags: "membership exclusives, ",
			    comments: ""
			  };
			  (function (d, s) {
			    var sf = d.createElement(s); 
			    sf.type = 'text/javascript'; 
			    sf.async = true;
			    sf.src = (('https:' == d.location.protocol) 
			      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
			      : 'http://t.contentinsights.com') + '/stf.js';
			    var t = d.getElementsByTagName(s)[0]; 
			    t.parentNode.insertBefore(sf, t);
			  })(document, 'script');
			</script>
				<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="sweden" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-1', 'auto');
		ga('require', 'displayfeatures');
		ga('set', 'anonymizeIp', true);
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.set', 'anonymizeIp', true);
				ga('theLocalNetwork.send', 'pageview');

			</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
		<!-- End Google Tag Manager -->
	</head>
<body>
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
							<div id='member-button'>
					<img src='/assets/common/image/design2016/member.svg' alt='My account' />
					<span id='topguest'>
						<a id='toplogin' href='javascript:void(0);'>Member sign-in</a>
						&nbsp;&middot;&nbsp;
						<a href='/page/view/membership-offer'>Become a Member</a>
					</span>
					<span id='topaccount'>
						<a href='/members/account'>My account</a>
						&nbsp;&middot;&nbsp;
						<a id='toplogout' href='javascript:void(0);'>Member sign-out</a>
					</span>
				</div>
				<script>
					tp = window["tp"] || [];
					tp.push(["init", function() {
						if (tp.pianoId.isUserValid()) {
							$('#topguest').hide();
							$('#topaccount').show();
						} else {
							$('#topguest').show();
							$('#topaccount').hide();
						}
						
						tp.push(["addHandler", "showOffer", function( offerParams ){
							$('#fade-box').show();
						} ]);
						
						tp.enableGACrossDomainLinking();
					}]);
				</script>
				<script>
					document.getElementById('toplogin').onclick = function() {
						tp.pianoId.show({
							screen: 'login',
							displayMod: 'modal',
							loggedIn: function() {
								location.reload();
							}
						})
					}
					document.getElementById('toplogout').onclick = function(){
						tp.pianoId.logout();
						location.reload();
					}
				</script>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a class="no_under">Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-se.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
									<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
	
					<form id="searchform" method="get" action="https://www.thelocal.se/search/" target="_top">
						<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Sweden's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
						<input type="checkbox" id="searchbox-toggle">
						<div id="searchbox">
							<input type="submit" value="Search" class="searchbox_button" />
							<div>
								<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
							</div>
						</div>
					</form>

											<label id="header-link-label"><a href="/members/register"><span id="header-link-text">Sign up for our free <b>Today in Sweden</b> newsletter</span>
										<img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.se/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.se/" target="_top">
		<div id="menu">
			<div id="menu-inner">
									<div id="allmenu_button">
						<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
					</div>
					<ul>
						<li><a href='/'><span>News</span></a></li><li><a href='/tag/technews' class='technews'><span>Tech news</span></a></li><li><a href='/jobs/'><span>Jobs</span></a></li><li><a href='/homes'><span>Homes</span></a></li><li><a href='/discuss'><span>Community</span></a></li><li><a href='https://www.thelocal.com/20180415/working-with-the-local'><span>Advertise with us</span></a></li>								<li><a href='https://www.facebook.com/TheLocalSweden'><svg class='menubar-social-icon' style='margin-left: 19px;' viewBox="88.428 12.828 107.543 207.085">
									<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
										18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
										17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z" />
									</svg></a></li>
								<li><a href='https://twitter.com/TheLocalSweden'><svg class='menubar-social-icon' viewBox="0 0 300.00006 244.18703">
									<g transform="translate(-539.17946,-568.85777)">
										<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
											-7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
											9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
											14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
											61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
											-63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
											50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
											29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
											-0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
											26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
											27.46396 93.72193,27.46396" />
									</g>
									</svg></a></li>
								<li><a href='https://www.linkedin.com/company/the-local-europe-ab/'><svg class='menubar-social-icon' viewBox="0 0 48 48">
									<g transform="translate(-395,-415)">
										<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
											<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
												3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z" />
											<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
												0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
												-3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z" />
										</g>
									</g>
									</svg></a></li>
								<li><a href='/feeds/rss.php'><svg class='menubar-social-icon' viewBox="0 0 6.4 6.4">
									<g transform="translate(-0.8,-0.8)">
										<circle cx="2" cy="6" r="1" />
										<path d="m 1,4 a 3,3 0 0 1 3,3 h 1 a 4,4 0 0 0 -4,-4 z" />
										<path d="m 1,2 a 5,5 0 0 1 5,5 h 1 a 6,6 0 0 0 -6,-6 z" />
										</g></svg></a></li>
											</ul>
							</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
			<ul><li><a href='/stockholm'>Stockholm</a></li></ul>
	</div>

<div class="allmenu_section">
			<h3>Membership</h3>
		<ul>
						<li id='menu-member-signin'><a href='javascript:void(0);' id='menu-member-signin-button'>Member sign-in</a></li>
						<li id='menu-member-offer'><a href='/page/view/membership-offer'>Become a member</a></li>
			<li id='menu-member-account'><a href='/members/account'>My account</a></li>
							<li><a href='/offers/drivenow'>DriveNow offer</a></li>
						<li><a href='/page/view/gift-voucher'>Gift voucher</a></li>
			<li><a href='/members/corporate_membership'>Corporate membership</a></li>
		</ul>
				<script>
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (tp.pianoId.isUserValid()) {
					$('#menu-member-signin').hide()
					$('#menu-member-offer').hide()
				} else {
					$('#menu-member-account').hide()
				}

			}]);
		</script>
		<script>
			document.getElementById('menu-member-signin-button').onclick = function() {
				tp.pianoId.show({
					screen: 'login',
					displayMod: 'modal',
					loggedIn: function() {
						location.reload();
					}
				})
			}
		</script>
				<h3>Community</h3>
	<ul>
		<li><a href='/members'>Newsletters</a></li>
		<li><a href='/discuss'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://www.facebook.com/TheLocalSweden'>Our Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalSweden'>Our Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/page/view/video-sweden'>Videos</a></li>		<li><a href='/archive'>Archive</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://play.google.com/store/apps/details?id=com.thelocal.app&hl=en'>Android app</a></li>
	</ul>
	<h3>Jobs in Sweden</h3>
	<ul>
		<li><a href='https://jobs.thelocal.com/jobs-in/stockholm-stockholm/'>Jobs in Stockholm</a></li><li><a href='https://jobs.thelocal.com/jobs-in/vastra-gotaland-goteborg/'>Jobs in Gothenburg</a></li><li><a href='https://jobs.thelocal.com/jobs-in/skane-malmo/'>Jobs in Malmo</a></li><li><a href='https://jobs.thelocal.com/jobs-in/uppsala-uppsala/'>Jobs in Uppsala</a></li>
		<li><a href='/jobs/'>All jobs in Sweden</a></li>
					<li><a href='https://jobs.thelocal.com/employers/'>Post a job vacancy</a></li>
		
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
					<li><a href='/tag/by+malm&ouml;+university'>Malm&ouml; University</a></li>
			</ul>
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/clients/'>Advertise with us</a><br /><br /></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
					<li class="sortable-consent" style="display: none;"><a href="javascript:window.deployads.showConsentTool()">Manage consent</a></li>
			</ul>
</div>
			</div>
		</div>
	</form>

	
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Members' Forum: What does Swedish-American culture mean to you?</h1>		<div id="article-info-top">
									<div class="article-author-name">Victoria Martínez</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.se'>news@thelocal.se</a>									<br/><a href="https://twitter.com/thelocalsweden" target="_blank">@thelocalsweden</a>
							</div>
			
			<div class="article-date" title="*Updated: 31 May 2018 16:41 CEST+02:00">
				31 May 2018<br />
				16:41 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/membership+exclusives' class='article-keyword'>membership exclusives</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Members%27+Forum%3A+What+does+Swedish-American+culture+mean+to+you%3F&body=https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Members%27+Forum%3A+What+does+Swedish-American+culture+mean+to+you%3F&via=TheLocalSweden&url=https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thelocal.se%2F20180531%2Fmembers-forum-what-does-swedish-american-culture-mean-to-you&title=Members%27+Forum%3A+What+does+Swedish-American+culture+mean+to+you%3F&summary=Do+you+identify+as+Swedish-American%3F+If+so%2C+we+would+love+to+know+what+this+identity+means+to+you+for+an+upcoming+story+on+the+history+of+Swedish-American+culture.&source=The+LocalSweden', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-linkedin.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Members' Forum: What does Swedish-American culture mean to you?" alt="Members' Forum: What does Swedish-American culture mean to you?" src="/userdata/images/article/4f1313749380edc88aa6602716a7b01ef3c85b791cfc3b1b49498c2b099b253b.jpg" />
						</div>
			<div class='article-photo-credit'>Help us out with this Members' feature. Photo: <a href="https://bit.ly/2LMmFNf">tintin75</a>/Depositphotos</div>
			
			<div id="article-info-middle">
								<div class="article-author-name">Victoria Martínez</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.se'>news@thelocal.se</a>											<br/><a href="https://twitter.com/thelocalsweden" target="_blank">@thelocalsweden</a>
									</div>
								<div class="article-date">
					31 May 2018				</div>
				<div class="article-time">
					16:41 CEST+02:00				</div>
			</div>

			<div id="article-description">
				<div id='premium-top'>Do you identify as Swedish-American? If so, we would love to know what this identity means to you for an upcoming story on the history of Swedish-American culture.<div id='fade-box'></div></div>			</div>

			
			<div id='article-body'><div id='premium-container'><p>
	More than a million Swedes emigrated to the United States in the 19th and early 20th century. But how strong are the historic ties today? We&#39;re hoping to find out in a new article for Members of The Local.</p>
<div>
	<iframe frameborder="0" height="800" marginheight="0" marginwidth="0" src="https://docs.google.com/forms/d/e/1FAIpQLSdDhq9rIOYukYU0aCIRvasZpIVb1YRaoibC-Wb7KhpNJkpvww/viewform?embedded=true" width="640">Loading...</iframe></div>
</div></div>
					</div>

				<div class="footer-article-bottom article-bottom-newsletter-promo">
			<div>
				<div>
											<a href='/members/register'>Sign up for our free <b>Today in Sweden</b> newsletter</a>
									</div>
			</div>
		</div>
		<div id="article-bottom-paywall-reminder"></div>
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/membership+exclusives' class='article-keyword'>membership exclusives</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Members%27+Forum%3A+What+does+Swedish-American+culture+mean+to+you%3F&body=https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Members%27+Forum%3A+What+does+Swedish-American+culture+mean+to+you%3F&via=TheLocalSweden&url=https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20180531/members-forum-what-does-swedish-american-culture-mean-to-you', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thelocal.se%2F20180531%2Fmembers-forum-what-does-swedish-american-culture-mean-to-you&title=Members%27+Forum%3A+What+does+Swedish-American+culture+mean+to+you%3F&summary=Do+you+identify+as+Swedish-American%3F+If+so%2C+we+would+love+to+know+what+this+identity+means+to+you+for+an+upcoming+story+on+the+history+of+Swedish-American+culture.&source=The+LocalSweden', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-linkedin.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>

</div>
<!--DESKTOP_AD-->
<div id='se_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_rich_media_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


<h2 class="related-title">Member comments</h2>
<div id='disqus-comments'>
	<div id="comments">
				<form id='newcomment' action="/comment/add_comment" method="POST">
			<textarea id='comment_body' name="comment_body"></textarea>
			<input class="btn_submit" type='submit' value="Comment" />
			<input name="email" type='hidden' value="" />
			<input name="article" type='hidden' value="members-forum-what-does-swedish-american-culture-mean-to-you" />
			<div class="clear"></div>
		</form>
		<div id='commentguest' class="hide">
			<a href='/page/view/membership-offer'>Become a Member</a> or <a id='commentlogin' href='javascript:void(0);'>sign-in</a> to leave a comment.
		</div>
	</div>
</div>
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (tp.pianoId.isUserValid()) {
			$('#newcomment').show();
			var email = tp.pianoId.getUser().email;
			$('input[name="email"]').val(email);
			var username = localStorage.getItem("comment_username");
			if(!username){
				$.getJSON(document.location.origin+'/comment/get_username/'+encodeURIComponent(email),function(data){
						if(!data){
							$('#newcomment').prepend('<div class="info">Consider using your real name; it helps keep the conversation authentic and professional.</div>');
							$('<input>').attr({
								type: 'text',
								id: 'comment_name',
								name: 'username',
								placeholder: 'Choose a display name...'
							}).prependTo('#newcomment');
						}else{
							localStorage.setItem("comment_username", data);
						}
					}
				);
			}
		} else {
			$('#commentguest').removeClass('hide');
		}
	}]);
	
	$("#newcomment").on("submit", function (e) {
		if($("#comment_body").val().length < 2){
			e.preventDefault();
			return false;
		}
        $(".btn_submit").prop("disabled", true);
		$(".btn_submit").val("Sending...");
    });
	
	document.getElementById('commentlogin').onclick = function() {
		tp.pianoId.show({
			screen: 'login',
			displayMod: 'modal',
			loggedIn: function() {
				location.reload();
			}
		})
	}
</script>

		<div class="related-b5baf58585">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180531/my-sweden-arsta-isnt-a-part-of-the-city-tourists-tend-to-explore'>
															<img src='/userdata/images/article/e62c62c9fa5ccb6a37d86466467a0389ec44744ab36e8094482d9fd6d0f703b8.jpg' alt='' />
														</a>
							<div><a href='/20180531/my-sweden-arsta-isnt-a-part-of-the-city-tourists-tend-to-explore'><h2>My Sweden: 'Årsta isn't a part of the city tourists tend to explore'</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180531/studying-in-sweden-sign-up-for-half-price-student-membership-with-the-local'>
																	<img src='/userdata/images/article/53779bfdec5357956ebc9b96677d46a339347e66ab29570bcc2b8035f1ad33f2.jpg' alt='' />
																</a>
								<div><a href='/20180531/studying-in-sweden-sign-up-for-half-price-student-membership-with-the-local'><h2>Studying in Sweden? Sign up for half price student Membership with The Local</h2></a></div>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180531/the-absolute-best-spots-for-a-swim-in-stockholm'>
															<img src='/userdata/images/article/040c6349f0acb0a435064c3407df5f22434e4f41407102f5b149baecb83c1bc1.jpg' alt='' />
														</a>
							<div><a href='/20180531/the-absolute-best-spots-for-a-swim-in-stockholm'><h2>The absolute best spots for a swim in Stockholm</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180530/members-forum-why-do-swedes-pepper-their-swedish-with-unusual-english-words'>
																	<img src='/userdata/images/article/f4741bf846ccb680b9745990b5f45ceb7418a378e6a8f41ae8137f279ffbe04f.jpg' alt='' />
																</a>
								<div><a href='/20180530/members-forum-why-do-swedes-pepper-their-swedish-with-unusual-english-words'><h2>Members' Forum: Why do Swedes pepper their Swedish with unusual English words?</h2></a></div>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180529/the-local-railway-travel-guide-sweden-train'><h2>The Local's ultimate guide to exploring Sweden by train</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180321/how-to-survive-the-pollen-allergy-season-in-sweden'><h2>How to survive the pollen allergy season in Sweden</h2></a></div>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180524/members-quiz-test-your-knowledge-of-this-weeks-headlines-in-sweden'><h2>Members' quiz: Test your knowledge of this week's headlines in Sweden</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180523/the-swedish-music-festivals-you-shouldnt-miss-this-summer'><h2>What's on: 10 Swedish festivals you shouldn't miss this summer</h2></a></div>
							</div>
											</div>
									</div>

		<div class="related-b5baf58585">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180531/swedes-least-likely-in-western-europe-to-go-to-church'><img src='/userdata/images/article/fd6f089860cf513910d02babaae6c71d92c0461f54ebdc4f1525d68659372f86.jpg' alt='' /></a>						<div><a href='/20180531/swedes-least-likely-in-western-europe-to-go-to-church'><h2>Swedes 'least likely in Western Europe' to go to church</h2></a></div>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20180531/swedens-world-cup-star-emil-forsberg-keeps-it-in-the-family'><img src='/userdata/images/article/4b51382bf5820acaf3f517440c603b7f46b84e8924a6300eff5b655108e960a3.jpg' alt='' /></a>							<div><a href='/20180531/swedens-world-cup-star-emil-forsberg-keeps-it-in-the-family'><h2>Sweden's World Cup star Emil Forsberg keeps it in the family</h2></a></div>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180531/swedish-gaming-giant-avalanche-studios-snapped-up-in-multi-million-deal'><img src='/userdata/images/article/84ae091f54bc22605d2b8852b347283d39a1aebd2b31ca76ce43517b76a3f4cb.jpg' alt='' /></a>						<div><a href='/20180531/swedish-gaming-giant-avalanche-studios-snapped-up-in-multi-million-deal'><h2>Swedish gaming giant snapped up in multi-million deal</h2></a></div>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='se_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_mpu_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180531/can-janne-andersson-get-sweden-back-to-glory-days'><h2>Can Janne Andersson get Sweden back to glory days?</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180530/swedens-heatwave-hits-30c-and-breaks-several-records'><h2>Temperatures soar as Sweden's heatwave sizzles on</h2></a></div>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180530/new-arrivals-in-sweden-should-be-forced-to-learn-swedish-laws'><h2>New arrivals in Sweden 'should be taught more about Swedish laws'</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180530/us-festival-lollapalooza-bound-for-sweden'><h2>US festival Lollapalooza bound for Sweden</h2></a></div>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		
	<!-- div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span> Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div -->
	
			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20180531/the-absolute-best-spots-for-a-swim-in-stockholm' class='headline-img'><img src='/userdata/images/article/040c6349f0acb0a435064c3407df5f22434e4f41407102f5b149baecb83c1bc1.jpg'
 alt='The absolute best spots for a swim in Stockholm' /></a>
	<a href='/20180531/the-absolute-best-spots-for-a-swim-in-stockholm'><h2>The absolute best spots for a swim in Stockholm</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180531/stockholms-karolinska-institute-suffers-fall-in-reputation-ranking' class='headline-img'><img src='/userdata/images/article/2e518e881c232ebbcd803d47785a82387b2192d7fe9ed0f70e1cbee526d9224d.jpg'
 alt='Stockholm&#039;s Karolinska Institute suffers fall in reputation ranking' /></a>
	<a href='/20180531/stockholms-karolinska-institute-suffers-fall-in-reputation-ranking'><h2>Stockholm's Karolinska Institute suffers fall in reputation ranking</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180531/swedes-least-likely-in-western-europe-to-go-to-church' class='headline-img'><img src='/userdata/images/article/fd6f089860cf513910d02babaae6c71d92c0461f54ebdc4f1525d68659372f86.jpg'
 alt='Swedes &#039;least likely in Western Europe&#039; to go to church' /></a>
	<a href='/20180531/swedes-least-likely-in-western-europe-to-go-to-church'><h2>Swedes 'least likely in Western Europe' to go to church</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180531/swedens-world-cup-star-emil-forsberg-keeps-it-in-the-family' class='headline-img'><img src='/userdata/images/article/4b51382bf5820acaf3f517440c603b7f46b84e8924a6300eff5b655108e960a3.jpg'
 alt='Sweden&#039;s World Cup star Emil Forsberg keeps it in the family' /></a>
	<a href='/20180531/swedens-world-cup-star-emil-forsberg-keeps-it-in-the-family'><h2>Sweden's World Cup star Emil Forsberg keeps it in the family</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180531/swedish-gaming-giant-avalanche-studios-snapped-up-in-multi-million-deal' class='headline-img'><img src='/userdata/images/article/84ae091f54bc22605d2b8852b347283d39a1aebd2b31ca76ce43517b76a3f4cb.jpg'
 alt='Swedish gaming giant snapped up in multi-million deal' /></a>
	<a href='/20180531/swedish-gaming-giant-avalanche-studios-snapped-up-in-multi-million-deal'><h2>Swedish gaming giant snapped up in multi-million deal</h2></a>
</div>



		</div>
	
	
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20150429/ten-unmissable-outdoor-bars-in-stockholm'>Ten unmissable outdoor venues in Stockholm</a></li><li><a href='/20150703/how-to-be-a-cool-swede-in-a-hot-summer'>How to be a cool Swede during a hot summer</a></li><li><a href='/20180528/tale-of-two-cities-copenhagen-and-malm-plan-international-metro'>Tale of two cities: Copenhagen and Malmö plan international metro</a></li><li><a href='/20180530/swedens-heatwave-hits-30c-and-breaks-several-records'>Temperatures soar as Sweden's heatwave sizzles on</a></li><li><a href='/20180530/the-six-most-recommended-holiday-locations-in-sweden'>The six most recommended holiday locations in Sweden</a></li></ol>      </div>

	
	
<div class="col2-924354bbf3">
  <h2 class="col2-924354bbf3-title">Discussion forum</h2>
  <div class="col2-924354bbf3-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>31/05</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91842'>As Self-Important Sweden's Image Cracks</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>31/05</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91924'>Apartment Rental Question</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>31/05</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91926'>Paying US Student Loans in Sweden</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>31/05</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91913'>Online dating in Sweden</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>30/05</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91969'>Problems with Comhem internet contract</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>30/05</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91968'>Swedish lottery lotto and Eurojackpot rules</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.thelocal.se/discuss/'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-924354bbf3">
  <h2 class="col2-924354bbf3-title">Jobs in Europe</h2>
  <div id="jobs_widget" class="col2-924354bbf3-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>DE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/early-years-educator-in-hamburg-de/'>Early Years Educator</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>DE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/primary-teacher-of-music-in-heilbronn-baden-w%c3%bcrttemberg-de/'>Primary Teacher of Music</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>SE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/sales-consultant-in-stockholm-stockholm-county-se/'>Sales Consultant</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>DE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/secondary-teacher-of-pe-sport-female-in-munich-bavaria-de/'>Secondary Teacher of PE / Sport (female)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>SE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/sales-consultants-middle-east-in-stockholm-stockholm-county-se/'>Sales Consultants – Middle East</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>NO</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/leapforce-independent-agent-in-oslo-no/'>Leapforce Independent Agent</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>SE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/newspaper-distributor-delivery-logistics-in-stockholm-county-se/'>Newspaper Distributor (Delivery & Logistics)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>DE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/manager-business-incubator-program-berlin-in-berlin-de/'>Manager, Business Incubator Program (Berlin)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>DE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/secretaryadministrative-assistant-in-darmstadt-hesse-de/'>Secretary/Administrative Assistant</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>DE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/komparsen-an-vorderster-front-in-hohenfels-bavaria-de/'>Unique Opportunity! Be a COB (Civilian on the battlefield), Roleplayer, Extra, Statist, Support Staff</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>QA</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/clinical-nurse-critical-care-picu-nicu-in-doha-doha-qa/'>Clinical Nurse - Critical Care (PICU/ NICU)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>NL</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/trainee-account-manager-in-amsterdam-zuidoost-north-holland-nl/'>Trainee Account Manager</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>IT</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/supply-chain-specialist-in-rome-latium-it/'>Supply Chain Specialist</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>IT</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/financial-controller-in-rome-latium-it/'>Financial Controller</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>IT</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/marketing-communications-specialist-in-rome-latium-it/'>Marketing & Communications Specialist</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>SE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/experienced-c-developer-in-stockholm-stockholm-county-se/'>Experienced C++ Developer</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>AT</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/senior-backend-php-developer-in-vienna-vienna-at/'>Senior Backend PHP Developer</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>NO</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/sales-consultant-in-oslo-no/'>Sales Consultant</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>DE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/online-editor-holidayguru-italy-mf-in-dortmund-north-rhine-westphalia-de/'>Online Editor Holidayguru Italy (m/f)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>DE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/system-administrator-mf-in-frankfurt-am-main-hesse-de/'>System Administrator (m/f)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>FR</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/full-and-part-time-english-teachers-in-paris-%c3%aele-de-france-fr/'>Full and Part-time English Teachers</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>DE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/security-officers-mf-germany-in-nationwide-de/'>Security Officers (m/f), Germany</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>DK</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/international-sales-manager-scandinavia-in-nationwide-dk/'>International Sales Manager (Scandinavia)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>NO</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/international-sales-manager-scandinavia-in-nationwide-no/'>International Sales Manager (Scandinavia)</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/jobs/'>View more English-language jobs</a>
    </div>
  </div>
</div>				<script>
					var arr = [];
					var items = $("#jobs_widget > div.col2-w-item").length - 1;
					while(arr.length < 3){
						var randomnumber = Math.floor(Math.random()*items) + 1;
						if(arr.indexOf(randomnumber) > -1) continue;
						arr[arr.length] = randomnumber;
					}
					$.each( $("#jobs_widget > div.col2-w-item"), function( key, value ) {
						if(arr.indexOf(key) > -1){
							$(this).removeClass('hide');
							return true;
						}
						$(this).remove();
					});
					
					$("#jobs_widget > div.col2-w-item a").click(function() {
						ga('theLocalNetwork.send','event','jobs_widget_item', 'Click');
					});
					
					$("#jobs_widget > div.col2-w-viewall > a").click(function() {
						ga('theLocalNetwork.send','event','jobs_widget_view_all', 'Click');
					});
				</script>
				
	
<div class="col2-924354bbf3">
  <h2 class="col2-924354bbf3-title">Noticeboard</h2>
  <div class="col2-924354bbf3-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>28/05</div>  <div class='col2-w-title'>    <a href='/noticeboard/67438'>old furniture  from apartment for sale</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>22/05</div>  <div class='col2-w-title'>    <a href='/noticeboard/67437'>House cleaning in Stockholm</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>21/05</div>  <div class='col2-w-title'>    <a href='/noticeboard/67436'>Apartment in Vasastan - June</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>14/05</div>  <div class='col2-w-title'>    <a href='/noticeboard/67435'>Relocation/ Moving/ Delivery Services Offered in Stockholm..</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>11/05</div>  <div class='col2-w-title'>    <a href='/noticeboard/67434'>Are you an EU-citizen living in Stockholm? </a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>11/05</div>  <div class='col2-w-title'>    <a href='/noticeboard/67433'>City bike for sale</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/clients">Advertise with us</a></li>
						<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/terms-of-use">Terms of use</a></li>
						<li><a href="/privacy">Privacy policy</a></li>
													<li class="sortable-consent" style="display: none;"><a href="javascript:window.deployads.showConsentTool()">Manage consent</a></li>
											</ul>
				</div>
				<div class="footer-box footer-social-links">
										<a href="https://www.facebook.com/TheLocalSweden"
						><img
						src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" /></a>
					&nbsp;
					<a href="https://twitter.com/TheLocalSweden"
						><img
						src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="https://www.linkedin.com/company/the-local-europe-ab/"
						><img
						src="/assets/common/image/design2016/icon-linkedin.png" alt="Linkedin" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="/feeds/rss.php"
						><img
						src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" /></a>
				</div>
			</div>
		</div>

				
	<script>
		tp = window["tp"] || [];
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				$('.ad-label').hide(); // Hide all ad labels for logged-in Members
				$('#taboola-below').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.taboola-row').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.carambola-widget').hide(); // Carambola script is already excluded, here we hide the empty container too
			}
		}]);
	</script>

		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#000"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "type": "opt-out",
	  "content": {
	    "href": "https://www.thelocal.se/privacy#cookies"
	  }
	})});
	</script>





	<script>
		var _cInfo = _cInfo || [];
		(function () {
			if (document.cookie.match("__codnt") === null) {
				window._cInfo.push(
					{ cmd: "_executeTracking" }
				);	
				var ca = document.createElement('script');
				ca.type = 'text/javascript';
				ca.async = true;
				ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(ca, s);
			}
		})();
	</script>

<!-- Facebook Pixel tracker - https://www.facebook.com/business/help/952192354843755 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1765939700386961');
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" alt=''
			src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1" />
	</noscript>

<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		twq('init','nyvw0');
		twq('track','PageView');
	</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		_linkedin_data_partner_id = "201345";
	</script>
	<script>
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
	</script>
	<noscript>
		<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
	</noscript>
	</body>
</html>