<!doctype html>
<html lang="en-GB">
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg' />
	<link rel='amphtml' href='https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg/amp' />
	<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Readers reveal: The best (and worst) things about life in Gothenburg - The Local</title>
	<meta name='description' content='We asked our readers what they like and dislike most about life on the west coast. Here&#039;s what you told us.' />
<link rel='shortcut icon' href='/assets/common/image/logos/orange-on-white/se/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">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</script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/se/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/se/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/se/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/se/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.se/userdata/images/article/bb23ac2ef9010541b724a28f8696671581370f2b8dd17d3a2b9dd2a074742dc0.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg" />
		<meta property="og:title" content="Readers reveal: The best (and worst) things about life in Gothenburg" />
		<meta property="og:description" content="We asked our readers what they like and dislike most about life on the west coast. Here's what you told us." />
		<meta property="article:published_time" content="2019-09-13T17:05:53+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalsweden" />
		<meta name="twitter:title" content="Readers reveal: The best (and worst) things about life in Gothenburg" />
		<meta name="twitter:description" content="We asked our readers what they like and dislike most about life on the west coast. Here's what you told us." />
					<meta name="twitter:image" content="https://www.thelocal.se/userdata/images/article/bb23ac2ef9010541b724a28f8696671581370f2b8dd17d3a2b9dd2a074742dc0.jpg" />
						<meta property='fb:pages' content='220353389618' />
	<meta property='fb:app_id' content='1393189697381040' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<meta name="B-verify" content="8d37f38ab7a0c58d256dd84e1c5c0582c32a7f97" />	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
<script src='/assets/js/common/private-browsing.js'></script>
			<style>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</style>
			<script>
			/* Deep Tracker (c) v3.0.9 */
			"use strict";!function(){for(var t,e;!(t=window.document.getElementsByTagName("head")[0]);)window.document.getElementsByTagName("html")[0].appendChild(window.document.createElement("head"));"function"!=typeof window.document.querySelectorAll&&((e=window.document.createElement("script")).type="text/javascript",e.charset="utf-8",e.setAttribute("crossorigin","anonymous"),e.async=!0,e.src=(window.document.location.protocol||"http:")+"//api.deep.bi/v3/sizzle.js",t.appendChild(e)),(e=window.document.createElement("script")).type="text/javascript",e.charset="utf-8",e.setAttribute("crossorigin","anonymous"),e.async=!0,e.src=(window.document.location.protocol||"http:")+"//api.deep.bi/v3/init.js",t.appendChild(e)}();

			var deepInitializerListenerId = setInterval(function () {
				if (window.hasOwnProperty("deepTracker") && window.deepTracker && window.deepTracker.isInitialized()) {
					clearInterval(deepInitializerListenerId);
					window.deep = window.deepTracker.track("b9VgPA4OWpbF", "Da16NqKwj2619hxwdhdGH9u1");

					window.deep.options.trackconsent = true;
					window.deep.options.dntignore = true;
					window.deep.options.media = true;
					window.deep.options.dataCollector = true;
					window.deep.options.pianoDataCollector = true;
					deep.options.pianoEventsQueue = true;

					deep.options.scoring = {
						initialRequest: true
					};

					window.deep();
				}
			});
		</script>
		<script>
			var getScoringValuesFn = function() {
				setTimeout(() => {
					if (!window.tp || !window.deepTracker) {
						setTimeout(() => {
							getScoringValuesFn();
						}, 10);
						return;
					}
					try {
						window.deepTracker.getScore({
							type: "profile",
							force: true
						}).then(score => {
							if (score.hasOwnProperty("rfv_level")) {
							  // console.log("setCustomVariable deep_rfv_level", score.rfv_level);
							  window.tp.push(["setCustomVariable", "rfv_level", score.rfv_level]);
							}
							if (score.hasOwnProperty("rfv_score")) {
							  // console.log("setCustomVariable deep_rfv_score", score.rfv_score);
							  window.tp.push(["setCustomVariable", "rfv_score", score.rfv_score]);
							}
							if (score.hasOwnProperty("rfv_segment")) {
							  // console.log("setCustomVariable deep_rfv_segment", score.rfv_segment);
							  window.tp.push(["setCustomVariable", "rfv_segment", score.rfv_segment]);
							}
							if (score.hasOwnProperty("testgroup")) {
							  // console.log("setCustomVariable deep_testgroup", score.testgroup);
							  window.tp.push(["setCustomVariable", "deep_testgroup", score.testgroup]);
							}
						});
					} catch (e) {
						setTimeout(() => {
							getScoringValuesFn();
						}, 10);
					}
				}, 10);
			};
			
			getScoringValuesFn();
		</script>
	<script class="DeepDataCollection">
		articleData = {
			"id": 160355,
			"title": "Readers reveal: The best (and worst) things about life in Gothenburg",
			"subtitle": "We asked our readers what they like and dislike most about life on the west coast. Here's what you told us.",
			"publication": {
				"date": "2019-09-13",
				"ts": 1568387153,
				"day": "Fri",
				"month": "Sep",
				"year": 2019
			},
			"categories": ["gothenburg","life in gothenburg","reader voices"],
			"author": {
				"name": "The Local"
			}
		}
	</script>

<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
		if (
				window.location.search.indexOf('utm_source=sinews') < 0 &&
				window.location.search.indexOf('utm_source=newsletter_members') < 0
				) {
		tp.push(["setTags", ["articlepage"]]);
	}

	// Piano callbacks which trigger Facebook pixel events
	// http://docs.piano.io/callbacks/
	// https://www.facebook.com/business/help/402791146561655
		/*
	// Switched off 17/06/19 as no longer used according to Matt
	tp.push(["addHandler", "checkoutComplete", function(){ 
		fbq('trackCustom', 'SE checkout completed');
		location.replace('/members/account');
	}]);
	tp.push(["addHandler", "checkoutClose", function(){ 
		// Fires when the purchase modal/lightbox closes, whether purchase is completed or not
		fbq('trackCustom', 'SE checkout dialog closed');
	}]);
	tp.push(["addHandler", "checkoutError", function(){ 
		fbq('trackCustom', 'SE checkout error');
	}]);
	tp.push(["addHandler", "showOffer", function(){ 
		fbq('trackCustom', 'SE offer shown');
	}]);
	*/
	tp.push(["addHandler", "nonSite", function(eventParams, cardParams, contextParams){ 
		if (cardParams.moduleId=='nonSiteAction9ECPCFJY5QD8YDR') {
			fbq('trackCustom', 'nonSiteAction9ECPCFJY5QD8YDR'); 
		}
	}]);
	</script>
<!-- What does tinypass-gtp.min.js do? Is it required? Doubtful, so commented out, JP 28.06.19 -->
<!-- script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script -->
<!-- /PIANO -->

<script>
	tp = window["tp"] || [];
	
	// Users report cookies expiring, so set this incase it helps
	// http://docs.piano.io/piano-cookie-descriptions/
	tp.push(["setMaxCookieExpirationInDays", 365]);
	
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
			window._taboola = window._taboola || [];
			_taboola.push({article:'auto'});
			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
		}
	}]);
</script>

<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4"/>

			<script>
			  var _ain = {
			    id: "1789",
			    postid: "https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg",
			    url: "https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg",
			    maincontent: "div#article",
			    title: "Readers reveal: The best (and worst) things about life in Gothenburg",
			    pubdate: "2019-09-13T17:05:53+02:00",
			    authors: "Emma Löfgren",
			    sections: "News>National",
			    tags: "gothenburg, life in gothenburg, reader voices",
			    comments: "",
				trackauto: false
			  };
			  (function (d, s) {
			    var sf = d.createElement(s); 
			    sf.type = 'text/javascript'; 
			    sf.async = true;
			    sf.src = (('https:' == d.location.protocol) 
			      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
			      : 'http://t.contentinsights.com') + '/stf.js';
			    var t = d.getElementsByTagName(s)[0]; 
			    t.parentNode.insertBefore(sf, t);
			  })(document, 'script');
			</script>
	
	<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>

<!-- script async="async" src="//tags-cdn.deployads.com/a/thelocal.se.js"></script -->
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only load the Sortable script for non-Members
			var d = document,
				h = d.getElementsByTagName('head')[0],
				s = d.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//tags-cdn.deployads.com/a/thelocal.se.js';
			h.appendChild(s);
		}
	}]);
</script>

<!--DESKTOP_AD-->
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	window.deployads = window.deployads || []; // Sortable, installed 23.11.17

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/se_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 150], [980, 240], [980, 250], [994, 250]], 'se_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_leaderboard_2', [728, 90], 'se_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_leaderboard_3', [728, 90], 'se_leaderboard_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_leaderboard_4', [728, 90], 'se_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_1', [[300, 250], [250, 250]], 'se_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_2', [[300, 250], [250, 250]], 'se_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_3', [[300, 250], [250, 250]], 'se_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_4', [[300, 250], [250, 250]], 'se_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_half_page_1', [[300, 250], [300, 600]], 'se_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_half_page_2', [[300, 250], [300, 600]], 'se_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_half_banner_1', [300, 75], 'se_half_banner_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_rich_media_1', [1, 1], 'se_rich_media_1').addService(googletag.pubads());
//googletag.defineOutOfPageSlot('/1774138/se_rich_media_2', 'se_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		//googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async is nicer UX
		//googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.pubads().setTargeting('keyword', ['gothenburg','life in gothenburg','reader voices']);

		//googletag.enableServices();
		deployads.push(function () { deployads.gpt.enableServices(); });
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="sweden" src="/assets/common/js/OneSignal.js?1565962008"></script>
					

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		// Country-specific tracker
		ga('create', 'UA-218226-1', 'auto');
		
			ga('set', {
			  title: 'Readers reveal: The best (and worst) things about life in Gothenburg',
			  hostname: 'www.thelocal.se', // The domain of the country being viewed
			  page: '/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg',
			  location: 'https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg'
			});
		
		// Variable "dimension2 = Paid-up Members" is set so we can count traffic from Members
		// The pageview:send needs to be done from within the tp.pianoID because Piano loads late
		// So the analytics firing has to wait until after Piano has loaded
		// This is not ideal
		// This is probably why stats on the country tracker are always slightly lower than the network tracker
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);
	
		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		
			ga('theLocalNetwork.set', {
			  title: 'Readers reveal: The best (and worst) things about life in Gothenburg',
			  hostname: 'www.thelocal.se', // The domain of the canonical URL, which is .com for multi-domain articles
			  page: '/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg',
			  location: 'https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg'
			});
		
				ga('theLocalNetwork.send', 'pageview');

			</script>
									<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
			<!-- End Google Tag Manager -->
			</head>
<body>
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
			<div id='member-button'>
								<h2 id="title">Sweden's news in English</h2>
				<form id="searchform" method="get" action="/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label">
						<img src='/assets/common/image/design2016/search-black.svg' alt='Search' style='width: 14px; height: 14px;' /><span id="search-link-text">Search</span></label>
					<input type="checkbox" id="searchbox-toggle" />
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>
			</div>
							<script>
					tp = window["tp"] || [];
					tp.push(["init", function() {
						if (tp.pianoId.isUserValid()) {
							var name = tp.pianoId.getUser().firstName;
							var sname = tp.pianoId.getUser().family_name;
							if(name || sname){
								$('#member-name').html(((name) ? name : '') + ((name && sname) ? " " : "") + ((sname) ? sname : ''));
							}
							$('#topguest').hide();
							$('#topaccount').show();
						} else {
							$('#topguest').show();
							$('#topaccount').hide();
						}
						
						tp.enableGACrossDomainLinking();
					}]);
					detectPrivateMode(
						function(is_private) {
							if(is_private !== 'undefined' && is_private) tp.push(["setCustomVariable", "privateBrowser", "True"]);
						}
					);
				</script>
				<script>
					$(document).on("click", "#toplogin",  function() {
						var regSuccess = false;
						tp.pianoId.show({
							screen: 'login',
							displayMod: 'modal',
							registrationSuccess: function() {
								regSuccess = true;
								location.replace('/members/account');
							},
							loggedIn: function() {
								if(!regSuccess)
									location.reload();
							}
						})
					});
					$(document).on("click", "#logout",  function() {
						tp.pianoId.logout();
						location.reload();
					});
				</script>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.com/'>Europe</a> &middot;
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a class="no_under">Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/" title="Home page"><img src="/assets/common/image/design2016/logo-se.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id='header-topline'>															<span id='topguest'>
						<a id="become-member" href='/page/view/membership-offer'>Become a Member</a>
						<a href='javascript:void(0);' id="toplogin" class="member-signin">
							<img src='/assets/common/image/design2016/member.svg' alt='My account' style='width: 18px; height: 20px;' />							<span id='member-signin-text'>Sign in</span>
						</a>
						</span>
						<span id='topaccount'>
						<a id="member-name" href='/members/account'>My account</a>
						<a href='/members/account' id="member-logged" class="member-signin">
							<img src='/assets/common/image/design2016/member.svg' alt='My account' style='width: 18px; height: 20px;' />						</a>
						</span>
													<form id="editionsform" action='https://www.thelocal.se/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>
	<form id="menuform" method="get" action="https://www.thelocal.se/" target="_top">
		<div id="menu">
			<div id="menu-inner">
									<div id="allmenu_button">
						<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Menu</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
					</div>
					<ul>
						<li><a href='/membership-at-the-local' title="Learn about The Local's Membership program and why you should join"><span>About Membership</span></a></li><li><a href='https://jobs.thelocal.com/search/#/init?loc=sweden' title='List of English-speaking job openings in Sweden'><span>Jobs in Sweden</span></a></li><li><a href='/rentals' title='Apartments available for rent, listings from our property partners'><span>Apartment rentals</span></a></li><li><a href='/noticeboard' title='Post and read notices and small ads from our readers'><span>Noticeboard</span></a></li><li><a href='https://www.thelocal.com/advertise-with-us' title='Buy advertising space on our site'><span>Advertise with us</span></a></li>								<li><a href='https://www.facebook.com/TheLocalSweden'><svg class='menubar-social-icon' style='margin-left: 19px;' viewBox="88.428 12.828 107.543 207.085">
									<title>Our Facebook page</title>
									<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
										18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
										17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z" />
									</svg></a></li>
								<li><a href='https://twitter.com/TheLocalSweden'><svg class='menubar-social-icon' viewBox="0 0 300.00006 244.18703">
									<title>Our Twitter feed</title>
									<g transform="translate(-539.17946,-568.85777)">
										<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
											-7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
											9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
											14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
											61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
											-63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
											50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
											29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
											-0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
											26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
											27.46396 93.72193,27.46396" />
									</g>
									</svg></a></li>
																	<li><a href='https://www.instagram.com/thelocalsweden'><svg class='menubar-social-icon' viewBox="0 0 500 500">
										<title>Our Instagram page</title>
										<path d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,
											78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,
											46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,
											37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,
											1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,
											78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,1.469-101.8c1.121-24.562,
											5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,
											26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,
											0,0,0-44.62,29.057A123.488,123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,
											333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,0,0,0,44.62,29.057c16.025,
											6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,
											128.817,0,0,0,73.677-73.677c6.228-16.025,10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,
											1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,
											386.681,6.819,359.866,5.6,333,4.369,324.418,4.079,256,4.079h0Z" />
										<path d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z"/>
										<circle cx="390.476" cy="121.524" r="30.23"/>
										</svg></a></li>
																<li><a href='https://www.linkedin.com/company/thelocaleurope/'><svg class='menubar-social-icon' viewBox="0 0 48 48">
									<title>Our LinkedIn page</title>
									<g transform="translate(-395,-415)">
										<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
											<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
												3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z" />
											<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
												0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
												-3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z" />
										</g>
									</g>
									</svg></a></li>
											</ul>
							</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
					<li><a href='/tag/Gothenburg'>Gothenburg</a></li>
			<li><a href='/tag/Malm&ouml;'>Malm&ouml;</a></li>
			<li><a href='/tag/Uppsala'>Uppsala</a></li>
				<li><a href='/tags'>More&hellip;</a></li>
	</ul>
</div>

	<div class="allmenu_section">
		<h3>Membership</h3>
		<ul>
			<li><a href='/members/account'>My account</a></li>
			<li><a href='/page/view/gift-voucher'>Gift voucher</a></li>
			<li><a href='/members/corporate_membership'>Corporate</a></li>
			<li><a href='https://thelocalhelp.zendesk.com/hc/en-us'>Help center</a></li>
		</ul>
					<script>
				tp = window["tp"] || [];
				tp.push(["init", function() {
					if (tp.pianoId.isUserValid()) {
						$('#menu-member-signin').hide()
						$('#menu-member-offer').hide()
					} else {
						$('#menu-member-account').hide()
					}
	
				}]);
			</script>
			<!-- script>
				document.getElementById('menu-member-signin-button').onclick = function() {
					tp.pianoId.show({
						screen: 'login',
						displayMod: 'modal',
						loggedIn: function() {
							location.reload();
						}
					})
				}
			</script -->
			</div>

<div class="allmenu_section">
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/advertise-with-us'>Advertise with us</a></li>
	</ul>
</div>

<br style='clear: both;' />

<div class="allmenu_section">
	<h3>Jobs in Sweden</h3>
	<ul>
		<li><a href='/jobs/'>Browse jobs</a></li>
									<li><a href='https://jobs.thelocal.com/employers/'>Post a vacancy</a></li>
						</ul>
</div>

<div class="allmenu_section">
	<h3>Email newsletters</h3>
	<ul>
		<li><a href='/page/view/free-newsletter'>Newsletter sign-up</a></li>
		<li><a href='/members/newsletters'>Edit my subscriptions</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Other pages</h3>
	<ul>
		<li><a href='https://www.thelocal.com/events' title='Social events in Sweden'><span>Social events</span></a></li>		<li><a href='/page/view/property-market' title='Houses and apartments to buy and to rent, listings from our property partners'><span>Property market</span></a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='/discuss'>Discussion forum</a></li>	</ul>
</div>


<div class="allmenu_section">
	<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8"><img
		src="/assets/common/image/design2016/apple-store-110x31.png" alt="iOS app" style="width: 110px; height: 31px;" /></a>
	&nbsp;&nbsp;&nbsp;&nbsp;
	<a href="https://play.google.com/store/apps/details?id=com.thelocal.app"><img
		src="/assets/common/image/design2016/play-store-110x31.png" alt="Android app" style="width: 110px; height: 31px;" /></a>
</div>

<p>&nbsp;</p>
<p>&nbsp;</p>

<div class="allmenu_section">

										<a href="https://www.facebook.com/TheLocalSweden"
						><img
						src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" /></a>
					&nbsp;
					<a href="https://twitter.com/TheLocalSweden"
						><img
						src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="https://www.linkedin.com/company/thelocaleurope"
						><img
						src="/assets/common/image/design2016/icon-linkedin.png" alt="Linkedin" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="/feeds/rss.php"
						><img
						src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" /></a>

</div>			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='se_leaderboard_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_leaderboard_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Readers reveal: The best (and worst) things about life in Gothenburg</h1>		<div id="article-info-top">
			<img class="article-author-photo" src="/assets/common/image/aboutus/emma-lofgren.jpg?1" alt="Emma Löfgren"/>						<div class="article-author-name">Emma Löfgren</div>
						<div class="article-author-email article-author-email-small">
				<a href='mailto:emma.lofgren@thelocal.com'>emma.lofgren@thelocal.com</a>									<br/><a href="https://twitter.com/ekjlofgren" target="_blank">@ekjlofgren</a>
							</div>
			
			<div class="article-date" title="*Updated: 13 September 2019 17:37 CEST+02:00">
				13 September 2019<br />
				17:05 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/gothenburg' class='article-keyword'>gothenburg</a><a href='/tag/life+in+gothenburg' class='article-keyword'>life in gothenburg</a><a href='/tag/reader+voices' class='article-keyword'>reader voices</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Readers+reveal%3A+The+best+%28and+worst%29+things+about+life+in+Gothenburg&body=https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Readers+reveal%3A+The+best+%28and+worst%29+things+about+life+in+Gothenburg&via=TheLocalSweden&url=https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thelocal.se%2F20190913%2Freaders-reveal-the-best-and-worst-things-about-life-in-gothenburg&title=Readers+reveal%3A+The+best+%28and+worst%29+things+about+life+in+Gothenburg&summary=We+asked+our+readers+what+they+like+and+dislike+most+about+life+on+the+west+coast.+Here%27s+what+you+told+us.&source=The+LocalSweden', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-linkedin.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Readers reveal: The best (and worst) things about life in Gothenburg" alt="Readers reveal: The best (and worst) things about life in Gothenburg" src="/userdata/images/article/bb23ac2ef9010541b724a28f8696671581370f2b8dd17d3a2b9dd2a074742dc0.jpg" />
						</div>
			<div class='article-photo-credit'>The Local's readers reveal what life in Gothenburg is really like. Photo: Anna Hållams/imagebank.sweden.se</div>
			
			<div id="article-info-middle">
				<img class="article-author-photo" src="/assets/common/image/aboutus/emma-lofgren.jpg" alt="Emma Löfgren"/>				<div class="article-author-name">Emma Löfgren</div>
				<div class="article-author-email  article-author-email-small">
					<a href='mailto:emma.lofgren@thelocal.com'>emma.lofgren@thelocal.com</a>											<br/><a href="https://twitter.com/ekjlofgren" target="_blank">@ekjlofgren</a>
									</div>
								<div class="article-date">
					13 September 2019				</div>
				<div class="article-time">
					17:05 CEST+02:00				</div>
			</div>

			<div id="article-description">
				<div id='premium-top'>We asked our readers what they like and dislike most about life on the west coast. Here's what you told us.</div>			</div>

							<div class="mpu-1 ad-container">
					<!--DESKTOP_AD-->
<div id='se_mpu_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_mpu_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

				</div>
			
			
			<div id='article-body'><div id='premium-container'><p>
	Despite being home to major international companies such as Volvo, world-class higher education seats and Scandinavia&#39;s busiest industrial harbour, Sweden&#39;s second-biggest city perhaps tends to slide past unnoticed in the shadow of the capital Stockholm, but it is a popular hub for international talent and families.</p>
<p>
	More than 210,000 foreign-born people were living in Greater Gothenburg last year, according to number-crunching agency Statistics Sweden, including 91,000 foreign nationals who did not have Swedish citizenship.</p>
<p>
	Gothenburg is often known as laid-back and friendly, known in Sweden for its dry <a href="https://www.thelocal.se/20181214/mysweden-i-enjoy-the-pun-humour-in-gothenburg">pun humour</a>.</p>
<p>
	Indeed, Rajan Singh, a software engineer from Los Angeles who moved to the city a year and a half ago, told The Local that one of the best things about life in Gothenburg was in fact the Gothenburgers themselves.</p>
<p>
	"People here are very open and friendly. It&#39;s not too small but not too big either. Very easy to get around and relatively affordable," he said.</p>
<p>
	"I enjoy the pace here versus Stockholm – it is a little less uptight and stressful," said Steven Spieczny, a dad-of-four who manages a US tech company&#39;s Nordic operations from Gothenburg. "Stockholm tries so hard to be &#39;cool&#39; – it&#39;s actually kind of funny to watch from afar, as well as having spent over 10 years in San Francisco working in the internet craze. It&#39;s just silly, while Gothenburg is more grounded."</p>
<p>
	Many of our readers found it hard to pick just one thing they loved.</p>
<p>
	"Work-life balance, access to the amazing coast, a lot of friends with sailing boats, so many great restaurants and bars, freely-available Swedish language courses, lots of life and things going on in the city with both Swedish traditions and the international community. Also its reputation as being a progressive and sustainable city," said Liz Robertson, 32, a British researcher at Gothenburg University.</p>
<p>
	<strong>THE LOCAL&#39;S READERS REVEAL:</strong></p>
<ul>
	<li>
		<strong><a href="https://www.thelocal.se/20190711/the-locals-readers-what-its-really-like-applying-for-a-student-permit-in-sweden">Students reveal &#39;nightmarish&#39; experience applying for Swedish residence permits</a></strong></li>
	<li>
		<strong><a href="https://www.thelocal.se/20190624/the-locals-readers-how-swedens-cashless-society-affects-international-residents">How Sweden&#39;s &#39;cashless society&#39; affects international residents</a></strong></li>
	<li>
		<strong><a href="https://www.thelocal.se/20190529/the-locals-readers-what-swedish-habits-do-you-pick-up-even-as-a-newcomer">The Swedish habits you inevitably pick up as a newcomer</a></strong></li>
</ul>
<p>
	<a href="http://www.thelocal.se/20190529/the-locals-readers-what-swedish-habits-do-you-pick-up-even-as-a-newcomer"><img alt="" src="/userdata/images/1568386184_gothenburg4.jpg" style="max-width: 640px; width: 100%;" /></a><br />
	<i><span style="font-size:10px;">Gothenburg is home to the biggest port in Scandinavia. Photo: Jerker Andersson/imagebank.sweden.se</span></i></p>
<p>
	In many Swedish cities, you only have to travel five minutes outside the city and feel like you are in the remote countryside, and Gothenburg (with its proximity to the famous west coast beaches) is no different.</p>
<p>
	"The best thing so far, is being so close to both city life and the incredible nature and wilderness around Gothenburg. After living in London for 10 years where it took an hour just to get out of the city it feels a real privilege to have such beautiful lakes and woods walking distance from our front door, while at the same time bars and restaurants 10 minutes&#39; walk in the other direction. It&#39;s like nothing we&#39;ve ever experienced," said Pip, 31, who works at the Chalmers University of Technology.</p>
<p>
	But if you&#39;re living somewhere like Gothenburg, why even leave the city? The architecture was highlighted by many as one of the best things, although some also mentioned ongoing construction work as an eyesore.</p>
<p>
	"The city is really beautiful and it&#39;s designed very well. It&#39;s easy to walk and especially to bike. Getting around is fast and efficient and because the city is pretty it&#39;s also a pleasure," said Nils, 28, a Danish marine biologist.</p>
<p>
	<strong>WHERE TO FIND THE BEST OF...</strong></p>
<ul>
	<li>
		<strong><a href="https://www.thelocal.se/20190510/reader-voices-where-to-find-the-best-of-indian-culture-in-sweden">... Indian culture in Sweden</a></strong></li>
	<li>
		<strong><a href="https://www.thelocal.se/20190807/readers-tips-the-best-of-french-culture-in-sweden">... French culture in Sweden</a></strong></li>
	<li>
		<strong><a href="https://www.thelocal.se/20190517/reader-voices-where-to-find-the-best-of-british-culture-in-sweden">... British culture in Sweden</a></strong></li>
</ul>
<p>
	<a href="https://www.thelocal.se/20190517/reader-voices-where-to-find-the-best-of-british-culture-in-sweden"><img alt="" src="/userdata/images/1568386055_gothenburg3.jpg" style="max-width: 640px; width: 100%;" /></a><br />
	<i><span style="font-size:10px;">Gothenburg has had trams since 1879. Photo: Fredrik Sandberg/TT</span></i></p>
<p>
	Public transport is a frequent cause of complaint in many cities, but most of the readers who responded to The Local&#39;s request for comment were positive about Gothenburg transport, not to mention its famous trams.</p>
<p>
	"I love it here, I feel safe to walk on my own in the forest, the trams and buses are amazing, I love that you can even get to the coast beaches on a bus or tram, they are always clean and mostly on time," said Carol Bird, 52, who moved from the UK to Gothenburg earlier this year.</p>
<p>
	"There&#39;s always something to see and do, and although it has its flaws, public transport is decent, especially the tram system. Rarely more than a 10-minute wait for the next form of transport, at least in town. Stores for everything you could possibly want. Liseberg is decent also, despite not being able to fit on some of the rides due to my height," said British website developer James Wills, 34, referring to the city&#39;s leisure park Liseberg.</p>

<p>
	So what about the negatives?</p>
<p>
	Well, almost all respondents mentioned the housing situation as a drawback of life in the city. </p>
<p>
	"Everyone knows that finding accommodation in Gothenburg is near impossible. Also the city is overpopulated and public transport is also incredibly unreliable and very over-packed," said Nils, who, perhaps being used to Denmark&#39;s efficient system, was one of few people to criticize public transport.</p>
<p>
	"It is really hard to get a house. We are lucky we got a first-hand contract apartment, but the owners charge us very high rent compared to other tenants who have lived here for a long time and we really want a house with a garden," said Bird, who had managed to get off Sweden&#39;s second-hand short-term rental carousel.</p>
<p>
	<strong>ESSENTIAL ARTICLES FOR MEMBERS OF THE LOCAL:</strong></p>
<ul>
	<li>
		<strong><a href="https://www.thelocal.se/20190820/how-to-get-divorced-in-sweden">Everything you need to know about getting divorced in Sweden</a></strong></li>
	<li>
		<strong><a href="https://www.thelocal.se/20190807/should-you-join-a-union-in-sweden-the-locals-guide-to-whats-in-it-for-you">Should you join a union as a foreigner in Sweden?</a></strong></li>
	<li>
		<strong><a href="https://www.thelocal.se/20180521/second-hand-andra-hand-tenant-rental-rights-sweden">What rights do I have as a second-hand renter in Sweden?</a></strong></li>
	<li>
		<strong><a href="https://www.thelocal.se/20190305/eight-questions-and-answers-to-help-you-plan-your-swedish-pension">Ten key questions to help you plan your Swedish pension</a></strong></li>
</ul>
<p>
	<a href="https://www.thelocal.se/20190305/eight-questions-and-answers-to-help-you-plan-your-swedish-pension"><img alt="" src="/userdata/images/1568385889_gothenburg2.jpg" style="max-width: 640px; width: 100%;" /></a><br />
	<i><span style="font-size:10px;">Volvo Cars&#39; factory in Torslanda, Gothenburg. Photo: Thomas Johansson/TT</span></i></p>
<p>
	Some readers also pointed out that although the small size of the city helps make it more friendly, cosy and accessible, that comes with a few negative side effects that you do not necessarily get in a larger city.</p>
<p>
	"The worst thing in Gothenburg is that all shops close so early, and yes the transport is good, but it&#39;s expensive. It is hard to find a job without help from others," said Mohammed, a 26-year-old from Palestine.</p>
<p>
	"Coming from a city that never sleeps the more traditional opening times of restaurants and shops can be an adjustment. We&#39;re used to being able to get what we need (perhaps that should be &#39;what we want&#39;) on demand but life is slower here and requires a bit more forward planning," said Pip from London.</p>
<p>
	"Everyone works for or knows someone who works for Volvo Group or Volvo Cars. It is a &#39;company&#39; town. Some of the blind trust placed in large, global companies like Volvo is naive – and many of Gothenburg&#39;s residents don&#39;t wish to change their jobs, so ambition to grow and change is in limited supply," said Spieczny.</p>
<p>
	<img alt="" src="/userdata/images/1568385759_gothenburg1.jpg" style="max-width: 640px; width: 100%;" /><br />
	<i><span style="font-size:10px;">A cyclist struggling in the wind at the Älvsborg Bridge in Gothenburg. Photo: Adam Ihse/TT</span></i></p>
<p>
	The city&#39;s location on the west coast makes it exposed to the North Sea winds, and the weather was another one of the negative aspects of life readers mentioned – who doesn&#39;t love a good moan about the weather?</p>
<p>
	Even James, 45, a steel worker from Ireland – perhaps not a country where rain is considered an uncommon feature of daily life – picked out "the rain" as the worst part of life in Gothenburg, as did Gothenburg-born Bengt Sörmon, 84, who has lived in Canada for years but still comes back home to visit every year.</p>
<p>
	But Carol Bird also noted Swedes&#39; eagerness to enjoy the outdoors come rain or shine (many readers of The Local will be familiar with the well-known Swedish saying "there is no bad weather, only bad clothes"):</p>
<p>
	"In the UK you plan your life around the weather, but Swedes go out no matter what the weather, good on you."</p>
<div>
	<strong>Many thanks to everyone who responded to our <a href="https://www.thelocal.se/20190910/tell-us-what-are-the-best-and-worst-things-about-life-in-gothenburg">survey</a>. All your comments contributed to this article, even though we weren&#39;t able to include each one.</strong></div>
</div></div>
						
						

		</div>

						<div class="article-bottom-member-beg">
					<div class="message-snippet">&nbsp;</div>
				</div>
		
						<div id="article-bottom-paywall-reminder"></div>
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/gothenburg' class='article-keyword'>gothenburg</a><a href='/tag/life+in+gothenburg' class='article-keyword'>life in gothenburg</a><a href='/tag/reader+voices' class='article-keyword'>reader voices</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Readers+reveal%3A+The+best+%28and+worst%29+things+about+life+in+Gothenburg&body=https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Readers+reveal%3A+The+best+%28and+worst%29+things+about+life+in+Gothenburg&via=TheLocalSweden&url=https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20190913/readers-reveal-the-best-and-worst-things-about-life-in-gothenburg', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thelocal.se%2F20190913%2Freaders-reveal-the-best-and-worst-things-about-life-in-gothenburg&title=Readers+reveal%3A+The+best+%28and+worst%29+things+about+life+in+Gothenburg&summary=We+asked+our+readers+what+they+like+and+dislike+most+about+life+on+the+west+coast.+Here%27s+what+you+told+us.&source=The+LocalSweden', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-linkedin.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>
</div>
<!--DESKTOP_AD-->
<div id='se_leaderboard_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_leaderboard_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

<p>&nbsp;</p><div class='video-ad advertisement ads' style='margin-top: 2em;'>  <script async defer src='https://delivery.youplay.se/load.js?id=318910' class='yp'     data-config='{"autoplay":true,"mute":true,"zone_id":1674,"player":"sp","addons":"100"}'></script></div>				<div class="mobile">
				
      <h2 class="popular-articles-title">Popular articles</h2>
      <div class="popular-articles">
        <ol><li><a href='/20150902/seven-bizarre-swedish-academic-traditions'>Seven bizarre Swedish academic traditions</a></li><li><a href='/20170113/swedish-superstitions-friday-13th-2017'>Friday 13th: Why cats, umbrellas and keys spell bad luck in Sweden</a></li><li><a href='/20190911/panic-at-swedish-pre-school-after-child-brings-grenade-to-class'>Panic at Swedish pre-school after child brings grenade to class</a></li><li><a href='/20190611/understanding-systembolaget-swedens-state-owned-alcohol-monopoly'>Why Swedes love and hate state-owned alcohol monopoly 'Systemet'</a></li><li><a href='/20190910/swedish-prime-minister-stefan-lofven-reshuffles-cabinet-as-parliament-reopens'>Sweden gets three new ministers in government reshuffle</a></li></ol>      </div>
				</div>
			
<div id='taboola-below' class='ad_container'>

	
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>

	
</div>

<h2 class="related-title">Member comments</h2>
	<div>The Local is not responsible for content posted by users.</div>
<div id='disqus-comments'>
	<div id="comments">
				<form id='newcomment' action="/comment/add_comment" method="POST">
			<textarea id='comment_body' name="comment_body"></textarea>
			<input class="btn_submit" type='submit' value="Comment" />
			<input name="email" type='hidden' value="" />
			<input name="article" type='hidden' value="readers-reveal-the-best-and-worst-things-about-life-in-gothenburg" />
			<div class="clear"></div>
		</form>
		<div id='commentguest' class="hide">
			<a href='/page/view/membership-offer'>Become a Member</a> or <a id='commentlogin' href='javascript:void(0);'>sign-in</a> to leave a comment.
		</div>
	</div>
</div>
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (tp.pianoId.isUserValid()) {
			$('#newcomment').show();
			var email = tp.pianoId.getUser().email;
			$('input[name="email"]').val(email);
			var username = localStorage.getItem("comment_username");
			if(!username){
				$.getJSON(document.location.origin+'/comment/get_username/'+encodeURIComponent(email),function(data){
						if(!data){
							$('#newcomment').prepend('<div class="info">Consider using your real name; it helps keep the conversation authentic and professional.</div>');
							$('<input>').attr({
								type: 'text',
								id: 'comment_name',
								name: 'username',
								placeholder: 'Choose a display name...'
							}).prependTo('#newcomment');
						}else{
							localStorage.setItem("comment_username", data);
						}
					}
				);
			}
		} else {
			$('#commentguest').removeClass('hide');
		}
	}]);
	
	$("#newcomment").on("submit", function (e) {
		if($("#comment_body").val().length < 2){
			e.preventDefault();
			return false;
		}
        $(".btn_submit").prop("disabled", true);
		$(".btn_submit").val("Sending...");
    });
	
	document.getElementById('commentlogin').onclick = function() {
		tp.pianoId.show({
			screen: 'login',
			displayMod: 'modal',
			loggedIn: function() {
				location.reload();
			}
		})
	}
</script>

<p>&nbsp;</p><script async src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js'
					data-connatix-token='4cdaff90-eca7-412e-89eb-c7584f55eb3e'></script><!--DESKTOP_AD-->
<div id='se_leaderboard_3' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_leaderboard_3')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->



	<div class='advertisement carambola-widget' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/b7qj' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e=d.getElementById(r);
						if(e===null){
							var t = d.createElement(o); t.src = g; t.id = r;
							t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
						} else if(typeof i[c]!=='undefined'){i[c]++}
						else{i[c]=1;}
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
						'Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112161&wid=0')
				}
			}]);
		</script>
	</div>
<div class='se-recommendation-latest'></div><!--DESKTOP_AD-->
<div id='se_leaderboard_4' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_leaderboard_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-12f68019c7">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20190611/understanding-systembolaget-swedens-state-owned-alcohol-monopoly'><img src='/userdata/images/article/33342515a7020a6a2e528d0bd47543a706e5fda91f4e899a3e69195d5e17eeec.jpg' alt='' /></a>						<div><a href='/20190611/understanding-systembolaget-swedens-state-owned-alcohol-monopoly'><h2>Why Swedes love and hate state-owned alcohol monopoly 'Systemet'</h2></a></div>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20190913/should-systembolaget-stay-open-on-sundays'><img src='/userdata/images/article/af878a3802c269e2d4caddda9a0efe4e55513d3af7053d95d41ad625bb7b36e6.jpg' alt='' /></a>							<div><a href='/20190913/should-systembolaget-stay-open-on-sundays'><h2>Should Sweden's alcohol store Systembolaget stay open on Sundays?</h2></a></div>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20190913/new-york-tells-kids-they-may-skip-school-and-join-greta-thunberg-in-climate-strike'><img src='/userdata/images/article/1b57a6b066f4da52e542fe80a4e144e8879359693dcde035921f95da4a03019a.jpg' alt='' /></a>						<div><a href='/20190913/new-york-tells-kids-they-may-skip-school-and-join-greta-thunberg-in-climate-strike'><h2>New York tells kids they may skip school and join Greta Thunberg in climate strike</h2></a></div>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='se_mpu_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_mpu_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20150902/seven-bizarre-swedish-academic-traditions'><h2>Seven bizarre Swedish academic traditions</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20190912/funerals-of-the-future-sweden-sees-sharp-rise-in-burials-without-ceremony'><h2>A new kind of funeral? How religious rituals are changing in secular Sweden</h2></a></div>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20190912/more-women-than-men-unemployed-in-sweden-and-foreign-born-women-are-the-worst-off'><h2>More women than men are unemployed in Sweden – and foreigners are the worst off</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20190912/sweden-to-crack-down-on-e-scooter-mess-with-new-regulations'><h2>Sweden to crack down on e-scooter 'mess' with new regulations</h2></a></div>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

	
			<div class="newsletter-signup">&nbsp;</div>
	
		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='se_half_page_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_half_page_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
			<div class="ad-container">
			<!--DESKTOP_AD-->
<div id='se_half_banner_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_half_banner_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div id="todays-headlines-container">
			<h2 id="todays-headlines-title">Related articles</h2>
							<div class='panel todays-headlines'>
										<a href="/20190913/mysweden-its-a-blend-between-young-and-old-native-born-and-foreign-born-residents" class='headline-img'>
												<img src="/userdata/images/article/c28a7617700ef6aa7d5cdac326dd3c89e055cc1a149ee2c08c2a0adfae99cfd5.jpg" alt="#MySweden: &#039;It&#039;s a really great blend between young and old, native-born and foreign-born residents&#039;"/>
											</a>
										<a href="/20190913/mysweden-its-a-blend-between-young-and-old-native-born-and-foreign-born-residents"><h2>#MySweden: 'It's a really great blend between young and old, native-born and foreign-born residents'</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20190912/tell-us-what-do-you-think-of-the-rise-of-electric-scooters-in-sweden" class='headline-img'>
												<img src="/userdata/images/article/b1913c6282c08860738aa086b1b96dc5409bd7657b19ad26326b9d9a81665009.jpg" alt="Tell us: What do you think of the rise of electric scooters in Sweden?"/>
											</a>
										<a href="/20190912/tell-us-what-do-you-think-of-the-rise-of-electric-scooters-in-sweden"><h2>Tell us: What do you think of the rise of electric scooters in Sweden?</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20190911/in-pictures-flooding-after-torrential-rain-lashes-gothenburg-suburb" class='headline-img'>
												<img src="/userdata/images/article/b7dfe765313dca916b9057f1b9f142c27c9e12a9f5507923dcd528402b4b5591.jpg" alt="In Pictures: Flooding after torrential rain lashes Gothenburg"/>
											</a>
										<a href="/20190911/in-pictures-flooding-after-torrential-rain-lashes-gothenburg-suburb"><h2>In Pictures: Flooding after torrential rain lashes Gothenburg</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20190911/police-warn-of-new-scam-targeting-polish-speakers-in-sweden" class='headline-img'>
												<img src="/userdata/images/article/1e25c250bd029c7d3ecea48e5e81af21a41964dfbf62c1f153e99127144ed602.jpg" alt="Police warn of new scam targeting Polish-speakers in Sweden"/>
											</a>
										<a href="/20190911/police-warn-of-new-scam-targeting-polish-speakers-in-sweden"><h2>Police warn of new scam targeting Polish-speakers in Sweden</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20190910/weather-warning-as-torrential-rain-batters-southern-sweden" class='headline-img'>
												<img src="/userdata/images/article/249f972c7a63cccb16f691bb8eb5636b9a4a476eb40ea377072802e20be8ff74.jpg" alt="Weather warning as torrential rain batters southern Sweden"/>
											</a>
										<a href="/20190910/weather-warning-as-torrential-rain-batters-southern-sweden"><h2>Weather warning as torrential rain batters southern Sweden</h2></a>
				</div>
					</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='se_mpu_3' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_mpu_3')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container carambola-widget">
			

	<img src='//pixel.watch/yjzn' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
					var e=d.getElementById(r);if(e===null){  
					var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
					var dt=new Date().getTime();  
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
					} else if(typeof i[c]!=='undefined'){i[c]++}  
					else{i[c]=1;}  
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112161&wid=2')  
				}
			}]);
		</script>
	</div>
		</div>
	
	<div class='se-recommendation-just'></div>
			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='se_half_page_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_half_page_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
<div class="col2-ff35a513f4">
  <h2 class="col2-ff35a513f4-title">Discussion forum</h2>
  <div class="col2-ff35a513f4-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>13/09</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=95216'>Energy consumption in Sweden</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>13/09</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=95228'>Is this enough money?</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>13/09</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=92515'>The misery of trying to find apartment in sweden</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>11/09</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=84884'>Salsa Dance in English</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>10/09</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=95219'>Finding your folkboksföd date</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>09/09</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=95166'>Gjeebes you are right</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.thelocal.se/discuss/'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-ff35a513f4">
  <h2 class="col2-ff35a513f4-title">Jobs in Europe</h2>
  <div id="jobs_widget" class="col2-ff35a513f4-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>FR</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/the-local-seeks-a-reporter-in-france-in-paris-%c3%aele-de-france-fr/'>The Local seeks a reporter in France</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/systemtester-in-etcs-l2-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch-2/'>Systemtester/-in ETCS L2</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/regulatory-affairs-associate-junior-in-lausanne-lausanne-district-vaud-ch/'>Regulatory Affairs Associate - Junior</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/1st-und-2nd-level-support-junior-cisco-asa-firewall-wm-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>1st und 2nd Level Support Junior - Cisco ASA Firewall (w/m)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/clinical-documentation-manager-in-basel-basel-stadt-basel-city-ch/'>Clinical Documentation Manager</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/systems-engineer-client-server-in-luzern-lucerne-stadt-district-lucerne-ch/'>Systems Engineer - Client Server</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/annotation-teams-coordinator-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Annotation teams coordinator</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/service-desk-consultant-technial-senior-in-bern-bern-mittelland-district-bern-ch-2/'>Service Desk Consultant Technial Senior</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/test-engineer-in-bern-bern-mittelland-district-bern-ch/'>Test Engineer</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/project-manager-senior-in-lausanne-lausanne-district-vaud-ch/'>Project Manager Senior</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>SE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/vi-s%c3%b6ker-svensknorsktalande-f%c3%b6rs%c3%a4ljningsrepresentanter-p%c3%a5-s%c3%b6dra-gran-canaria-in-stockholm-county-se/'>Vi söker svensk/norsktalande försäljningsrepresentanter på Södra Gran Canaria.</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/network-security-senior-wm-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch-2/'>Network Security Senior (w/m)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/service-line-support-junior-german-french-italian-in-basel-basel-stadt-basel-city-ch-3/'>Service Line Support Junior (German, French, Italian)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/cisco-operational-engineer-wm-in-lausanne-lausanne-district-vaud-ch/'>Cisco Operational Engineer (w/m)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>SE</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/sales-associate-in-stockholm-stockholms-kommun-stockholm-county-se/'>Sales Associate</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/network-security-senior-wm-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Network Security Senior (w/m)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/service-line-support-junior-german-french-italian-in-basel-basel-stadt-basel-city-ch-2/'>Service Line Support Junior (German, French, Italian)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/service-line-support-junior-german-french-italian-in-basel-basel-stadt-basel-city-ch/'>Service Line Support Junior (German, French, Italian)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/service-desk-consultant-technical-junior-in-bern-bern-mittelland-district-bern-ch/'>Service Desk Consultant Technical Junior</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/pmo-project-support-german-and-english-ms-office-in-8000-z%c3%bcrich-district-zurich-ch/'>PMO / Project Support - German and English - MS Office</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/oracle-plsql-developer-in-z%c3%bcrich-z%c3%bcrich-district-zurich-ch/'>Oracle PL/SQL Developer</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/azure-cloud-engineer-office-365-ems-in-basel-basel-stadt-basel-city-ch-2/'>Azure Cloud Engineer - Office 365 / EMS</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/it-onsite-support-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>IT Onsite Support</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/project-manager-omnichannel-consumer-experience-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Project Manager - Omnichannel Consumer Experience</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/java-developer-cloud-spring-boot-micro-services-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Java Developer - Cloud / Spring Boot / Micro-Services</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/jobs/'>View more English-language jobs</a>
    </div>
  </div>
</div>			<script>
				var arr = [];
				var items = $("#jobs_widget > div.col2-w-item").length - 1;
				while(arr.length < 3){
					var randomnumber = Math.floor(Math.random()*items) + 1;
					if(arr.indexOf(randomnumber) > -1) continue;
					arr[arr.length] = randomnumber;
				}
				$.each( $("#jobs_widget > div.col2-w-item"), function( key, value ) {
					if(arr.indexOf(key) > -1){
						$(this).removeClass('hide');
						return true;
					}
					$(this).remove();
				});
				
				$("#jobs_widget > div.col2-w-item a").click(function() {
					ga('theLocalNetwork.send','event','jobs_widget_item', 'Click');
				});
				
				$("#jobs_widget > div.col2-w-viewall > a").click(function() {
					ga('theLocalNetwork.send','event','jobs_widget_view_all', 'Click');
				});
			</script>
			
	<div class="col2-ff35a513f4">
	<h2 class="col2-ff35a513f4-title">Noticeboard</h2>
	<div class="col2-ff35a513f4-panel">
		<div class='col2-w-item'>	<div class='col2-w-date'>12/09</div>	<div class='col2-w-title'>		<a href='/noticeboard/67782'>Need an Uppsala driver with car</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>12/09</div>	<div class='col2-w-title'>		<a href='/noticeboard/67781'>Room available for rent in Stockholm</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>11/09</div>	<div class='col2-w-title'>		<a href='/noticeboard/67780'>Need help with your dog?</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>10/09</div>	<div class='col2-w-title'>		<a href='/noticeboard/67779'>Desk space in shared office available in central Lund</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>09/09</div>	<div class='col2-w-title'>		<a href='/noticeboard/67778'>Looking for business partner for online ecommerce shop</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>06/09</div>	<div class='col2-w-title'>		<a href='/noticeboard/67777'>Job Seeker</a>	</div></div>		<div class="col2-w-viewall">
			<a href='/noticeboard/'>View all notices</a>
			<br />
			<a href='/noticeboard/?addnoticeboard'>Post a new notice</a>
		</div>
	</div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='se_mpu_4' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_mpu_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
		$( document ).ready(function() {
			column3_adTop = column3_scrollingAd.offset().top;
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				column3_adTop = column3_scrollingAd.offset().top;
			});
		});
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					The Park S&ouml;dra<br />
					Magnus Ladul&aring;sgatan 3<br />
					118 65 Stockholm<br />
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/advertise-with-us">Advertise with us</a></li>
													<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
											</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/terms-of-use">Terms of use</a></li>
						<li><a href="/privacy">Privacy policy</a></li>
													<li class="sortable-consent"><a href="javascript:window.deployads.showConsentTool()">Manage consent</a></li>
											</ul>
				</div>
				<div class="footer-box footer-social-links">
										<a href="https://www.facebook.com/TheLocalSweden"
						><img
						src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" /></a>
					&nbsp;
					<a href="https://twitter.com/TheLocalSweden"
						><img
						src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="https://www.linkedin.com/company/thelocaleurope"
						><img
						src="/assets/common/image/design2016/icon-linkedin.png" alt="Linkedin" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="/feeds/rss.php"
						><img
						src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" /></a>
				</div>
			</div>
		</div>
		
	<script>
		tp = window["tp"] || [];
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				$('.ad-label').hide(); // Hide all ad labels for logged-in Members
				$('#taboola-below').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.taboola-row').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.carambola-widget').hide(); // Carambola script is already excluded, here we hide the empty container too
			}
		}]);
	</script>


<!--DESKTOP_AD-->
<div id='se_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_rich_media_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
						(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
			t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
			})(window, document, '_gscq','script','//widgets.getsitecontrol.com/29017/script.js');
						
			// Set the Content Insights variables: reader_type, access_level
			// Then call _ain.track() as appropriate to fire the Content Insights tracking
			// Also set the GetSiteControl parameters depending on user's subscription status
			var readerType = "anonymous";
			var accessLevel = "paid";
			var nsl_subsc = expired_subsc = false;
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (tp.pianoId.isUserValid()) {
					readerType = "registered";
				}
				tp.api.callApi('/access/list', {active : false}, function(response) {
					$.each( response.data, function( key, value ) {
						if(value.granted){
							readerType = "subscribed";
							expired_subsc = false;
							if(value.resource.name.toLowerCase().indexOf("newsletter") >= 0)
								nsl_subsc = true;
														_gscq.push(['targeting','isPaid', true]);
							var c_date = Math.round(((new Date()).getTime() / 1000) + 7 * 24 * 60 * 60);//one week from now
							if(value.expire_date && value.expire_date < c_date){
								_gscq.push(['targeting','annualExpiryLessThanOneWeek', true]);
							}
														return false;
						}else if(typeof(value.expire_date) != "undefined"){
							expired_subsc = true;
						}
					});
										_ain.access_level = accessLevel;
					_ain.reader_type = readerType;
					tp.push(["addHandler", "meterActive", function(meterData){
						_ain.track();
					}]);
					if(accessLevel != "paid" || readerType == "subscribed"){
						_ain.track();
					}
										if(nsl_subsc || !expired_subsc)
						$('.membership-link[href*="membership-renew"]').hide();
					if((!expired_subsc && !nsl_subsc && response.data.length != 0) || expired_subsc)
						$('.membership-link[href*="membership-offer"]').hide();
					if (tp.pianoId.isUserValid() && (readerType != "subscribed" || nsl_subsc)) {
						$('#newcomment').hide();
						$('#commentguest').removeClass('hide').html("<a href='/page/view/membership-offer'>Become a Member</a> to leave a comment.");
					}
				});
			}]);
		</script>

	<script>
		var _cInfo = _cInfo || [];
		(function () {
			if (document.cookie.match("__codnt") === null) {
				window._cInfo.push(
					{ cmd: "_executeTracking" }
				);	
				var ca = document.createElement('script');
				ca.type = 'text/javascript';
				ca.async = true;
				ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(ca, s);
			}
		})();
	</script>

<!-- Facebook Pixel tracker - https://www.facebook.com/business/help/952192354843755 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1765939700386961');
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" alt=''
			src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1" />
	</noscript>

<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		twq('init','nyvw0');
		twq('track','PageView');
	</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		_linkedin_data_partner_id = "201345";
	</script>
	<script>
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
	</script>
	<noscript>
		<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
	</noscript>
	</body>
</html>