<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>What The Local’s new design means for you - The Local</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="220353389618" />
<meta property="fb:app_id" content="1393189697381040" />
<script src="/cdn-cgi/apps/head/L0HyAE4SBsB7qppBYVNa9OUn0kI.js"></script><link rel="canonical" href="https://www.thelocal.com/20220208/what-the-locals-new-design-means-for-you/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.se/xmlrpc.php">
<meta property="news_keywords" content="the-local" />
<meta property="article:modified_time" content="2022-02-08T08:47:30Z" />
<meta name="cXenseParse:articleid" content="676809" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1.jpg" />
<meta property="og:article:author" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/" />
<meta property="og:title" content="What The Local’s new design means for you" />
<meta property="og:description" content="You may have noticed that The Local looks quite different today. Here’s how our new design makes it easier to get around the site. " />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1.jpg" />
<meta property="og:image:width" content="1947" />
<meta property="og:image:height" content="1233" />
<meta property="og:site_name" content="The Local Sweden" />
<meta property="article:published_time" content="2022-02-08T08:47:30Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSweden" />
<meta name="twitter:title" content="What The Local’s new design means for you" />
<meta name="twitter:description" content="You may have noticed that The Local looks quite different today. Here’s how our new design makes it easier to get around the site. " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=676809" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="">
<meta name="description" content="You may have noticed that The Local looks quite different today. Here&rsquo;s how our new design makes it easier to get around the site. " />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.se/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/se" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; What The Local’s new design means for you Comments Feed" href="https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.se/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.49' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.se/wp-content/themes/thelocal2021/style.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.49' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.se/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.se/wp-json/wp/v2/posts/676809" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.se/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.se/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.se/?p=676809' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20220208%2Fwhat-the-locals-new-design-means-for-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20220208%2Fwhat-the-locals-new-design-means-for-you%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/?amp"><link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.49" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.49" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=5.6.2" as="style"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>
            tp = window["tp"] || [];</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "1789",
                        postid: "https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/",
                        url: "https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/",
                        maincontent: "div.entry-the-post",
                        title: "What The Local\\\'s new design means for you",
                        pubdate: "2022-02-08T08:51:55+01:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "the-local",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41706/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594603']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-676809 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/se_leaderboard_1' data-width=980 data-height=250 id='se_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/se_leaderboard_1_mobile' data-width=300 data-height=250 id='se_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="d-none d-sm-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es">Spain</a></li><li data-country="Sweden" class="country-option selected"><a href="https://www.thelocal.se">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="thelocal2021-search-icon col-2">
<i class="bi bi-search"></i>
</div>
<div class="logo col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.se/category/sweden-news/">
Sweden's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.se" rel="home">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/logos/logo-se.svg" alt="The Local">
</a>
</div>
</div>
<div class="thelocal2021-menu-icon col-2">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675926"><a href="https://www.thelocal.se/category/sweden-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-675927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675927"><a href="/tag/travel-news/">Travel news</a></li>
<li id="menu-item-675928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675928"><a href="/tag/brexit/">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675929"><a href="https://www.thelocal.se/category/covid-19-sweden/">Covid-19</a></li>
<li id="menu-item-675930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675930"><a href="https://www.thelocal.se/category/living-in-sweden/">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675931"><a href="/tag/moving-to-sweden/">Moving to Sweden</a></li>
<li id="menu-item-675932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675932"><a href="/tag/studying-in-sweden/">Studying in Sweden</a></li>
<li id="menu-item-675933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675933"><a href="/tag/money/">Living costs</a></li>
<li id="menu-item-675934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675934"><a href="/tag/question/">Reader questions</a></li>
<li id="menu-item-675935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675935"><a href="/tag/property/">Property</a></li>
<li id="menu-item-675936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675936"><a href="/tag/renting/">Renting</a></li>
<li id="menu-item-675937" class="menu-item menu-item-type-post_type_archive menu-item-object-rentals menu-item-675937"><a href="https://www.thelocal.se/rentals/">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675938"><a href="https://www.thelocal.se/category/sweden-explained/">Learn about Sweden</a>
<ul class="sub-menu">
<li id="menu-item-675939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675939"><a href="/tag/discover-sweden/">Travel &#8211; Discover Sweden</a></li>
<li id="menu-item-675940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675940"><a href="/tag/food-drink/">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675941"><a href="https://www.thelocal.se/category/learning-swedish/">Learning Swedish</a></li>
<li id="menu-item-675943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675943"><a href="https://www.thelocal.se/jobs/">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675944"><a href="/tag/working-in-sweden/">Working in Sweden</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.se/category/sweden-news/" class="" target="" rel="">Latest news</a><a href="https://www.thelocal.se/category/covid-19-sweden/" class="" target="" rel="">Covid-19</a><a href="https://www.thelocal.se/category/living-in-sweden/" class="" target="" rel="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.se/category/sweden-explained/" class="" target="" rel="">Learn about Sweden</a><a href="https://www.thelocal.se/category/learning-swedish/" class="" target="" rel="">Learning Swedish</a><a href="/tag/brexit/" class="" target="" rel="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.se/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a href="https://www.thelocal.se/membership-student/" class="" target="" rel="">Student access</a><a href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.se/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a href="https://www.thelocal.se/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a href="https://www.thelocal.se/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.se/search/" class="" target="" rel="">Search site</a><a href="https://www.thelocal.se/contact/" class="" target="" rel="">Contact us</a><a href="https://www.thelocal.se/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.se/advertise-with-us/" class="" target="" rel="">Advertise with us</a><a href="https://www.thelocal.se/podcasts/sweden-in-focus/" class="" target="" rel="">Podcast</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a href="https://www.thelocal.se" class=" active-edition-link" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a href="https://www.thelocal.fr" class="" target="" rel="">France</a><a href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.se/jobs/" class="" target="" rel="">Jobs in Sweden</a><a href="https://www.thelocal.se/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.se/rentals/" class="" target="" rel="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="facebook icon"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="twitter icon"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalsweden" target="_blank" rel="noopener noreferrer" aria-label="instagram icon"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="676809" data-related-articles="506149,472167,462962,461531,416936,401510,402983,43349,45855" data-page-type="article" data-id="676809" data-name="What The Local’s new design means for you" data-creative="The Local" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/&amp;title=What+The+Local’s+new+design+means+for+you&amp;summary=After+several+years+with+the+same+design+we+decided+last+year+that+it+was+high+time+to+give+the+site+a+makeover.+For+one+thing+we+wanted+it+to+look+nicer,+but+most+importantly+the+new+design+is+aimed+at+making+it+quicker+and+easier+for+you+to+find+what+you+need+without+hassle.+You+[&hellip;]&amp;source=Sweden\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=What+The+Local’s+new+design+means+for+you&amp;via=TheLocalSweden+Sweden\'s+news+in+English&amp;url=https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-paywall-type">Paywall free</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/the-local">THE LOCAL</a></h3>
<h1 class="single-article-title">What The Local’s new design means for you</h1>
<p class="single-article-excerpt">You may have noticed that The Local looks quite different today. Here’s how our new design makes it easier to get around the site. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/&amp;title=What+The+Local’s+new+design+means+for+you&amp;summary=After+several+years+with+the+same+design+we+decided+last+year+that+it+was+high+time+to+give+the+site+a+makeover.+For+one+thing+we+wanted+it+to+look+nicer,+but+most+importantly+the+new+design+is+aimed+at+making+it+quicker+and+easier+for+you+to+find+what+you+need+without+hassle.+You+[&hellip;]&amp;source=Sweden\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=What+The+Local’s+new+design+means+for+you&amp;via=TheLocalSweden+Sweden\'s+news+in+English&amp;url=https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 8 February 2022 08:51 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1-646x409.jpg" width="646" height="409" alt="What The Local’s new design means for you" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1-646x409.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1-300x190.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1-1024x648.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1-768x486.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1-1536x973.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1-80x51.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1-110x70.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1-846x536.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-1.jpg 1947w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p><span style="font-weight: 400;">After several years with the same design we decided last year that it was high time to give the site a makeover. For one thing we wanted it to look nicer, but most importantly the new design is aimed at making it quicker and easier for you to find what you need without hassle. </span></p>
<p><span style="font-weight: 400;">You will notice, for example, that the site has a new menu bar that will direct you to the most popular categories. The example below is taken from our France edition but you will find variations on the same menu items on all our country sites. </span></p>
<p><img loading="lazy" class="alignnone wp-image-676820 size-full" src="https://www.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.37.28.jpg" alt="" width="646" height="59" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.37.28.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.37.28-300x27.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.37.28-80x7.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.37.28-110x10.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<p><span style="font-weight: 400;">You won&#8217;t be surprised to learn that we are hoping to retire the Covid-19 category as soon as possible. </span></p>
<div class="ml-manual-widget-container"></div>
<p><span style="font-weight: 400;">On the desktop version of the site, if you hover your mouse over a category title you will find some of the most important related topics. </span></p>
<p><img loading="lazy" class="wp-image-676810 size-full aligncenter" src="https://www.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.37.44.jpg" alt="" width="646" height="317" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.37.44.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.37.44-300x147.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.37.44-80x39.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.37.44-110x54.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<p><span style="font-weight: 400;">If you click on one of the main categories in the menu bar you will find links to what are currently the most popular related topics. </span></p>
<p><img loading="lazy" class="wp-image-676811 size-full aligncenter" src="https://www.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.38.00.jpg" alt="" width="646" height="353" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.38.00.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.38.00-300x164.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.38.00-80x44.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.38.00-110x60.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<p><span style="font-weight: 400;">On the homepage, each article&#8217;s main topic will be displayed above the headline so you can quickly click or tap your way to more articles on that subject. </span></p>
<p><img loading="lazy" class="wp-image-676813 size-full aligncenter" src="https://www.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.40.17.jpg" alt="" width="616" height="192" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.40.17.jpg 616w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.40.17-300x94.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.40.17-80x25.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.40.17-110x34.jpg 110w" sizes="(max-width: 616px) 100vw, 616px" /></p>
<p><span style="font-weight: 400;">You will also find more topics at the bottom of every page that will take you to related articles. </span></p>
<p><img loading="lazy" class="wp-image-676836 size-full aligncenter" src="https://www.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.55.35.jpg" alt="" width="646" height="154" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.55.35.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.55.35-300x72.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.55.35-80x19.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.55.35-110x26.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<p><span style="font-weight: 400;">One significant change is the introduction of a feature that will automatically load up a new article for you once you have got to bottom of the page.</span></p>
<div class='mid-article-video-ad'>
<p>(article continues below)</p>
<h4>See also on The Local:</h4>
<div id="youplay-player-container">
<script>
                        tp.push(['init', function() {
                            var script = document.createElement('script');
                            if (tp.pianoId.isUserValid()) {
                                script.src = 'https://delivery.youplay.se/load.js?id=894812';
                                script.setAttribute('data-config', '{"autoplay":true,"mute":true,"zone_id":2235,"pl":531,"nt":30,"player":"up"}');
                            } else {
                                script.src = 'https://delivery.youplay.se/load.js?id=188121';
                                script.setAttribute('data-config', '{"autoplay":true,"mute":true,"zone_id":1573,"pl":531,"nt":"10","player":"pp"}');
                            }
                            script.class = 'yp';
                            document.getElementById('youplay-player-container').appendChild(script);
                        }]);
                    </script>
</div>
</div>
<p>Similarly, articles (like this one) that are not affected by the paywall will show an unlocked padlock. </p>
<p><img loading="lazy" class="wp-image-676815 size-full aligncenter" src="https://www.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.41.32.jpg" alt="" width="646" height="148" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.41.32.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.41.32-300x69.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.41.32-80x18.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.41.32-110x25.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<p><img loading="lazy" class="wp-image-676838 size-full aligncenter" src="https://www.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.43.12-1.jpg" alt="" width="646" height="137" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.43.12-1.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.43.12-1-300x64.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.43.12-1-80x17.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-04-at-09.43.12-1-110x23.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<p><span style="font-weight: 400;">If you want to search for a particular topic the search tool is prominently displayed at the top left of the desktop and mobile sites. On desktop it&#8217;s just under the dropdown menu you can use to switch editions. </span></p>
<p><img loading="lazy" class="size-medium wp-image-677199 aligncenter" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.37.53-300x140.jpg" alt="" width="300" height="140" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.37.53-300x140.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.37.53-80x37.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.37.53-110x51.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.37.53.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>As a members of The Local you will be able to quickly access your account details and update your newsletter preferences using the buttons in the top right. </p>
<p><img loading="lazy" class="size-medium wp-image-677200 aligncenter" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.45.11-300x52.jpg" alt="" width="300" height="52" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.45.11-300x52.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.45.11-80x14.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.45.11-110x19.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.45.11-646x113.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Screenshot-2022-02-07-at-21.45.11.jpg 652w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>If you are not yet a member you can cast your eyes to the top of the site to see offers that are such good value you will wonder what you&#8217;re waiting for. Now really is as good a time as any to join. </p>
<p><strong>READ ALSO: <a href="https://www.thelocal.com/20211216/how-the-locals-members-are-helping-us-get-better/">How The Local&#8217;s members are helping us get better</a></strong></p>
<p><span style="font-weight: 400;">We have also worked hard on significantly speeding up the site, which we hope will make your visits to The Local more enjoyable. </span></p>

<div data-slot='/1774138/se_mpu_3' data-width=300 data-height=250 id='se_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/se_mpu_3_mobile' data-width=300 data-height=250 id='se_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p><span style="font-weight: 400;">You are sure to notice plenty of other changes as you get familiar with the new design. But one thing that hasn’t changed is our commitment to producing independent journalism that leans heavily on dialogue with our readers. </span></p>
<p><span style="font-weight: 400;">With this in mind, we would love to hear from you if you have any feedback on the new design or suggestions for improvements. You can drop us a line at <a href="/cdn-cgi/l/email-protection#f7919292939596949cb7839f929b9894969bd994989a"><span class="__cf_email__" data-cfemail="6a0c0f0f0e080b09012a1e020f0605090b0644090507">[email&#160;protected]</span></a> or, if you are a member, you will as always be able to let us know what you think in the comments below the article. </span></p>
<p>Thanks for reading, and we hope you like the new look! </p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author"></span>
<a href="mailto:"></a>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.se/tag/the-local">THE LOCAL</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/&amp;title=What+The+Local’s+new+design+means+for+you&amp;summary=After+several+years+with+the+same+design+we+decided+last+year+that+it+was+high+time+to+give+the+site+a+makeover.+For+one+thing+we+wanted+it+to+look+nicer,+but+most+importantly+the+new+design+is+aimed+at+making+it+quicker+and+easier+for+you+to+find+what+you+need+without+hassle.+You+[&hellip;]&amp;source=Sweden\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=What+The+Local’s+new+design+means+for+you&amp;via=TheLocalSweden+Sweden\'s+news+in+English&amp;url=https://www.thelocal.se/20220208/what-the-locals-new-design-means-for-you/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.se/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="676809"></div>
</div>
</div>
</section>
<div class="article-video article-video-youplay"></div>
</main>
<div class="thelocal2021-sidebar">
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now/" data-page-type="article" data-id="556129" data-name="The Local launches training for European migration reporters: Sign up now" data-creative="The Local" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-paywall-type">Paywall free</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/the-local">THE LOCAL</a></h3>
<h1 class="single-article-title">The Local launches training for European migration reporters: Sign up now</h1>
<p class="single-article-excerpt">Are you a journalist covering migration, or interested in doing so? Throughout 2020, The Local is offering free training sessions and workshops for journalists across the EU.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now/&amp;title=The+Local+launches+training+for+European+migration+reporters:+Sign+up+now&amp;summary=The+curriculum+is+based+on+solutions+journalism+methodology,+and+how+this+can+be+adapted+to+the+migration+beat.+In+a+nutshell,+solutions-focused+stories+are+those+that+look+into+a+response+to+a+problem+in+a+clear+and+critical+way.+That+means+investigating+exactly+how+the+response+was+carried+out,+examining+any+limitations+or+problems+by+[&hellip;]&amp;source=Sweden\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=The+Local+launches+training+for+European+migration+reporters:+Sign+up+now&amp;via=TheLocalSweden+Sweden\'s+news+in+English&amp;url=https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 7 February 2020 14:08 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2020/02/d5e667076bd4623a830cc1ec3e70db82dfc5a29156c984a84b8851ff1bde3dcf.jpg" width="646" height="430" alt="The Local launches training for European migration reporters: Sign up now" loading="lazy" />
<div class="post-thumbnail-credit">We are running workshops and training sessions for journalists at different stages of their career. File photo: Christina Morillo/Pexels</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>
The curriculum is based on solutions journalism methodology, and how this can be adapted to the migration beat.</p>
<p>
In a nutshell, solutions-focused stories are those that look into a response to a problem in a clear and critical way. That means investigating exactly how the response was carried out, examining any limitations or problems by reviewing the evidence, and looking into what we can learn from the idea.</p>
<p>
We believe that coverage of how people are responding constructively to challenges is an essential part of journalism. By including this kind of reporting, journalists can help combat limited perspectives and damaging stereotypes, give their audiences a fuller picture of what&#039;s happening in the world without telling them what to think, and make their reporting more inclusive.</p>
<p>
The training developed by The Local will cover best practices for reporting on migration, a step-by-step guide for finding and reporting a solutions-focused story (as well as guidance on publications, funding and awards that support this kind of journalism), and discussion on making reporting as inclusive as possible.</p>
<p>
Training sessions and workshops are available for student journalists, early-career journalists and those with more than five years&#039; experience, with the format and content adapted for each group. As well as outlining how a solutions-focused approach can be used in migration reporting, we want to connect journalists working on the migration beat, to share their own experiences and discuss different approaches to the topic and processes for finding and writing stories.</p>
<p>
<strong>Solutions-focused stories on The Local:</strong></p>
<ul>
<li>
<strong><a href="https://www.thelocal.se/20170502/how-is-sweden-tackling-its-integration-challenge">How is Sweden tackling its integration challenge?</a></strong><br />
 </li>
<li>
<strong><a href="https://www.thelocal.se/20181221/how-women-and-mums-are-working-together-to-make-swedens-suburbs-safer">How women and mums are working to make Sweden&#039;s suburbs safer</a></strong><br />
 </li>
<li>
<strong><a href="https://www.thelocal.se/20170918/what-lessons-can-sweden-learn-from-its-yugoslavian-refugees">What lessons can Sweden learn from its Yugoslavian refugees?</a></strong></li>
</ul>
<p>
We will be offering the training throughout 2020 in both online and face-to-face sessions, with a workshop for experienced journalists expected to take place online in spring 2020, and further online and face-to-face training sessions for all categories planned for the autumn. Exact locations and times will be determined based on successful applicants&#039; availability and location, and each training session is free for participants.</p>
<p>
This training is part of the EU-wide project MAX (Maximising Migrants&#039; Contributions to Society). Funded by the EU&#039;s Asylum, Migration and Integration Fund, MAX aims to expand the public narrative around immigration in Europe and highlight stories of real people who have migrated and the communities they have joined.</p>
<p>
If you are a journalist already writing about migration or interested in doing so, and would like to be considered for participation in the training, please submit your details below to express interest in the training. If you have any questions, please email <a href="/cdn-cgi/l/email-protection#610c0019151300080f080f06211509040d0e02000d4f020e0c"><span class="__cf_email__" data-cfemail="365b574e4244575f585f585176425e535a5955575a1855595b">[email&#160;protected]</span></a>.</p>
<div>
Loading…</div>
<p>
 </p>
<p>
 </p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#442a21333704302c21282b2725286a3721"><span class="__cf_email__" data-cfemail="f8969d8f8bb88c909d94979b9994d68b9d">[email&#160;protected]</span></a>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/thelocalsweden">@thelocalsweden</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now/&amp;title=The+Local+launches+training+for+European+migration+reporters:+Sign+up+now&amp;summary=The+curriculum+is+based+on+solutions+journalism+methodology,+and+how+this+can+be+adapted+to+the+migration+beat.+In+a+nutshell,+solutions-focused+stories+are+those+that+look+into+a+response+to+a+problem+in+a+clear+and+critical+way.+That+means+investigating+exactly+how+the+response+was+carried+out,+examining+any+limitations+or+problems+by+[&hellip;]&amp;source=Sweden\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=The+Local+launches+training+for+European+migration+reporters:+Sign+up+now&amp;via=TheLocalSweden+Sweden\'s+news+in+English&amp;url=https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now/'); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now/&amp;title=The+Local+launches+training+for+European+migration+reporters:+Sign+up+now&amp;summary=The+curriculum+is+based+on+solutions+journalism+methodology,+and+how+this+can+be+adapted+to+the+migration+beat.+In+a+nutshell,+solutions-focused+stories+are+those+that+look+into+a+response+to+a+problem+in+a+clear+and+critical+way.+That+means+investigating+exactly+how+the+response+was+carried+out,+examining+any+limitations+or+problems+by+[&hellip;]&amp;source=Sweden\'s+news+in+English'); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=The+Local+launches+training+for+European+migration+reporters:+Sign+up+now&amp;via=TheLocalSweden+Sweden\'s+news+in+English&amp;url=https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now/'); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.se/20200207/the-local-launches-training-course-for-european-migration-reporters-sign-up-now#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.se/contact/">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.se/aboutus/">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.se/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.se/terms-of-use/">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.se/privacy/">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="facebook icon"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="twitter icon"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/se" target="_blank" rel="noopener noreferrer" aria-label="feeds"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad">

<div data-slot='/1774138/se_leaderboard_5' data-width=980 data-height=250 id='se_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/se_leaderboard_5_mobile' data-width=300 data-height=250 id='se_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/navigation.js?ver=1.0.49' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.49' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","ajax_nonce":"0ca7417ada","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local SE","article_tags":["the-local"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/theme.js?ver=1.0.49' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","nonce":"7b3a7b249c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.0' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script>
                    var _cInfo = _cInfo || [];
                    (function () {
                        if (document.cookie.match("__codnt") === null) {
                            window._cInfo.push(
                                { cmd: "_executeTracking" }
                            );
                            var ca = document.createElement('script');
                            ca.type = 'text/javascript';
                            ca.async = true;
                            ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(ca, s);
                        }
                    })();
                </script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Tue, 08 Feb 2022 08:54:19 <![endif]-->
