<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  &#8216;You protect your country&#8217;: The Ukrainians leaving Sweden to help those at home</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="220353389618" />
<meta property="fb:app_id" content="1393189697381040" />
<script src="/cdn-cgi/apps/head/L0HyAE4SBsB7qppBYVNa9OUn0kI.js"></script><link rel="canonical" href="https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.se/xmlrpc.php">
<meta property="news_keywords" content="sweden-and-ukraine" />
<meta property="article:modified_time" content="2022-03-01T19:37:25Z" />
<meta name="cXenseParse:articleid" content="680064" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/Zheleznov.jpg" />
<meta property="og:article:author" content="Richard Orange" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/" />
<meta property="og:title" content="&#8216;You protect your country&#8217;: The Ukrainians leaving Sweden to help those at home" />
<meta property="og:description" content="The Local spoke to two Ukrainians on their way from Sweden to the Polish border town of Przemysl. One was going to pick up her fleeing parents, the other was going to fight. " />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/Zheleznov.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="552" />
<meta property="og:site_name" content="The Local Sweden" />
<meta property="article:published_time" content="2022-03-01T19:37:25Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSweden" />
<meta name="twitter:title" content="&#8216;You protect your country&#8217;: The Ukrainians leaving Sweden to help those at home" />
<meta name="twitter:description" content="The Local spoke to two Ukrainians on their way from Sweden to the Polish border town of Przemysl. One was going to pick up her fleeing parents, the other was going to fight. " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=680064" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Richard Orange">
<meta name="description" content="The Local spoke to two Ukrainians on their way from Sweden to the Polish border town of Przemysl. One was going to pick up her fleeing parents, the other was going to fight. " />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.se/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/se" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; &#8216;You protect your country&#8217;: The Ukrainians leaving Sweden to help those at home Comments Feed" href="https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.se/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.se/wp-content/themes/thelocal2021/style.css?ver=1.0.50' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.se/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.se/wp-json/wp/v2/posts/680064" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.se/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.se/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.se/?p=680064' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20220301%2Fyou-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20220301%2Fyou-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/?amp"><link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.50" as="style"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","sweden-and-ukraine"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "1789",
                        postid: "https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/",
                        url: "https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/",
                        maincontent: "div.entry-the-post",
                        title: "\\\'You protect your country\\\': The Ukrainians leaving Sweden to help those at home",
                        pubdate: "2022-03-01T20:48:33+01:00",
                        authors: "Richard Orange",
                        sections: "News",
                        tags: "sweden-and-ukraine",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41706/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594603']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-680064 single-format-standard logged-in no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/se_leaderboard_1' data-width=980 data-height=250 id='se_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/se_leaderboard_1_mobile' data-width=300 data-height=250 id='se_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Spain</a></li><li data-country="Sweden" class="country-option selected"><a href="https://www.thelocal.se" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Sweden's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.se" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/logos/logo-se.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675926"><a href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-675927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675927"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675928"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675929"><a href="https://www.thelocal.se/category/covid-19-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675930"><a href="https://www.thelocal.se/category/living-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675931"><a href="/tag/moving-to-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Sweden</a></li>
<li id="menu-item-675932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675932"><a href="/tag/studying-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in Sweden</a></li>
<li id="menu-item-675933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675933"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675934"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675938"><a href="https://www.thelocal.se/category/sweden-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Sweden</a>
<ul class="sub-menu">
<li id="menu-item-675939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675939"><a href="/tag/discover-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Sweden</a></li>
<li id="menu-item-675940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675940"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675941"><a href="https://www.thelocal.se/category/learning-swedish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning Swedish</a></li>
<li id="menu-item-675935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675935"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675936"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675937" class="menu-item menu-item-type-post_type_archive menu-item-object-rentals menu-item-675937"><a href="https://www.thelocal.se/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675943"><a href="https://www.thelocal.se/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675944"><a href="/tag/working-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Sweden</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.se/category/sweden-news/" class="" target="" rel="">Latest news</a><a href="https://www.thelocal.se/category/covid-19-sweden/" class="" target="" rel="">Covid-19</a><a href="https://www.thelocal.se/category/living-in-sweden/" class="" target="" rel="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.se/category/sweden-explained/" class="" target="" rel="">Learn about Sweden</a><a href="https://www.thelocal.se/category/learning-swedish/" class="" target="" rel="">Learning Swedish</a><a href="/tag/brexit/" class="" target="" rel="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.se/members/account/" class="header-hidden-2-my-account" target="" rel="noopener noreferrer" data-wpel-link="internal">My account</a><a href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a href="https://www.thelocal.se/membership-student/" class="" target="" rel="">Student access</a><a href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.se/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="noopener noreferrer" data-wpel-link="internal">Newsletters</a><a href="https://www.thelocal.se/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="noopener noreferrer" data-wpel-link="internal">Newsletters</a><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a href="https://www.thelocal.se/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.se/search/" class="" target="" rel="">Search site</a><a href="https://www.thelocal.se/contact/" class="" target="" rel="">Contact us</a><a href="https://www.thelocal.se/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.se/advertise-with-us/" class="" target="" rel="">Advertise with us</a><a href="https://www.thelocal.se/podcasts/sweden-in-focus/" class="" target="" rel="">Podcast</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a href="https://www.thelocal.se" class=" active-edition-link" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a href="https://www.thelocal.fr" class="" target="" rel="">France</a><a href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.se/jobs/" class="" target="" rel="">Jobs in Sweden</a><a href="https://www.thelocal.se/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.se/rentals/" class="" target="" rel="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalsweden" target="_blank" rel="noopener noreferrer external" aria-label="instagram icon" data-wpel-link="external"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="680064" data-related-articles="679990,679912,679481,679465,679417,679185" data-page-type="article" data-id="680064" data-name="&#8216;You protect your country&#8217;: The Ukrainians leaving Sweden to help those at home" data-creative="Sweden and Ukraine" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/&amp;title=&#8216;You+protect+your+country&#8217;:+The+Ukrainians+leaving+Sweden+to+help+those+at+home&amp;summary=When+The+Local+spoke+to+Anton+Zheleznov+on+Tuesday+afternoon+he+was+already+in+Warsaw,+about+to+board+a+train+to+the+Ukrainian+border. +&#8220;There+is+an+invasion+now,+and+my+health,+my+body:+my+country+needs+it,&#8221;+he+said+over+the+phone.+&#8220;What+do+you+do+if+your+country+is+invaded?+You+fight.+You+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;You+protect+your+country&#8217;:+The+Ukrainians+leaving+Sweden+to+help+those+at+home&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/sweden-and-ukraine">SWEDEN AND UKRAINE</a></h3>
<h1 class="single-article-title">&#8216;You protect your country&#8217;: The Ukrainians leaving Sweden to help those at home</h1>
<p class="single-article-excerpt">The Local spoke to two Ukrainians on their way from Sweden to the Polish border town of Przemysl. One was going to pick up her fleeing parents, the other was going to fight. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/&amp;title=&#8216;You+protect+your+country&#8217;:+The+Ukrainians+leaving+Sweden+to+help+those+at+home&amp;summary=When+The+Local+spoke+to+Anton+Zheleznov+on+Tuesday+afternoon+he+was+already+in+Warsaw,+about+to+board+a+train+to+the+Ukrainian+border. +&#8220;There+is+an+invasion+now,+and+my+health,+my+body:+my+country+needs+it,&#8221;+he+said+over+the+phone.+&#8220;What+do+you+do+if+your+country+is+invaded?+You+fight.+You+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;You+protect+your+country&#8217;:+The+Ukrainians+leaving+Sweden+to+help+those+at+home&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 1 March 2022 20:48 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/Zheleznov-504x431.jpg" width="504" height="431" alt="'You protect your country': The Ukrainians leaving Sweden to help those at home" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/Zheleznov-504x431.jpg 504w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/Zheleznov-300x256.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/Zheleznov-80x68.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/Zheleznov-87x74.jpg 87w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/Zheleznov.jpg 646w" sizes="(max-width: 504px) 100vw, 504px" />
<div class="post-thumbnail-credit">Anton Zheleznov takes a photograph of himself in Warsaw on his way to the Polish border. Photo: Anton Zheleznov</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>When The Local spoke to Anton Zheleznov on Tuesday afternoon he was already in Warsaw, about to board a train to the Ukrainian border. </p>
<p>&#8220;There is an invasion now, and my health, my body: my country needs it,&#8221; he said over the phone. &#8220;What do you do if your country is invaded? You fight. You protect your country. For me, this is not a question.&#8221; </p>
<p>Only a few days ago, Zheleznov, a Ukrainian citizen, was working for a building management company in Södertälje, but as his phone buzzed with news of Russia&#8217;s invasion he felt he had to return to his homeland. </p>
<p>His elderly mother lives in the highly exposed city of Kostyantynivka, close to Luhansk and Donetsk, both under the control of pro-Russian separatists. His wife and children, meanwhile, are in Kiev. </p>
<p>&#8220;They&#8217;ve been for four days and four nights in a car park, without any heating, because there are a lot of bombs and rockets,&#8221; he said. &#8220;Every time we speak, I feel so worried. I haven&#8217;t slept for three days, and I haven&#8217;t eaten for two days. &#8221; </p>
<p>Mariia Opanasenko, a former employee of The Local, was at the same time getting a flight to Poland, hoping to reach Przemysl by the evening to meet her parents, who managed to flee from their home in the city of Kharkiv just before the onslaught from Russian troops began. </p>
<div class="ml-manual-widget-container"></div>
<p>&#8220;It&#8217;s just terrible. My mum told me that they got the last train out of Kharkiv,&#8221; she said. &#8220;She said they heard shootings and bombing and then the train just started to move. It was literally the last moment. They are so lucky that they managed to leave the city. It was the last day before Russia started to bomb.&#8221; </p>
<p>The trains her parents have taken across Ukraine, she said, have been packed with fleeing citizens, meaning her parents have had to stand most of the way. </p>
<p>She says she has barely been able to sleep as she scrolls through message after message from friends back home describing their situation. </p>
<p>&#8220;I still have friends in Kharkiv who didn&#8217;t manage to flee anywhere, and now they can&#8217;t do it because Russia is just bombing all the time, so they&#8217;re staying in shelters. It&#8217;s really terrible to start every morning checking in to see if everyone is still alive.&#8221; </p>
<p>She said that the defiant stance taken by Kharkiv&#8217;s regional governor did not reflect the terror felt by many of her friends. </p>
<p>&#8220;He&#8217;s doing the right thing, because he has to be strong and to encourage people,&#8221; she said. &#8220;But of course if you&#8217;re in the shelters, and you can&#8217;t even go up and take a shower, you&#8217;re terrified.&#8221; </p>
<div class='mid-article-video-ad'>
<p>(article continues below)</p>
<h4>See also on The Local:</h4>
<div id="youplay-player-container">
<script>
                        tp.push(['init', function() {
                            var script = document.createElement('script');
                            if (tp.pianoId.isUserValid()) {
                                script.src = 'https://delivery.youplay.se/load.js?id=894812';
                                script.setAttribute('data-config', '{"autoplay":true,"mute":true,"zone_id":2235,"pl":531,"nt":30,"player":"up"}');
                            } else {
                                script.src = 'https://delivery.youplay.se/load.js?id=188121';
                                script.setAttribute('data-config', '{"autoplay":true,"mute":true,"zone_id":1573,"pl":531,"nt":"10","player":"pp"}');
                            }
                            script.class = 'yp';
                            document.getElementById('youplay-player-container').appendChild(script);
                        }]);
                    </script>
</div>
</div>
<p>For Zheleznov, the last days in Sweden were far from pleasant. </p>
<p>The company who brought him to Sweden to work in January employed an ethnic Russian from Lithuania in a senior position, who he claims was a strong supporter of Vladimir Putin. </p>
<p>&#8220;Three days ago, this Russian guy was saying like &#8216;well done Putin! He&#8217;s bombing Ukraine, but the Ukrainian Nazis have been bombing Donbas for eight years&#8217;.&#8221; </p>
<p>Zheleznov spoke to his Swedish boss in the company about this, but the next day, when he asked for his salary so that he could travel home to Ukraine to fight in the war, he was refused it. </p>
<p>&#8220;He laughed at me, and said, &#8216;what war in your country?'&#8221; and then this guy kicked me out of the company and didn&#8217;t pay me for one month, and now I&#8217;m on my way to Ukraine with only €100, when he owes me 29,000 kronor.&#8221; </p>

<div data-slot='/1774138/se_mpu_3' data-width=300 data-height=250 id='se_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/se_mpu_3_mobile' data-width=300 data-height=250 id='se_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p>For Opanasenko&#8217;s parents, the situation is more comfortable. </p>
<p>Her father, a researcher, has long worked part-time for Uppsala University remotely from his home Kharkiv and had anyway agreed to move to Sweden later this year to work on-site for two months. His arrival later will mean simply meaning bringing this forward. </p>
<p>She says that her Russian friends in Sweden have generally been very supportive. &#8220;They are in shock. The ones I know of course support Ukraine. I don&#8217;t have any pro-Putin friends.&#8221; </p>
<p>Even if you accept President Vladimir Putin&#8217;s rationale for the attack, the bombing of Kharkiv makes no sense, she says. </p>
<p>&#8220;It&#8217;s absolutely illogical, even according to his official propaganda. He said he wanted to protect Russians and free Ukraine from Nazis and fascists. But, excuse me, Kharkiv is the  biggest Russian-speaking city in Ukraine, and he&#8217;s just destroying it.&#8221; </p>
<p>She said her friends and relatives who live in Russia were simply afraid.  &#8220;They ask me not to talk about such things over social media,&#8221; she said. &#8220;A lot of people are really, really scared. They&#8217;re scared to protest or even to think about it.&#8221; </p>
<p>She said she did not know how she was going to react if she managed to meet her parents on Tuesday evening. </p>
<p>&#8220;I can&#8217;t even like, imagine, that I&#8217;m trying to organise somehow to help them to leave there. It&#8217;s so awful,&#8221; she said. &#8220;I think I&#8217;m going to cry.&#8221;</p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="80" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-80x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-80x90.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-267x300.jpg 267w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-66x74.jpg 66w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline.jpg 320w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Richard Orange</span>
<a href="/cdn-cgi/l/email-protection#e092898388819284ce8f92818e8785a09488858c8f83818cce838f8d"><span class="__cf_email__" data-cfemail="7e0c171d161f0c1a50110c1f10191b3e0a161b12111d1f12501d1113">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/Richard_Orange" data-wpel-link="external">@Richard_Orange</a>
</address>
</div>
<div class="single-article-read-more">
 <h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.se/tag/sweden-and-ukraine" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SWEDEN AND UKRAINE</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/&amp;title=&#8216;You+protect+your+country&#8217;:+The+Ukrainians+leaving+Sweden+to+help+those+at+home&amp;summary=When+The+Local+spoke+to+Anton+Zheleznov+on+Tuesday+afternoon+he+was+already+in+Warsaw,+about+to+board+a+train+to+the+Ukrainian+border. +&#8220;There+is+an+invasion+now,+and+my+health,+my+body:+my+country+needs+it,&#8221;+he+said+over+the+phone.+&#8220;What+do+you+do+if+your+country+is+invaded?+You+fight.+You+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=&#8216;You+protect+your+country&#8217;:+The+Ukrainians+leaving+Sweden+to+help+those+at+home&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220301/you-protect-your-country-the-ukrainians-leaving-sweden-to-help-those-at-home/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.se/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="680064"></div>
</div>
</div>
</section>
<div class="article-video article-video-youplay"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="680114" data-name="Sweden and Finland see &#8216;historic&#8217; surge in support for Nato" data-creative="Sweden and Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/magda-646x431.jpg" class="related-article-image-post wp-post-image" alt="Sweden and Finland see &#039;historic&#039; surge in support for Nato" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/magda.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/magda-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/magda-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/magda-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/sweden-and-ukraine">SWEDEN AND UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/" class="article-link-event" data-page-type="article" data-id="680114" data-name="Sweden and Finland see &#8216;historic&#8217; surge in support for Nato" data-creative="Sweden and Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sweden and Finland see &#8216;historic&#8217; surge in support for Nato</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220301/swedens-government-calls-for-even-tougher-sanctions-on-russia/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="679990" data-name="Sweden&#8217;s government calls for even tougher sanctions on Russia" data-creative="Sweden and Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="430" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/dahlgren.jpg" class="related-article-image-post wp-post-image" alt="Sweden&#039;s government calls for even tougher sanctions on Russia" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/dahlgren.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/dahlgren-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/dahlgren-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/dahlgren-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/sweden-and-ukraine">SWEDEN AND UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220301/swedens-government-calls-for-even-tougher-sanctions-on-russia/" class="article-link-event" data-page-type="article" data-id="679990" data-name="Sweden&#8217;s government calls for even tougher sanctions on Russia" data-creative="Sweden and Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sweden&#8217;s government calls for even tougher sanctions on Russia</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_1' data-width=480 data-height=320 id='se_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/se_mpu_1_mobile' data-width=300 data-height=250 id='se_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/" data-page-type="article" data-id="680114" data-name="Sweden and Finland see &#8216;historic&#8217; surge in support for Nato" data-creative="Sweden and Ukraine" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/sweden-and-ukraine">SWEDEN AND UKRAINE</a></h3>
<h1 class="single-article-title">Sweden and Finland see &#8216;historic&#8217; surge in support for Nato</h1>
<p class="single-article-excerpt">The Russian invasion of Ukraine has upended the status quo in traditionally non-aligned Finland and Sweden, ushering in an "historic" surge in support for Nato, "exceptional" arms exports and defiance in the face of Russian demands.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/&amp;title=Sweden+and+Finland+see+&#8216;historic&#8217;+surge+in+support+for+Nato&amp;summary=Stockholm+and+Helsinki+have+ruled+out+applying+to+join+the+Nato+military+alliance+for+the+time+being+but+the+two+countries+have+never+been+so+close+to+taking+the+plunge,+analysts+say.+&#8220;Anything+is+possible+at+the+moment+and+the+signal+from+Nato+countries+is+that+a+membership+application+can+be+processed+in+a+very+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Sweden+and+Finland+see+&#8216;historic&#8217;+surge+in+support+for+Nato&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 1 March 2022 16:53 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/magda-646x431.jpg" width="646" height="431" alt="Sweden and Finland see 'historic' surge in support for Nato" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>Stockholm and Helsinki have ruled out applying to join the Nato military alliance for the time being but the two countries have never been so close to taking the plunge, analysts say.</p>
<p>&#8220;Anything is possible at the moment and the signal from Nato countries is that a membership application can be processed in a very short time span,&#8221; said Zebulon Carlander, defence analyst with the Society and Defence organisation in Sweden.</p>
<p>&#8220;So I think it&#8217;s very much a political decision that rests in the capitals &#8212; Stockholm and Helsinki,&#8221; he told AFP.</p>
<div class="ml-manual-widget-container"></div>
<p>The two countries are officially non-aligned, although they have been Nato partners since the mid-1990s and ended their neutral stance at the end of the Cold War.</p>
<p>Finland&#8217;s parliament is due on Tuesday afternoon to consider how to respond to a public petition calling for a referendum on Nato membership.</p>
<p>The citizen&#8217;s petition garnered the 50,000 signatures needed to refer the matter to the Eduskunta in less than a week.</p>
<p>It will be considered by lawmakers as part of a wider debate on the crisis in Ukraine.</p>

<div data-slot='/1774138/se_mpu_4_ap' data-width=300 data-height=250 id='se_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/se_mpu_4_ap_mobile' data-width=300 data-height=250 id='se_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>And although Prime Minister Sanna Marin tweeted on Monday that the debate was not intended as a &#8220;wider conversation on Finland&#8217;s policy regarding military alignment or non-alignment&#8221;, the context of the discussion has suddenly changed.</p>
<p>For the first time, a majority (53 percent) of Finns are in favour of joining the Atlantic alliance, according to a poll published on Monday by public broadcaster Yle.</p>
<p>This is almost double the number a month ago, when a survey in the Helsingin Sanomat newspaper put support for NATO membership at just 28 percent.</p>
<p>&#8220;(This is) a completely historic and exceptional result,&#8221; Charly Salonius-Pasternak, senior research fellow at Finnish Institute of<br />
International Affairs, told AFP.</p>
<p>Support for joining Nato is historically high in Sweden too &#8212; at 41 percent, according to a poll by public broadcaster SVT last Friday.</p>

<div data-slot='/1774138/se_mpu_5_ap' data-width=300 data-height=250 id='se_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/se_mpu_5_ap_mobile' data-width=300 data-height=250 id='se_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p><strong>Russian warnings</strong></p>
<p>In another radical change, the two countries have broken with tradition by exporting weapons to a country in active conflict.</p>
<p>In addition to sending Ukraine protective equipment, including helmets and body armour, Stockholm is to <a href="https://www.thelocal.se/20220227/sweden-to-send-bofors-anti-tank-weapons-to-ukraine-in-break-with-doctrine/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">deliver 5,000 anti-tank weapons</a>.</p>
<p>This is an &#8220;exceptional&#8221; move, stressed Prime Minister Magdalena Andersson, unprecedented since the Winter War of 1939, when Sweden sent assistance to Finland to counter an invasion by none other than the Soviet Union.</p>
<p>&#8220;I think this is probably just the beginning of reassessments in Swedish defence security policy,&#8221; Carlander said.  &#8220;And we are also seeing a debate now on what further measures could be taken to strengthen the Swedish armed forces.&#8221;</p>
<p>In another &#8220;historic decision&#8221;, in the words of Sanna Marin, Finland on Monday also agreed to send weapons to Ukraine, including 2,500 assault rifles, ammunition and 1,500 single-use anti-tank weapons.</p>
<p>In parallel, the Swedish and Finnish army reserves are reporting an increase in applications.</p>
<p>Nato membership for Finland and/or Sweden &#8212; experts expect the two countries to act in concert &#8212; would infuriate the Kremlin at a time when tensions between Russia and the West are already explosive.</p>
<p>The eastward expansion of Nato is a red line for Moscow, which has felt betrayed by the West on this subject since the end of the Cold War.</p>
<p>Last Friday, Russia&#8217;s foreign ministry warned that if the Nordic countries were to join Nato it would &#8220;have serious military and political repercussions&#8221;.</p>
<p>Helsinki shrugged this off as a warning it had heard before, which did not amount to a threat of invasion.</p>
<p>Stockholm and Helsinki continue officially to rule out membership bids. Yet, crucially, they have in recent weeks taken steps to ensure that the door to the alliance &#8212; and its key Article 5 on collective defence &#8212; remains open to them.</p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">AFP</span>
<a href="/cdn-cgi/l/email-protection#81efe4f6f2c1f5e9e4edeee2e0edaff2e4"><span class="__cf_email__" data-cfemail="dab4bfada99aaeb2bfb6b5b9bbb6f4a9bf">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalsweden" data-wpel-link="external">@thelocalsweden</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/&amp;title=Sweden+and+Finland+see+&#8216;historic&#8217;+surge+in+support+for+Nato&amp;summary=Stockholm+and+Helsinki+have+ruled+out+applying+to+join+the+Nato+military+alliance+for+the+time+being+but+the+two+countries+have+never+been+so+close+to+taking+the+plunge,+analysts+say.+&#8220;Anything+is+possible+at+the+moment+and+the+signal+from+Nato+countries+is+that+a+membership+application+can+be+processed+in+a+very+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Sweden+and+Finland+see+&#8216;historic&#8217;+surge+in+support+for+Nato&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
 </a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/&amp;title=Sweden+and+Finland+see+&#8216;historic&#8217;+surge+in+support+for+Nato&amp;summary=Stockholm+and+Helsinki+have+ruled+out+applying+to+join+the+Nato+military+alliance+for+the+time+being+but+the+two+countries+have+never+been+so+close+to+taking+the+plunge,+analysts+say.+&#8220;Anything+is+possible+at+the+moment+and+the+signal+from+Nato+countries+is+that+a+membership+application+can+be+processed+in+a+very+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Sweden+and+Finland+see+&#8216;historic&#8217;+surge+in+support+for+Nato&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.se/20220301/sweden-and-finland-see-historic-surge-in-support-for-nato#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220228/flight-bans-visas-and-trade-sanctions-what-does-the-eus-ukraine-response-mean-for-sweden/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="679912" data-name="Flight bans, visas and trade sanctions – what does the EU’s Ukraine response mean for Sweden?" data-creative="Sweden and Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_32442A3-1-646x431.jpg" class="related-article-image-post wp-post-image" alt="Flight bans, visas and trade sanctions – what does the EU’s Ukraine response mean for Sweden?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_32442A3-1.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_32442A3-1-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_32442A3-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_32442A3-1-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/sweden-and-ukraine">SWEDEN AND UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220228/flight-bans-visas-and-trade-sanctions-what-does-the-eus-ukraine-response-mean-for-sweden/" class="article-link-event" data-page-type="article" data-id="679912" data-name="Flight bans, visas and trade sanctions – what does the EU’s Ukraine response mean for Sweden?" data-creative="Sweden and Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Flight bans, visas and trade sanctions – what does the EU’s Ukraine response mean for Sweden?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220225/interview-how-could-russias-war-in-ukraine-affect-sweden/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="679481" data-name="INTERVIEW: How could Russia&#8217;s war in Ukraine affect Sweden?" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="417" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/sdlJTiuOQhm08w-nh.jpg" class="related-article-image-post wp-post-image" alt="INTERVIEW: How could Russia&#039;s war in Ukraine affect Sweden?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/sdlJTiuOQhm08w-nh.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/sdlJTiuOQhm08w-nh-300x194.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/sdlJTiuOQhm08w-nh-80x52.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/sdlJTiuOQhm08w-nh-110x71.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220225/interview-how-could-russias-war-in-ukraine-affect-sweden/" class="article-link-event" data-page-type="article" data-id="679481" data-name="INTERVIEW: How could Russia&#8217;s war in Ukraine affect Sweden?" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">INTERVIEW: How could Russia&#8217;s war in Ukraine affect Sweden?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_5' data-width=300 data-height=250 id='se_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/se_mpu_5_mobile' data-width=300 data-height=250 id='se_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.se/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.se/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.se/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.se/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.se/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/se" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/se_leaderboard_5' data-width=980 data-height=250 id='se_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/se_leaderboard_5_mobile' data-width=300 data-height=250 id='se_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/navigation.js?ver=1.0.50' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.50' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","ajax_nonce":"fa80d230d7","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local SE","article_tags":["sweden-and-ukraine"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/theme.js?ver=1.0.50' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","nonce":"77de954c70"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.50' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script>
                    var _cInfo = _cInfo || [];
                    (function () {
                        if (document.cookie.match("__codnt") === null) {
                            window._cInfo.push(
                                { cmd: "_executeTracking" }
                            );
                            var ca = document.createElement('script');
                            ca.type = 'text/javascript';
                            ca.async = true;
                            ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(ca, s);
                        }
                    })();
                </script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Tue, 01 Mar 2022 21:21:55 <![endif]-->
