<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Turkish president vows to block &#8216;terror haven&#8217; Sweden from Nato</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="220353389618" />
<meta property="fb:app_id" content="1393189697381040" />
<script src="/cdn-cgi/apps/head/L0HyAE4SBsB7qppBYVNa9OUn0kI.js"></script><link rel="canonical" href="https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.se/xmlrpc.php">
<meta property="news_keywords" content="nato,sweden-and-turkey" />
<meta property="article:modified_time" content="2022-05-19T16:09:29Z" />
<meta name="cXenseParse:articleid" content="690296" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-scaled-e1652969780786.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/" />
<meta property="og:article:author" content="AFP" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/" />
<meta property="og:title" content="Turkish president vows to block &#8216;terror haven&#8217; Sweden from Nato" />
<meta property="og:description" content="Turkey is 'determined' to block Sweden's and Finland's bids to join Nato, President Recep Tayyip Erdogan said Thursday, calling Stockholm in particular a " complete terror haven."" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-scaled-e1652969780786.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="473" />
<meta property="og:site_name" content="The Local Sweden" />
<meta property="article:published_time" content="2022-05-19T16:09:29Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSweden" />
<meta name="twitter:title" content="Turkish president vows to block &#8216;terror haven&#8217; Sweden from Nato" />
<meta name="twitter:description" content="Turkey is 'determined' to block Sweden's and Finland's bids to join Nato, President Recep Tayyip Erdogan said Thursday, calling Stockholm in particular a " complete terror haven."" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-scaled-e1652969780786.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="AFP">
<meta name="description" content="Turkey is &#039;determined&#039; to block Sweden&#039;s and Finland&#039;s bids to join Nato, President Recep Tayyip Erdogan said Thursday, calling Stockholm in particular a &quot;complete terror haven.&quot;" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">
                          {
                            "@context": "http://schema.org",
                            "@type": "NewsArticle",
                            "mainEntityOfPage": "https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/",
                            "headline": "Turkish president vows to block 'terror haven' Sweden from Nato",
                            "datePublished": "2022-05-19T16:16:36+02:00",
                            "dateModified": "2022-05-19T16:09:29+02:00",
                            "description": "Turkey is &#39;determined&#39; to block Sweden&#39;s and Finland&#39;s bids to join Nato, President Recep Tayyip Erdogan said Thursday, calling Stockholm in particular a &quot;complete terror haven.&quot;",
                            "keywords": ["nato","sweden-and-turkey"],
                            "isAccessibleForFree": true,
                            "author": {
                                "@type": "Person",
                                "name": "AFP",
                                "email": "news@thelocal.se",
                                "url": "https://www.thelocal.se"
                            },
                            "publisher": {
                                "@type": "Organization",
                                "name": "The Local",
                                "logo": {
                                    "@type": "ImageObject",
                                    "url": "https://www.thelocal.se/wp-content/themes/thelocal/assets/images/the-local-network-logo-300x60.png",
                                    "width": 300,
                                    "height": 60
                                }
                            },
                            "isPartOf": {
                              "@type": ["CreativeWork", "Product"],
                              "name" : "Membership of The Local",
                              "productID": "thelocal.se:member"
                            },
                            "image": {
                                "@type": "ImageObject",
                                "url": "https://www.thelocal.se/misc/resize-image/?post_id=690296&width=696&height=510",
                                "width": 696,
                                "height": 510
                            },
                            "articleBody": "<p>Abandoning their long established non-alignment policy after Russia invaded Ukraine, Finland and Sweden on Wednesday submitted a joint application for Nato membership.</p><p>But Erdogan is threatening to block the bid, singling out Sweden as \"a complete terror focus, a complete terror haven,\" in a video broadcast he tweeted on Thursday.</p><p>\"We will continue this policy in a determined fashion and we told relevant parties that we will say 'no' to Finland and Sweden joining Nato,\" the Turkish leader said in one excerpt of the video from his chat with young people.</p><div class=\"ml-manual-widget-container\" style=\"height: 50px; border: 1px solid #c3c3c3; background-color: #dedede;\">Manual widget for ML (class=\"ml-manual-widget-container\")</div><p>The United States is \"confident\" that Turkey's concerns over accession to Nato by Finland and Sweden can be overcome, a top advisor to President Joe Biden said Wednesday.</p><p>\"We're confident that at the end of the day Finland and Sweden\" will enter Nato and \"that Turkey's concerns can be addressed,\" National Security Advisor Jake Sullivan said.</p><p>Speaking after Erdogan released his video, Nato Secretary General Jens Stoltenberg said on Thursday that \"concerns\" raised by Turkey over the Sweden and Finland's applications to the military alliance were being addressed.</p><p>\"Of course, we are addressing the concerns that Turkey has expressed,\" to find \"an agreement on how to move forward,\" Stoltenberg told a Copenhagen conference, after Turkey opposed the applications of the two Nordic countries over what it considers leniency toward Kurdish militant groups.</p>"
                          }
                          </script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.se/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/se" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Turkish president vows to block &#8216;terror haven&#8217; Sweden from Nato Comments Feed" href="https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.se/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.55' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.se/wp-content/themes/thelocal2021/style.css?ver=1.0.55' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.55' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.se/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.se/wp-json/wp/v2/posts/690296" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.se/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.se/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.se/?p=690296' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20220519%2Fturkish-president-vows-to-block-terror-haven-sweden-from-nato%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20220519%2Fturkish-president-vows-to-block-terror-haven-sweden-from-nato%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.55" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.55" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.55" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>	tp.push(["setContentSection", "Latest news from Sweden"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","nato","sweden-and-turkey"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "1789",
                        postid: "https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/",
                        url: "https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/",
                        maincontent: "div.entry-the-post",
                        title: "Turkish president vows to block \\\'terror haven\\\' Sweden from Nato",
                        pubdate: "2022-05-19T16:16:36+02:00",
                        authors: "AFP",
                        sections: "News",
                        tags: "nato,sweden-and-turkey",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41706/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594603']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-690296 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/se_leaderboard_1' data-width=980 data-height=240 id='se_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/se_leaderboard_1_mobile' data-width=300 data-height=250 id='se_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option selected"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Sweden's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.se" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/logos/logo-se.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675926"><a href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-681662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681662"><a href="https://www.thelocal.se/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-682439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682439"><a href="https://www.thelocal.se/podcasts/sweden-in-focus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Podcast: Sweden in Focus</a></li>
<li id="menu-item-675927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675927"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675929"><a href="https://www.thelocal.se/category/covid-19-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675928"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675930"><a href="https://www.thelocal.se/category/living-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675931"><a href="/tag/moving-to-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Sweden</a></li>
<li id="menu-item-675932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675932"><a href="/tag/studying-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in Sweden</a></li>
<li id="menu-item-675933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675933"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675934"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-688742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688742"><a href="/tag/swedish-citizenship" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish citizenship</a></li>
<li id="menu-item-688743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688743"><a href="/tag/pensions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-688744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688744"><a href="/tag/tax" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-688745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688745"><a href="/tag/visas" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
</ul>
</li>
<li id="menu-item-675938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675938"><a href="https://www.thelocal.se/category/sweden-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Sweden</a>
<ul class="sub-menu">
<li id="menu-item-675939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675939"><a href="/tag/discover-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Sweden</a></li>
<li id="menu-item-675940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675940"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish cuisine</a></li>
<li id="menu-item-688746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688746"><a href="/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish history</a></li>
<li id="menu-item-688747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688747"><a href="/tag/swedish-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish habits</a></li>
<li id="menu-item-688748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688748"><a href="/tag/swedish-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish traditions</a></li>
</ul>
</li>
<li id="menu-item-675941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675941"><a href="https://www.thelocal.se/category/learning-swedish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning Swedish</a></li>
<li id="menu-item-675935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675935"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675936"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675937" class="menu-item menu-item-type-post_type_archive menu-item-object-rentals menu-item-675937"><a href="https://www.thelocal.se/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675943"><a href="https://www.thelocal.se/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675944"><a href="/tag/working-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Sweden</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/category/sweden-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.se/podcasts/sweden-in-focus/" class="" target="" rel="">Sweden in Focus Podcast</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/covid-19-sweden/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/living-in-sweden/" class="" target="" rel="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/category/sweden-explained/" class="" target="" rel="">Learn about Sweden</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/learning-swedish/" class="" target="" rel="">Learning Swedish</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="" rel="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.se/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.se/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.se/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.se/contact/" class="" target="" rel="">Contact us</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/aboutus/" class="" target="" rel="">Who we are</a><a data-wpel-link="ignore" href="https://www.thelocal.se/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class=" active-edition-link" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/jobs/" class="" target="" rel="">Jobs in Sweden</a><a data-wpel-link="ignore" href="https://www.thelocal.se/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/rentals/" class="" target="" rel="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalsweden" target="_blank" rel="noopener noreferrer external" aria-label="instagram icon" data-wpel-link="external"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="690296" data-related-articles="[{&quot;post_id&quot;:690252,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:690298,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:690225,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:690204,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:690115,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:690106,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689995,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689956,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689970,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689846,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="690296" data-name="Turkish president vows to block &#8216;terror haven&#8217; Sweden from Nato" data-creative="Nato" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/&amp;title=Turkish+president+vows+to+block+&#8216;terror+haven&#8217;+Sweden+from+Nato&amp;summary=Abandoning+their+long+established+non-alignment+policy+after+Russia+invaded+Ukraine,+Finland+and+Sweden+on+Wednesday+submitted+a+joint+application+for+Nato+membership.+Banner+ad+But+Erdogan+is+threatening+to+block+the+bid,+singling+out+Sweden+as+&#8220;a+complete+terror+focus,+a+complete+terror+haven,&#8221;+in+a+video+broadcast+he+tweeted+on+Thursday.+&#8220;We+will+continue+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Turkish+president+vows+to+block+&#8216;terror+haven&#8217;+Sweden+from+Nato&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/nato">NATO</a></h3>
<h1 class="single-article-title">Turkish president vows to block &#8216;terror haven&#8217; Sweden from Nato</h1>
<p class="single-article-excerpt">Turkey is 'determined' to block Sweden's and Finland's bids to join Nato, President Recep Tayyip Erdogan said Thursday, calling Stockholm in particular a "complete terror haven."</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/&amp;title=Turkish+president+vows+to+block+&#8216;terror+haven&#8217;+Sweden+from+Nato&amp;summary=Abandoning+their+long+established+non-alignment+policy+after+Russia+invaded+Ukraine,+Finland+and+Sweden+on+Wednesday+submitted+a+joint+application+for+Nato+membership.+Banner+ad+But+Erdogan+is+threatening+to+block+the+bid,+singling+out+Sweden+as+&#8220;a+complete+terror+focus,+a+complete+terror+haven,&#8221;+in+a+video+broadcast+he+tweeted+on+Thursday.+&#8220;We+will+continue+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Turkish+president+vows+to+block+&#8216;terror+haven&#8217;+Sweden+from+Nato&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 19 May 2022 16:16 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-589x431.jpg" width="589" height="431" alt="Turkish president vows to block 'terror haven' Sweden from Nato" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-589x431.jpg 589w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-300x220.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-1024x750.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-768x562.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-1536x1124.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-2048x1499.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-80x59.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-101x74.jpg 101w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-769x563.jpg 769w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AD3K8-scaled-e1652969780786.jpg 646w" sizes="(max-width: 589px) 100vw, 589px" />
<div class="post-thumbnail-credit">Turkey's President Recep Tayyip Erdogan gestures as he delivers a speech during his party's group meeting at the Turkish Grand National Assembly. Photo: Adem Altan/AFP)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>Abandoning their long established non-alignment policy after Russia invaded Ukraine, Finland and Sweden on Wednesday submitted a joint application for Nato membership.</p>

<div data-slot='/1774138/se_mpu_2' data-width=300 data-height=250 id='se_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/se_mpu_2_mobile' data-width=300 data-height=250 id='se_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p>But Erdogan is threatening to block the bid, singling out Sweden as &#8220;a complete terror focus, a complete terror haven,&#8221; in a video broadcast he tweeted on Thursday.</p>
<p>&#8220;We will continue this policy in a determined fashion and we told relevant parties that we will say &#8216;no&#8217; to Finland and Sweden joining Nato,&#8221; the Turkish leader said in one excerpt of the video from his chat with young people.</p>
<div class="ml-manual-widget-container"></div>
<p>The United States is &#8220;confident&#8221; that Turkey&#8217;s concerns over accession to Nato by Finland and Sweden can be overcome, a top advisor to President Joe Biden said Wednesday.</p>
<p>&#8220;We&#8217;re confident that at the end of the day Finland and Sweden&#8221; will enter Nato and &#8220;that Turkey&#8217;s concerns can be addressed,&#8221; National Security Advisor Jake Sullivan said.</p>
<p>Speaking after Erdogan released his video, Nato Secretary General Jens Stoltenberg said on Thursday that &#8220;concerns&#8221; raised by Turkey over the Sweden and Finland&#8217;s applications to the military alliance were being addressed.</p>
<p>&#8220;Of course, we are addressing the concerns that Turkey has expressed,&#8221; to find &#8220;an agreement on how to move forward,&#8221; Stoltenberg told a Copenhagen conference, after Turkey opposed the applications of the two Nordic countries over what it considers leniency toward Kurdish militant groups.</p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">AFP</span>
<a href="/cdn-cgi/l/email-protection#e18f849692a19589848d8e82808dcf9284"><span class="__cf_email__" data-cfemail="d1bfb4a6a291a5b9b4bdbeb2b0bdffa2b4">[email&#160;protected]</span></a>
<a rel="noopener external" class="font-orange" target="_blank" href="https://twitter.com/thelocalsweden" data-wpel-link="external">@thelocalsweden</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.se/tag/nato" data-wpel-link="internal" target="_self" rel="noopener noreferrer">NATO</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.se/tag/sweden-and-turkey" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SWEDEN AND TURKEY</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/&amp;title=Turkish+president+vows+to+block+&#8216;terror+haven&#8217;+Sweden+from+Nato&amp;summary=Abandoning+their+long+established+non-alignment+policy+after+Russia+invaded+Ukraine,+Finland+and+Sweden+on+Wednesday+submitted+a+joint+application+for+Nato+membership.+Banner+ad+But+Erdogan+is+threatening+to+block+the+bid,+singling+out+Sweden+as+&#8220;a+complete+terror+focus,+a+complete+terror+haven,&#8221;+in+a+video+broadcast+he+tweeted+on+Thursday.+&#8220;We+will+continue+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Turkish+president+vows+to+block+&#8216;terror+haven&#8217;+Sweden+from+Nato&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220519/turkish-president-vows-to-block-terror-haven-sweden-from-nato/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.se/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="690296"></div>
</div>
</div>
</section>
<div class="article-video article-video-youplay"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="690252" data-name="INTERVIEW: What does the end of Swedish neutrality mean for Sweden?" data-creative="Nato" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="494" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-494x431.jpg" class="related-article-image-post wp-post-image" alt="INTERVIEW: What does the end of Swedish neutrality mean for Sweden?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-494x431.jpg 494w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-300x262.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-1024x894.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-768x671.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-1536x1341.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-2048x1788.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-80x70.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-85x74.jpg 85w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-645x563.jpg 645w" sizes="(max-width: 494px) 100vw, 494px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/nato">NATO</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/" class="article-link-event" data-page-type="article" data-id="690252" data-name="INTERVIEW: What does the end of Swedish neutrality mean for Sweden?" data-creative="Nato" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">INTERVIEW: What does the end of Swedish neutrality mean for Sweden?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220519/swedens-pm-magdalena-andersson-meets-president-biden-on-us-visit/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="690298" data-name="Swedish PM Magdalena Andersson meets President Biden on US visit" data-creative="Nato" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AG8Q8-646x431.jpg" class="related-article-image-post wp-post-image" alt="Swedish PM Magdalena Andersson meets President Biden on US visit" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AG8Q8-e1652970125127.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AG8Q8-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AG8Q8-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AG8Q8-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AG8Q8-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_32AG8Q8-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/nato">NATO</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220519/swedens-pm-magdalena-andersson-meets-president-biden-on-us-visit/" class="article-link-event" data-page-type="article" data-id="690298" data-name="Swedish PM Magdalena Andersson meets President Biden on US visit" data-creative="Nato" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish PM Magdalena Andersson meets President Biden on US visit</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_1' data-width=300 data-height=250 id='se_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/se_mpu_1_mobile' data-width=300 data-height=250 id='se_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/" data-page-type="article" data-id="690252" data-name="INTERVIEW: What does the end of Swedish neutrality mean for Sweden?" data-creative="Nato" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/nato">NATO</a></h3>
<h1 class="single-article-title">INTERVIEW: What does the end of Swedish neutrality mean for Sweden?</h1>
<p class="single-article-excerpt">Neutrality has been core to Sweden's identity and particularly to that of the Social Democrats, Annika Bergman Rosamond, associate professor at Lund University, tells The Local in an interview for our Saturday podcast. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/&amp;title=INTERVIEW:+What+does+the+end+of+Swedish+neutrality+mean+for+Sweden?&amp;summary=Where+does+Swedish+neutrality+originate?+According+to+Annika+Bergman+Rosamond,+associate+professor+in+political+science+and+international+relations+at+Lund+University,+Swedish+neutrality+can+be+traced+back+to+the+beginning+of+the+19th+century.+&#8220;It+originates+from+very+early+19th+century,+when+we+had+a+king+imported+from+France+&#8211;+Jean+Baptiste+Bernadotte,+who+became+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=INTERVIEW:+What+does+the+end+of+Swedish+neutrality+mean+for+Sweden?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 19 May 2022 16:37 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlA8OPD57QidE-nh-494x431.jpg" width="494" height="431" alt="INTERVIEW: What does the end of Swedish neutrality mean for Sweden?" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p><strong>Where does Swedish neutrality originate?</strong></p>
<p>According to Annika Bergman Rosamond, associate professor in political science and international relations at Lund University, Swedish neutrality can be traced back to the beginning of the 19th century.</p>
<p>&#8220;It originates from very early 19th century, when we had a king imported from France &#8211; Jean Baptiste Bernadotte, who became Karl Johan,&#8221; she said.</p>
<p>&#8220;He was really the person who was determined to direct Sweden away from going to war with Russia and seeking more of a Western identity and Western partners, and then assumed that neutrality would be the platform that would enable Sweden to do so.&#8221;</p>

<div data-slot='/1774138/se_mpu_4_ap' data-width=300 data-height=250 id='se_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/se_mpu_4_ap_mobile' data-width=300 data-height=250 id='se_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>This royal tradition of neutrality ultimately became associated with the Social Democrats in the 20th century, Bergman Rosamond explained.</p>
<p>&#8220;As Sweden became a democracy, the King had very little to say, so this became a bit of a mantra within the Social Democratic movement, that neutrality was a Swedish interest.&#8221;</p>
<p>Neutrality was such a Social Democrat trait that their shift on the Nato question is &#8220;quite astounding&#8221;, Bergman Rosamond said.</p>
<p>&#8220;Perhaps the most interesting thing about this whole debate is that neutrality is part of Social Democratic identity on the international stage. A social adhesive that has kept the party together and enabled the party to pride itself on its active internationalism.&#8221;</p>
<p>&#8220;A lot of commentators in the Swedish press and on Swedish radio have very much associated neutrality with the Social Democrats. So this is a big change for the Social Democrats, and it will be very interesting to see how this will pan out in years to come.&#8221;</p>
<p><img loading="lazy" class="size-full wp-image-690303" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/screen_shot_2020-12-18_at_22.11.10.jpg" alt="" width="300" height="400" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/screen_shot_2020-12-18_at_22.11.10.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/screen_shot_2020-12-18_at_22.11.10-225x300.jpg 225w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/screen_shot_2020-12-18_at_22.11.10-68x90.jpg 68w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/screen_shot_2020-12-18_at_22.11.10-56x74.jpg 56w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<div class="post-thumbnail-credit">Annika Bergman Rosamund is a Senior Lecturer at Lund University. Photo: Private</div>
<div> </div>
<div class="ml-manual-widget-container"></div>
<p><strong>How did Swedish neutrality manifest itself in the twentieth century? </strong></p>
<p>&#8220;Sweden in part was critiqued for maintaining a neutral position during the war, enabling export of iron ore for German markets, and in a way sustaining the war industry in Germany,&#8221; Bergman Rosamond said.</p>
<p>However, Sweden&#8217;s neutral position did also allow it to support its neighbours during the war, which was especially important seeing as Sweden was bordered on one side by Allied forces in Norway and Denmark, and on the other by Axis forces in Finland.</p>
<p>&#8220;Sweden also used its neutrality in order to maintain stable and supportive relations with its neighbours. So neutrality is very much associated with Sweden&#8217;s effort to find a middle way during World War Two. But then after World War Two, it took on more of an internationalist, peacemongering aspect, which became very much associated with Sweden&#8217;s actions internationally.&#8221;</p>
<p>Dag Hammarskjöld, UN Secretary-General between 1953 and 1961, also played an important role in promoting the image of Sweden as neutral peacekeepers abroad.</p>
<p>&#8220;If we look at Dag Hammarskjöld in particular, he&#8217;s often assumed to be the father of modern peacekeeping. And the very fact that he was Swedish and he got the United Nations to engage much more with international peacekeeping, that in part also became a Swedish agenda, and closely associated with Sweden.&#8221;</p>
<p>&#8220;Sweden participated in a lot of UN-led peacekeeping throughout the Cold War and maintained that kind of activism post-Cold War. So the self-narrative of being a peace-loving nation, I think became stronger with UN activism and also UN leadership.&#8221;</p>

<div data-slot='/1774138/se_mpu_5_ap' data-width=300 data-height=250 id='se_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/se_mpu_5_ap_mobile' data-width=300 data-height=250 id='se_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<div class="post-thumbnail-credit"> </div>
<p><strong>Was Sweden really neutral during the Cold War?</strong></p>
<p>Bergman Rosamond sees neutrality as more of a matter of identity than policy for Sweden during the Cold War.</p>
<p>&#8220;We need to think of neutrality as a national mantra, an identity marker if you like, so it&#8217;s not all about policy, it&#8217;s about defining the nation and what kind of nation we aspire to be in global politics. So that&#8217;s one element.&#8221;</p>
<p>That&#8217;s not to say that Sweden didn&#8217;t take sides during the Cold War &#8211; it maintained a close relationship with the West which has in some ways laid the groundwork for Sweden&#8217;s current security policy.</p>
<p>&#8220;That&#8217;s been commented a lot on in the past couple of months, with historians like Peter Englund, for example, very much pointing towards Sweden&#8217;s close relationship with the West, which became even closer when Sweden joined Partnership for Peace, Nato&#8217;s framework for instilling relations with various partners.</p>
<p>&#8220;So it&#8217;s a matter of judgement. But it&#8217;s important to think of neutrality as something that also defines identity as much as policy practice.&#8221;</p>

<div data-slot='/1774138/se_mpu_6_ap' data-width=300 data-height=250 id='se_mpu_6_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-6-ap '>
</div>


<div data-slot='/1774138/se_mpu_6_ap_mobile' data-width=300 data-height=250 id='se_mpu_6_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-6-ap-mobile '>
</div>

<p><strong>How important was, and is, neutrality and non-alignment to Swedes and Sweden’s sense of identity?</strong></p>
<p>Bergman Rosamond believes that neutrality is, for many Swedes, a latent identity which comes to the fore when Sweden is faced with great changes &#8211; such as the recent decision to join Nato.</p>
<p>&#8220;<span class="transcript-snippet__content__body__word">I</span> <span class="transcript-snippet__content__body__word">think</span> <span class="transcript-snippet__content__body__word">that</span> <span class="transcript-snippet__content__body__word">if</span> <span class="transcript-snippet__content__body__word">you</span> <span class="transcript-snippet__content__body__word">ask</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">man</span> <span class="transcript-snippet__content__body__word">or</span> <span class="transcript-snippet__content__body__word">woman</span> o<span class="transcript-snippet__content__body__word">n</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">street,</span> <span class="transcript-snippet__content__body__word">during</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">Cold</span> <span class="transcript-snippet__content__body__word">War,</span> <span class="transcript-snippet__content__body__word">it</span> <span class="transcript-snippet__content__body__word">probably</span> <span class="transcript-snippet__content__body__word">had</span> <span class="transcript-snippet__content__body__word">some</span> <span class="transcript-snippet__content__body__word">resonance</span> <span class="transcript-snippet__content__body__word">with</span> <span class="transcript-snippet__content__body__word">one&#8217;s</span> <span class="transcript-snippet__content__body__word">understanding</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">what</span> <span class="transcript-snippet__content__body__word">kind</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">country</span> Sweden is<span class="transcript-snippet__content__body__word">,</span>&#8221; she said.</p>
<p>This is perhaps part of the reason why the subject of Sweden&#8217;s neutrality has been so widely discussed in recent weeks, in the context of whether or not to join the alliance.</p>
<p><span class="transcript-snippet__content__body__word">&#8220;But</span> <span class="transcript-snippet__content__body__word">how</span> <span class="transcript-snippet__content__body__word">much</span> <span class="transcript-snippet__content__body__word">people</span> <span class="transcript-snippet__content__body__word">really</span> <span class="transcript-snippet__content__body__word">reflected</span> <span class="transcript-snippet__content__body__word">on</span> <span class="transcript-snippet__content__body__word">it</span> <span class="transcript-snippet__content__body__word">during</span> &#8216;<span class="transcript-snippet__content__body__word">normal&#8217;</span> <span class="transcript-snippet__content__body__word">times &#8211;</span> <span class="transcript-snippet__content__body__word">i.e.</span> <span class="transcript-snippet__content__body__word">not</span> at times when you&#8217;re <span class="transcript-snippet__content__body__word">considering</span> <span class="transcript-snippet__content__body__word">whether</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">join</span> <span class="transcript-snippet__content__body__word">an</span> <span class="transcript-snippet__content__body__word">international</span> <span class="transcript-snippet__content__body__word">organisation,</span> <span class="transcript-snippet__content__body__word">but</span> <span class="transcript-snippet__content__body__word">rather</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">get</span> <span class="transcript-snippet__content__body__word">on</span> <span class="transcript-snippet__content__body__word">with</span> <span class="transcript-snippet__content__body__word">everyday</span> <span class="transcript-snippet__content__body__word">business</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">governance &#8211;</span> <span class="transcript-snippet__content__body__word">I&#8217;m</span> <span class="transcript-snippet__content__body__word">not</span> <span class="transcript-snippet__content__body__word">so</span> <span class="transcript-snippet__content__body__word">sure</span> <span class="transcript-snippet__content__body__word">that</span> <span class="transcript-snippet__content__body__word">people</span> <span class="transcript-snippet__content__body__word">thought</span> <span class="transcript-snippet__content__body__word">about</span> <span class="transcript-snippet__content__body__word">it</span> <span class="transcript-snippet__content__body__word">all</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">time.</span>&#8220;</p>
<p><span class="transcript-snippet__content__body__word">&#8220;I</span> <span class="transcript-snippet__content__body__word">think</span> <span class="transcript-snippet__content__body__word">it&#8217;s</span> <span class="transcript-snippet__content__body__word">a</span> <span class="transcript-snippet__content__body__word">latent</span> <span class="transcript-snippet__content__body__word">identity</span> <span class="transcript-snippet__content__body__word">that</span> <span class="transcript-snippet__content__body__word">is</span> <span class="transcript-snippet__content__body__word">there.</span> <span class="transcript-snippet__content__body__word">And</span> <span class="transcript-snippet__content__body__word">at</span> <span class="transcript-snippet__content__body__word">times</span> <span class="transcript-snippet__content__body__word">when</span> <span class="transcript-snippet__content__body__word">we&#8217;ve</span> <span class="transcript-snippet__content__body__word">been</span> <span class="transcript-snippet__content__body__word">faced</span> <span class="transcript-snippet__content__body__word">with</span> <span class="transcript-snippet__content__body__word">big</span> <span class="transcript-snippet__content__body__word">changes,</span> <span class="transcript-snippet__content__body__word">that&#8217;s</span> <span class="transcript-snippet__content__body__word">when</span> <span class="transcript-snippet__content__body__word">it&#8217;s</span> <span class="transcript-snippet__content__body__word">come</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">fore,</span> <span class="transcript-snippet__content__body__word">and</span> <span class="transcript-snippet__content__body__word">people</span> <span class="transcript-snippet__content__body__word">have</span> <span class="transcript-snippet__content__body__word">really</span> <span class="transcript-snippet__content__body__word">stopped</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">articulate</span> <span class="transcript-snippet__content__body__word">their</span> <span class="transcript-snippet__content__body__word">understanding</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">neutrality.</span> <span class="transcript-snippet__content__body__word">But</span> <span class="transcript-snippet__content__body__word">for</span> <span class="transcript-snippet__content__body__word">some,</span> <span class="transcript-snippet__content__body__word">in</span> <span class="transcript-snippet__content__body__word">particular </span><span class="transcript-snippet__content__body__word">in</span> <span class="transcript-snippet__content__body__word">some</span> <span class="transcript-snippet__content__body__word">political</span> <span class="transcript-snippet__content__body__word">groups,</span> <span class="transcript-snippet__content__body__word">neutrality</span> <span class="transcript-snippet__content__body__word">has</span> <span class="transcript-snippet__content__body__word">been</span> <span class="transcript-snippet__content__body__word">a</span> <span class="transcript-snippet__content__body__word">signifier</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">Sweden</span> <span class="transcript-snippet__content__body__word">as</span> <span class="transcript-snippet__content__body__word">a</span> p<span class="transcript-snippet__content__body__word">eace</span> <span class="transcript-snippet__content__body__word">actor, Sweden as a</span> <span class="transcript-snippet__content__body__word">social</span> <span class="transcript-snippet__content__body__word">democratic</span> <span class="transcript-snippet__content__body__word">internationalist</span> <span class="transcript-snippet__content__body__word">in</span> <span class="transcript-snippet__content__body__word">global</span> <span class="transcript-snippet__content__body__word">politics.</span> <span class="transcript-snippet__content__body__word">So</span> <span class="transcript-snippet__content__body__word">I</span> <span class="transcript-snippet__content__body__word">think</span> <span class="transcript-snippet__content__body__word">it&#8217;s</span> <span class="transcript-snippet__content__body__word">become</span> <span class="transcript-snippet__content__body__word">even</span> <span class="transcript-snippet__content__body__word">more</span> <span class="transcript-snippet__content__body__word">vibrant</span> <span class="transcript-snippet__content__body__word">during</span> <span class="transcript-snippet__content__body__word">times</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">change.&#8221;</span></p>
<p><strong>What does it mean now that this latent identity marker is disappearing?</strong></p>
<p>Sweden&#8217;s neutrality not only changed during the Cold War, but also upon membership of the EU in 1995, Bergman Rosamond explains, when Swedish neutrality or <em>neutralitet </em>was replaced by non alignment, <em>alliansfrihet.</em></p>
<p>&#8220;Our notion of neutrality as it was understood during the Cold War took another form and changed in character with our membership of the European Union,&#8221; Bergman Rosamond said.</p>
<p>&#8220;Non-alignment replaced neutrality. Having studied this for a number of years, I find it very interesting how neutrality is, again, upheld as a Swedish identity marker. Something that has helped us to shape the very nation we are today.&#8221;</p>
<p>The Swedish sense of neutrality has been reignited following war in Ukraine, she explained.</p>
<p>&#8220;As I said, it seems like it comes and goes a little, and at the moment, with neutrality being a la mode, and also on the international agenda with the war in Ukraine, I think people have reinvoked their sense of being a neutral nation, at least in some some quarters of society.&#8221;</p>
<p><strong>Nato&#8217;s &#8216;nuclear umbrella&#8217; and campaigning for nuclear disarmament</strong></p>
<p>Nato&#8217;s nuclear weapons and Sweden&#8217;s strong history of nuclear disarmament and promoting peace could also be an issue for many Swedes in joining Nato, Bergman Rosamond explained.</p>
<p>&#8220;I <span class="transcript-snippet__content__body__word">can</span> <span class="transcript-snippet__content__body__word">very</span> <span class="transcript-snippet__content__body__word">much</span> <span class="transcript-snippet__content__body__word">understand</span> <span class="transcript-snippet__content__body__word">people&#8217;s</span> <span class="transcript-snippet__content__body__word">fear [over coming under Nato&#8217;s nuclear umbrella],</span> <span class="transcript-snippet__content__body__word">in</span> <span class="transcript-snippet__content__body__word">particular</span> <span class="transcript-snippet__content__body__word">against</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">backdrop</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">Sweden</span> <span class="transcript-snippet__content__body__word">having</span> <span class="transcript-snippet__content__body__word">a</span> <span class="transcript-snippet__content__body__word">long</span> <span class="transcript-snippet__content__body__word">standing</span> <span class="transcript-snippet__content__body__word">tradition</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">promoting</span> <span class="transcript-snippet__content__body__word">international</span> <span class="transcript-snippet__content__body__word">peace,</span> <span class="transcript-snippet__content__body__word">security</span> <span class="transcript-snippet__content__body__word">and</span> <span class="transcript-snippet__content__body__word">justice</span> <span class="transcript-snippet__content__body__word">in</span> <span class="transcript-snippet__content__body__word">global</span> <span class="transcript-snippet__content__body__word">politics,&#8221; she said.</span></p>
<p>&#8220;A <span class="transcript-snippet__content__body__word">lot</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">people</span> <span class="transcript-snippet__content__body__word">often</span> <span class="transcript-snippet__content__body__word">assume</span> <span class="transcript-snippet__content__body__word">that</span> <span class="transcript-snippet__content__body__word">being</span> <span class="transcript-snippet__content__body__word">part</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">Nato</span> <span class="transcript-snippet__content__body__word">and</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">nuclear</span> <span class="transcript-snippet__content__body__word">umbrella</span> <span class="transcript-snippet__content__body__word">will</span> <span class="transcript-snippet__content__body__word">be</span> <span class="transcript-snippet__content__body__word">detrimental</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">Sweden&#8217;s</span> <span class="transcript-snippet__content__body__word">peace</span> <span class="transcript-snippet__content__body__word">activism, but</span> <span class="transcript-snippet__content__body__word">also</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">ontological</span> <span class="transcript-snippet__content__body__word">fear</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">actually</span> <span class="transcript-snippet__content__body__word">being</span> <span class="transcript-snippet__content__body__word">drawn</span> <span class="transcript-snippet__content__body__word">into</span> <span class="transcript-snippet__content__body__word">conflict</span> <span class="transcript-snippet__content__body__word">that</span> <span class="transcript-snippet__content__body__word">potentially</span> <span class="transcript-snippet__content__body__word">will</span> <span class="transcript-snippet__content__body__word">employ</span> <span class="transcript-snippet__content__body__word">nuclear</span> <span class="transcript-snippet__content__body__word">weaponry.</span> <span class="transcript-snippet__content__body__word">That</span> <span class="transcript-snippet__content__body__word">would</span> <span class="transcript-snippet__content__body__word">be</span> <span class="transcript-snippet__content__body__word">frightening</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">any</span> <span class="transcript-snippet__content__body__word">nation</span> <span class="transcript-snippet__content__body__word">and</span> <span class="transcript-snippet__content__body__word">give</span>n that, <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">current</span> <span class="transcript-snippet__content__body__word">government</span> <span class="transcript-snippet__content__body__word">has</span> <span class="transcript-snippet__content__body__word">been</span> <span class="transcript-snippet__content__body__word">very</span> <span class="transcript-snippet__content__body__word">adamant</span> <span class="transcript-snippet__content__body__word">in </span><span class="transcript-snippet__content__body__word">telling</span> <span class="transcript-snippet__content__body__word">voters</span> <span class="transcript-snippet__content__body__word">that</span> &#8216;<span class="transcript-snippet__content__body__word">we</span> <span class="transcript-snippet__content__body__word">will</span> <span class="transcript-snippet__content__body__word">not</span> <span class="transcript-snippet__content__body__word">house</span> <span class="transcript-snippet__content__body__word">nuclear</span> <span class="transcript-snippet__content__body__word">weapons</span> <span class="transcript-snippet__content__body__word">on</span> <span class="transcript-snippet__content__body__word">our</span> <span class="transcript-snippet__content__body__word">territory,</span> <span class="transcript-snippet__content__body__word">we&#8217;ve</span> <span class="transcript-snippet__content__body__word">been</span> <span class="transcript-snippet__content__body__word">looking</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">other</span> <span class="transcript-snippet__content__body__word">Nordic</span> <span class="transcript-snippet__content__body__word">states</span> <span class="transcript-snippet__content__body__word">show</span> <span class="transcript-snippet__content__body__word">that</span> <span class="transcript-snippet__content__body__word">this</span> <span class="transcript-snippet__content__body__word">is</span> <span class="transcript-snippet__content__body__word">not</span> <span class="transcript-snippet__content__body__word">necessarily</span> <span class="transcript-snippet__content__body__word">asked</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">us&#8217;.&#8221;</span></p>
<p>This is one of the reasons that joining Nato and trying to campaign for peace seem like contradictory policies for many Swedes, Bergman Rosamond said.</p>
<p>&#8220;<span class="transcript-snippet__content__body__word">T</span><span class="transcript-snippet__content__body__word">hinking</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">Sweden</span> <span class="transcript-snippet__content__body__word">and</span> <span class="transcript-snippet__content__body__word">its</span> <span class="transcript-snippet__content__body__word">international</span> <span class="transcript-snippet__content__body__word">identity</span> <span class="transcript-snippet__content__body__word">is</span> <span class="transcript-snippet__content__body__word">very</span> <span class="transcript-snippet__content__body__word">much</span> <span class="transcript-snippet__content__body__word">about</span> <span class="transcript-snippet__content__body__word">trying</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">pursue</span> <span class="transcript-snippet__content__body__word">foreign</span> <span class="transcript-snippet__content__body__word">policies</span> <span class="transcript-snippet__content__body__word">that</span> <span class="transcript-snippet__content__body__word">are</span> <span class="transcript-snippet__content__body__word">located</span> <span class="transcript-snippet__content__body__word">within</span> <span class="transcript-snippet__content__body__word">strong</span> <span class="transcript-snippet__content__body__word">peace</span> <span class="transcript-snippet__content__body__word">ambitions.</span> <span class="transcript-snippet__content__body__word">S</span><span class="transcript-snippet__content__body__word">o</span> <span class="transcript-snippet__content__body__word">it&#8217;s</span> <span class="transcript-snippet__content__body__word">an</span> <span class="transcript-snippet__content__body__word">oxymoron</span> <span class="transcript-snippet__content__body__word">if</span> <span class="transcript-snippet__content__body__word">you</span> <span class="transcript-snippet__content__body__word">like,</span> <span class="transcript-snippet__content__body__word">a</span> <span class="transcript-snippet__content__body__word">contradiction</span> <span class="transcript-snippet__content__body__word">in</span> <span class="transcript-snippet__content__body__word">terms</span> <span class="transcript-snippet__content__body__word">for</span> <span class="transcript-snippet__content__body__word">a</span> <span class="transcript-snippet__content__body__word">lot</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">Swedes,</span> <span class="transcript-snippet__content__body__word">as</span> <span class="transcript-snippet__content__body__word">it</span> <span class="transcript-snippet__content__body__word">probably</span> <span class="transcript-snippet__content__body__word">is</span> <span class="transcript-snippet__content__body__word">for</span> <span class="transcript-snippet__content__body__word">a</span> <span class="transcript-snippet__content__body__word">lot</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">members</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">parliament</span> <span class="transcript-snippet__content__body__word">too,</span> <span class="transcript-snippet__content__body__word">it&#8217;s</span> <span class="transcript-snippet__content__body__word">just</span> <span class="transcript-snippet__content__body__word">that</span> <span class="transcript-snippet__content__body__word">it&#8217;s</span> <span class="transcript-snippet__content__body__word">something</span> <span class="transcript-snippet__content__body__word">we&#8217;ve</span> <span class="transcript-snippet__content__body__word">had</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">accept, i</span><span class="transcript-snippet__content__body__word">f</span> <span class="transcript-snippet__content__body__word">we</span> <span class="transcript-snippet__content__body__word">want</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">join</span> <span class="transcript-snippet__content__body__word">Nato.&#8221;</span></p>
<p><strong>Can Sweden continue to campaign for nuclear disarmament?</strong></p>
<p>On the topic of whether Sweden will be able to continue campaigning for nuclear disarmament within Nato, Bergman Rosamond said it was &#8220;too early to tell&#8221;.</p>
<p>&#8220;Ann Linde, our foreign minister, as well as our prime minister are telling us that we can still work for nuclear disarmament as a full member of Nato. Perhaps we can do more within Nato, so that we would have more of a say.&#8221;</p>
<p>&#8220;Whether that&#8217;s the case or not is something that the future can only tell us&#8230; I think it could also be the case that we are easily drawn into the everyday business of Nato, and nuclear disarmament might have to take the backseat. But it&#8217;s too early to tell.&#8221;</p>
<p><strong>Is there any question over whether Sweden will be accepted to join Nato?</strong></p>
<p>Despite Turkey&#8217;s recent threats to withhold approval of Sweden&#8217;s Nato bid unless the country extradite over 33 alleged terrorists to Turkey, Bergman Rosamond can&#8217;t see Sweden making any sort of deal on exchanging dissidents in return for Nato membership.</p>
<p>&#8220;I think that hangs on Turkey at the moment. But I should imagine that America and President Biden might exercise a little bit of pressure there and get Turkey into line.&#8221;</p>
<p>&#8220;I cannot see that Sweden will accept that there will be some exchange of dissidents for Nato membership, that would be against international law and the very human rights doctrine that Sweden prides itself on.&#8221;</p>
<p><em><strong>Annika Bergman Rosamond was interviewed by Paul O’Mahony for this week’s <a href="https://podfollow.com/Sweden-in-Focus" target="_self" rel="external noopener noreferrer" data-wpel-link="external">Sweden in Focus</a> podcast.</strong> </em></p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2021/09/headshot-80x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/09/headshot-80x90.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2021/09/headshot-267x300.jpg 267w, https://apiwp.thelocal.com/wp-content/uploads/2021/09/headshot-66x74.jpg 66w, https://apiwp.thelocal.com/wp-content/uploads/2021/09/headshot.jpg 320w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Becky Waterton</span>
<a href="/cdn-cgi/l/email-protection#6a080f090113441d0b1e0f181e05042a1e020f0605090b0644090507"><span class="__cf_email__" data-cfemail="e18384828a98cf9680958493958e8fa19589848d8e82808dcf828e8c">[email&#160;protected]</span></a>
<a rel="noopener external" class="font-orange" target="_blank" href="https://twitter.com/beckywaterton" data-wpel-link="external">@beckywaterton</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/&amp;title=INTERVIEW:+What+does+the+end+of+Swedish+neutrality+mean+for+Sweden?&amp;summary=Where+does+Swedish+neutrality+originate?+According+to+Annika+Bergman+Rosamond,+associate+professor+in+political+science+and+international+relations+at+Lund+University,+Swedish+neutrality+can+be+traced+back+to+the+beginning+of+the+19th+century.+&#8220;It+originates+from+very+early+19th+century,+when+we+had+a+king+imported+from+France+&#8211;+Jean+Baptiste+Bernadotte,+who+became+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=INTERVIEW:+What+does+the+end+of+Swedish+neutrality+mean+for+Sweden?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/&amp;title=INTERVIEW:+What+does+the+end+of+Swedish+neutrality+mean+for+Sweden?&amp;summary=Where+does+Swedish+neutrality+originate?+According+to+Annika+Bergman+Rosamond,+associate+professor+in+political+science+and+international+relations+at+Lund+University,+Swedish+neutrality+can+be+traced+back+to+the+beginning+of+the+19th+century.+&#8220;It+originates+from+very+early+19th+century,+when+we+had+a+king+imported+from+France+&#8211;+Jean+Baptiste+Bernadotte,+who+became+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=INTERVIEW:+What+does+the+end+of+Swedish+neutrality+mean+for+Sweden?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.se/20220519/interview-what-does-the-end-of-swedish-neutrality-mean-for-sweden#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220519/explained-how-might-russia-react-to-sweden-and-finland-joining-nato/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="690225" data-name="EXPLAINED: How might Russia react to Sweden and Finland joining Nato?" data-creative="Nato" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Q82D-646x431.jpg" class="related-article-image-post wp-post-image" alt="EXPLAINED: How might Russia react to Sweden and Finland joining Nato?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Q82D-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Q82D-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Q82D-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Q82D-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Q82D-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Q82D-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329Q82D.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/nato">NATO</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220519/explained-how-might-russia-react-to-sweden-and-finland-joining-nato/" class="article-link-event" data-page-type="article" data-id="690225" data-name="EXPLAINED: How might Russia react to Sweden and Finland joining Nato?" data-creative="Nato" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: How might Russia react to Sweden and Finland joining Nato?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220519/swedens-pm-magdalena-andersson-to-visit-us-president-biden/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="690204" data-name="Swedish PM Magdalena Andersson in US to visit President Biden" data-creative="Nato" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="422" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlneEOp-tZ12g-nh-646x422.jpg" class="related-article-image-post wp-post-image" alt="Swedish PM Magdalena Andersson in US to visit President Biden" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlneEOp-tZ12g-nh-646x422.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlneEOp-tZ12g-nh-300x196.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlneEOp-tZ12g-nh-1024x669.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlneEOp-tZ12g-nh-768x502.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlneEOp-tZ12g-nh-1536x1004.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlneEOp-tZ12g-nh-2048x1338.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlneEOp-tZ12g-nh-80x52.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlneEOp-tZ12g-nh-110x72.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlneEOp-tZ12g-nh-846x553.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/nato">NATO</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220519/swedens-pm-magdalena-andersson-to-visit-us-president-biden/" class="article-link-event" data-page-type="article" data-id="690204" data-name="Swedish PM Magdalena Andersson in US to visit President Biden" data-creative="Nato" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish PM Magdalena Andersson in US to visit President Biden</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_5' data-width=300 data-height=250 id='se_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/se_mpu_5_mobile' data-width=300 data-height=250 id='se_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594303:h5v7g1'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.se/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.se/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.se/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_self" rel="external noopener">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.se/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.se/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/se" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/se_leaderboard_5' data-width=728 data-height=90 id='se_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/se_leaderboard_5_mobile' data-width=320 data-height=50 id='se_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
 <div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/navigation.js?ver=1.0.55' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.55' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","ajax_nonce":"dbf77e8844","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local SE","article_tags":["nato","sweden-and-turkey"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/theme.js?ver=1.0.55' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","nonce":"d50b119eae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.55' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script>
                    var _cInfo = _cInfo || [];
                    (function () {
                        if (document.cookie.match("__codnt") === null) {
                            window._cInfo.push(
                                { cmd: "_executeTracking" }
                            );
                            var ca = document.createElement('script');
                            ca.type = 'text/javascript';
                            ca.async = true;
                            ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(ca, s);
                        }
                    })();
                </script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Thu, 19 May 2022 17:01:11 <![endif]-->
