<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Sweden&#8217;s Social Democrats surge in crucial pre-election poll</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="220353389618" />
<meta property="fb:app_id" content="1393189697381040" />
<script src="/cdn-cgi/apps/head/L0HyAE4SBsB7qppBYVNa9OUn0kI.js"></script><link rel="canonical" href="https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.se/xmlrpc.php">
<meta property="news_keywords" content="2022-swedish-election" />
<meta property="article:modified_time" content="2022-06-02T09:27:01Z" />
<meta name="cXenseParse:articleid" content="691970" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/" />
<meta property="og:title" content="Sweden&#8217;s Social Democrats surge in crucial pre-election poll" />
<meta property="og:description" content="Support for Sweden's ruling Social Democrats has surged more than four percentage points to 33.3 percent in the last Party Sympathy Survey from Statistics Sweden before September's election. " />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh.jpg" />
<meta property="og:image:width" content="8192" />
<meta property="og:image:height" content="5464" />
<meta property="og:site_name" content="The Local Sweden" />
<meta property="article:published_time" content="2022-06-02T09:27:01Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSweden" />
<meta name="twitter:title" content="Sweden&#8217;s Social Democrats surge in crucial pre-election poll" />
<meta name="twitter:description" content="Support for Sweden's ruling Social Democrats has surged more than four percentage points to 33.3 percent in the last Party Sympathy Survey from Statistics Sweden before September's election. " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/06/watermarks-logo-sdluwefJRpLyOw-nh.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="Support for Sweden&#039;s ruling Social Democrats has surged more than four percentage points to 33.3 percent in the last Party Sympathy Survey from Statistics Sweden before September&#039;s election. " />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.se/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/se" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Sweden&#8217;s Social Democrats surge in crucial pre-election poll Comments Feed" href="https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.se/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.59' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.se/wp-content/themes/thelocal2021/style.css?ver=1.0.59' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.59' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.se/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.se/wp-json/wp/v2/posts/691970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.se/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.se/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.se/?p=691970' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20220602%2Fswedens-social-democrats-surge-in-crucial-pre-election-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20220602%2Fswedens-social-democrats-surge-in-crucial-pre-election-poll%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.59" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.59" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.59" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=leIQAT4Hpu'></script><script>	tp.push(["setContentSection", "Latest news from Sweden"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","2022-swedish-election"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "1789",
                        postid: "https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/",
                        url: "https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/",
                        maincontent: "div.entry-the-post",
                        title: "Sweden\\\'s Social Democrats surge in crucial pre-election poll",
                        pubdate: "2022-06-02T10:13:59+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "2022-swedish-election",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

 <script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41706/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594603']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-691970 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/se_leaderboard_1' data-width=980 data-height=240 id='se_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/se_leaderboard_1_mobile' data-width=300 data-height=250 id='se_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option selected"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Sweden's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.se" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/logos/logo-se.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675926"><a href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-681662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681662"><a href="https://www.thelocal.se/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-682439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682439"><a href="https://www.thelocal.se/podcasts/sweden-in-focus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Podcast: Sweden in Focus</a></li>
<li id="menu-item-675927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675927"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675929"><a href="https://www.thelocal.se/category/covid-19-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675928"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675930"><a href="https://www.thelocal.se/category/living-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675931"><a href="/tag/moving-to-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Sweden</a></li>
<li id="menu-item-675932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675932"><a href="/tag/studying-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in Sweden</a></li>
<li id="menu-item-675933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675933"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675934"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-688742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688742"><a href="/tag/swedish-citizenship" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish citizenship</a></li>
<li id="menu-item-688743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688743"><a href="/tag/pensions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-688744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688744"><a href="/tag/tax" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-688745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688745"><a href="/tag/visas" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
</ul>
</li>
<li id="menu-item-675938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675938"><a href="https://www.thelocal.se/category/sweden-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Sweden</a>
<ul class="sub-menu">
<li id="menu-item-675939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675939"><a href="/tag/discover-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Sweden</a></li>
<li id="menu-item-675940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675940"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish cuisine</a></li>
<li id="menu-item-688746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688746"><a href="/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish history</a></li>
<li id="menu-item-688747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688747"><a href="/tag/swedish-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish habits</a></li>
<li id="menu-item-688748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688748"><a href="/tag/swedish-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish traditions</a></li>
</ul>
</li>
<li id="menu-item-675941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675941"><a href="https://www.thelocal.se/category/learning-swedish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning Swedish</a></li>
<li id="menu-item-675935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675935"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675936"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675937" class="menu-item menu-item-type-post_type_archive menu-item-object-rentals menu-item-675937"><a href="https://www.thelocal.se/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675943"><a href="https://www.thelocal.se/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675944"><a href="/tag/working-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Sweden</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/category/sweden-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.se/podcasts/sweden-in-focus/" class="" target="">Sweden in Focus Podcast</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/covid-19-sweden/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/living-in-sweden/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/category/sweden-explained/" class="" target="">Learn about Sweden</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/learning-swedish/" class="" target="">Learning Swedish</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.se/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.se/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.se/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.se/contact/" class="" target="">Contact us</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/aboutus/" class="" target="">Who we are</a><a data-wpel-link="ignore" href="https://www.thelocal.se/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class=" active-edition-link" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/jobs/" class="" target="">Jobs in Sweden</a><a data-wpel-link="ignore" href="https://www.thelocal.se/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external sponsored" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external sponsored" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external sponsored" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalsweden" target="_blank" rel="noopener noreferrer external sponsored" aria-label="instagram icon" data-wpel-link="external"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="691970" data-related-articles="[{&quot;post_id&quot;:691735,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:689553,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:689330,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:688135,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:688136,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:687961,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:687272,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:686967,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:687196,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:686367,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="691970" data-name="Sweden&#8217;s Social Democrats surge in crucial pre-election poll" data-creative="2022 Swedish election" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/&amp;title=Sweden&#8217;s+Social+Democrats+surge+in+crucial+pre-election+poll&amp;summary=The+rise+for+the+Social+Democrats+gives+them+a+starting+point+ahead+of+this+September&#8217;s+general+election+campaign+that+is+five+percent+higher+than+the+28.3+percent+share+of+the+vote+they+won+in+2018,+the+agency+reported. +But+a+fall+in+support+for+the+party&#8217;s+Green+Party+ally+means+that+the+left-wing+bloc+is+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Sweden&#8217;s+Social+Democrats+surge+in+crucial+pre-election+poll&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">

<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/2022-swedish-election">2022 SWEDISH ELECTION</a></h3>
<h1 class="single-article-title">Sweden&#8217;s Social Democrats surge in crucial pre-election poll</h1>
<p class="single-article-excerpt">Support for Sweden's ruling Social Democrats has surged more than four percentage points to 33.3 percent in the last Party Sympathy Survey from Statistics Sweden before September's election. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/&amp;title=Sweden&#8217;s+Social+Democrats+surge+in+crucial+pre-election+poll&amp;summary=The+rise+for+the+Social+Democrats+gives+them+a+starting+point+ahead+of+this+September&#8217;s+general+election+campaign+that+is+five+percent+higher+than+the+28.3+percent+share+of+the+vote+they+won+in+2018,+the+agency+reported. +But+a+fall+in+support+for+the+party&#8217;s+Green+Party+ally+means+that+the+left-wing+bloc+is+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Sweden&#8217;s+Social+Democrats+surge+in+crucial+pre-election+poll&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 2 June 2022 10:13 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh-646x431.jpg" width="646" height="431" alt="Sweden's Social Democrats surge in crucial pre-election poll" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh-1536x1025.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/sdluwefJRpLyOw-nh-844x563.jpg 844w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Social Democrat party secretary Tobias Baudin presents the party's election campaign slogan, '"Our Sweden can do better". Photo: Christine Olsson/TT</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>The rise for the Social Democrats gives them a starting point ahead of this September&#8217;s general election campaign that is five percent higher than the 28.3 percent share of the vote they won in 2018, <a href="https://www.scb.se/en/finding-statistics/statistics-by-subject-area/democracy/political-party-preferences/party-preference-survey-psu/pong/statistical-news/party-preference-survey-in-may-2022--election-today/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">the agency reported</a>. </p>
<p>But a fall in support for the party&#8217;s Green Party ally means that the left-wing bloc is still neck and neck with the right-wing at the start of the election. </p>

<div data-slot='/1774138/se_mpu_2' data-width=300 data-height=250 id='se_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/se_mpu_2_mobile' data-width=300 data-height=250 id='se_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p>&#8220;There&#8217;s no clear coalition of group which would win a majority of the votes if there were to be a parliamentary election today,&#8221; said Mikaela Järnbert, a statistician at the agency. &#8220;On this you&#8217;ve also got to consider that both the Liberals and the Green Party are beneath the four percent threshold in this poll.&#8221; </p>
<p>The agency&#8217;s biannual <em>Partisympatiundersökning, </em>or Party Sympathy Survey, is seen as the most trusted political poll in Sweden and today&#8217;s poll effectively sets the starting line for this summer&#8217;s election campaign. </p>
<p>Support for the Moderates, Social Democrats, Left Party, Centre Party and Green Party have all fallen compared to the last poll in November, with the Centre Party seeing the biggest fall, down 1.7 percentage points from 8.4 percent to 6.7 percent.</p>
<div class="ml-manual-widget-container"></div>
<p>The Green Party&#8217;s fall of ‑0.6 percentage points pushes it below the four percent threshold, while the Liberal Party has seen a slight bump under its new leader Johan Pehrson, rising 0.9 percent to 3.4 percent. </p>
<p>The only other big winner was the Christian Democrats, whose leader Ebba Busch has been running a populist campaign with a tough message on law and order. The party saw its share of the vote rise 0.6 percentage points to 5.2 percent, although Statistics Sweden said that this was not statistically significant, as the margin of error is also 0.6 percentage points. </p>
<p>On June 8th, Statistics Sweden will publish further results which look at voter attitudes to various important issues of the day, including, this time, their attitude to Sweden joining the Nato security alliance. </p>
<p>The poll was based on 9,228 randomly selected voters who were all contacted by telephone. Some 4,274 people agreed to answer the questions, a response rate of 46.3 percent. </p>
<p><iframe id="datawrapper-chart-vg6uD" style="width: 0; min-width: 100% !important; border: none;" title="Who would Swedes vote for? " src="https://datawrapper.dwcdn.net/vg6uD/1/" height="500" frameborder="0" scrolling="no" aria-label="Grouped Column Chart"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script></p>
 </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#315f544642714559545d5e52505d1f4254"><span class="__cf_email__" data-cfemail="f09e958783b08498959c9f93919cde8395">[email&#160;protected]</span></a>
<a rel="noopener external sponsored" class="font-orange" target="_blank" href="https://twitter.com/thelocalsweden" data-wpel-link="external">@thelocalsweden</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.se/tag/2022-swedish-election" data-wpel-link="internal" target="_self" rel="noopener noreferrer">2022 SWEDISH ELECTION</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/&amp;title=Sweden&#8217;s+Social+Democrats+surge+in+crucial+pre-election+poll&amp;summary=The+rise+for+the+Social+Democrats+gives+them+a+starting+point+ahead+of+this+September&#8217;s+general+election+campaign+that+is+five+percent+higher+than+the+28.3+percent+share+of+the+vote+they+won+in+2018,+the+agency+reported. +But+a+fall+in+support+for+the+party&#8217;s+Green+Party+ally+means+that+the+left-wing+bloc+is+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Sweden&#8217;s+Social+Democrats+surge+in+crucial+pre-election+poll&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220602/swedens-social-democrats-surge-in-crucial-pre-election-poll/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.se/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="691970"></div>
</div>
</div>
</section>
<div class="article-video article-video-youplay"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="691735" data-name="How will 200,000 new foreign-born voters sway Sweden&#8217;s 2022 election?" data-creative="2022 Swedish election" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-646x431.jpg" class="related-article-image-post wp-post-image" alt="How will 200,000 new foreign-born voters sway Sweden&#039;s 2022 election?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-1024x682.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-1536x1022.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-2048x1363.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/2022-swedish-election">2022 SWEDISH ELECTION</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/" class="article-link-event" data-page-type="article" data-id="691735" data-name="How will 200,000 new foreign-born voters sway Sweden&#8217;s 2022 election?" data-creative="2022 Swedish election" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How will 200,000 new foreign-born voters sway Sweden&#8217;s 2022 election?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220516/opinion-the-far-right-now-dominates-the-immigration-debate-in-sweden/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="689553" data-name="OPINION: The far right now dominates the immigration debate in Sweden" data-creative="2022 Swedish election" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="428" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/åkesson-1.jpg" class="related-article-image-post wp-post-image" alt="OPINION: The far right now dominates the immigration debate in Sweden" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/åkesson-1.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/åkesson-1-300x199.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/åkesson-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/åkesson-1-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/2022-swedish-election">2022 SWEDISH ELECTION</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220516/opinion-the-far-right-now-dominates-the-immigration-debate-in-sweden/" class="article-link-event" data-page-type="article" data-id="689553" data-name="OPINION: The far right now dominates the immigration debate in Sweden" data-creative="2022 Swedish election" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">OPINION: The far right now dominates the immigration debate in Sweden</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_1' data-width=300 data-height=250 id='se_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/se_mpu_1_mobile' data-width=300 data-height=250 id='se_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/" data-page-type="article" data-id="691735" data-name="How will 200,000 new foreign-born voters sway Sweden&#8217;s 2022 election?" data-creative="2022 Swedish election" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/2022-swedish-election">2022 SWEDISH ELECTION</a></h3>
<h1 class="single-article-title">How will 200,000 new foreign-born voters sway Sweden&#8217;s 2022 election?</h1>
<p class="single-article-excerpt">For the first time in history, the number of eligible voters in Sweden who were born abroad is over a million. Who can vote, and how could foreign-born voters impact the Swedish elections in September?</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/&amp;title=How+will+200,000+new+foreign-born+voters+sway+Sweden&#8217;s+2022+election?&amp;summary=Almost+1.2+million+foreign+voters+– +200,000+more+than+in+the+last+election+in+2018+–+will+be+eligible+to+vote+in+Sweden&#8217;s+parliamentary+election+in+September,+according+to+Statistics+Sweden.+Manual+widget+for+ML+(class=&#8221;ml-manual-widget-container&#8221;)+The+total+number+of+voters+eligible+to+vote+in+the+parliamentary+elections+is+estimated+to+be+around+7.5+million,+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+will+200,000+new+foreign-born+voters+sway+Sweden&#8217;s+2022+election?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 31 May 2022 15:36 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlzjl48TC0qMg-nh-646x431.jpg" width="646" height="431" alt="How will 200,000 new foreign-born voters sway Sweden's 2022 election?" loading="lazy" />
 <div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>Almost 1.2 million foreign voters –  200,000 more than in the last election in 2018 – will be eligible to vote in Sweden&#8217;s parliamentary election in September, according to Statistics Sweden.</p>
<div class="ml-manual-widget-container"></div>
<p>The total number of voters eligible to vote in the parliamentary elections is estimated to be around 7.5 million, according to Statistics Sweden. This is an increase of 180,000 since 2018.</p>
<p>To vote in parliamentary elections in Sweden, you must be a Swedish citizen over the age of 18 who lives or has lived in Sweden at some point in your life.</p>
<p>However, for regional and municipal elections, you may have the right to vote even if you&#8217;re not Swedish. Firstly, you must be over the age of 18 and live in the region or municipality where you want to vote.</p>

<div data-slot='/1774138/se_mpu_4_ap' data-width=300 data-height=250 id='se_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/se_mpu_4_ap_mobile' data-width=300 data-height=250 id='se_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>If you&#8217;re a citizen of another EU country, Iceland or Norway, you can vote in regional and municipal elections in Sweden no matter how long you have lived in Sweden. If you come from a different country outside of the EU, you can vote in these elections if you have lived in Sweden for at least three years.</p>
<ul>
<li><strong>READ MORE: <a href="https://www.thelocal.se/20220404/how-to-vote-in-the-2022-swedish-election/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How to vote in the 2022 Swedish election</a></strong></li>
</ul>
<p>You must be listed on the electoral roll in the municipality or region where you want to vote &#8211; this information is taken from the Tax Agency&#8217;s records 30 days prior to the election, so in practice you must be living in the area in which you wish to vote 30 days before the election is held to make sure your name will be on the electoral roll.</p>
<p>According to Statistics Sweden, the number of foreign citizens eligible to vote in municipal or regional elections in 2022 has increased by 130,000 since 2018, to around 670,000.</p>

<div data-slot='/1774138/se_mpu_5_ap' data-width=300 data-height=250 id='se_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/se_mpu_5_ap_mobile' data-width=300 data-height=250 id='se_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p>But how could foreign voters impact the outcome of Sweden&#8217;s elections?</p>
<p>According to public broadcaster <a href="https://sverigesradio.se/artikel/over-en-miljon-valjare-fodda-i-ett-annat-land-sa-kan-det-paverka-valet" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Sveriges Radio</a>, voters born abroad are more likely to vote &#8220;red&#8221; &#8211; meaning they&#8217;re more likely to vote for the Social Democrats or the Left Party. This could translate into more votes for these two parties in September&#8217;s election.</p>
<p>In the last election, the Social Democrats received 38 percent of the vote among foreign-born voters, ten percent more than their overall figure of 28 percent.</p>
<p>However, this group are also less likely to vote when compared with the rest of the population, which could limit the effect foreign-born voters have in the 2022 Swedish election.</p>
</section>
</div>
 <footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2021/09/headshot-80x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/09/headshot-80x90.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2021/09/headshot-267x300.jpg 267w, https://apiwp.thelocal.com/wp-content/uploads/2021/09/headshot-66x74.jpg 66w, https://apiwp.thelocal.com/wp-content/uploads/2021/09/headshot.jpg 320w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Becky Waterton</span>
<a href="/cdn-cgi/l/email-protection#5a383f393123742d3b2e3f282e35341a2e323f3635393b3674393537"><span class="__cf_email__" data-cfemail="7a181f191103540d1b0e1f080e15143a0e121f1615191b1654191517">[email&#160;protected]</span></a>
<a rel="noopener external sponsored" class="font-orange" target="_blank" href="https://twitter.com/beckywaterton" data-wpel-link="external">@beckywaterton</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/&amp;title=How+will+200,000+new+foreign-born+voters+sway+Sweden&#8217;s+2022+election?&amp;summary=Almost+1.2+million+foreign+voters+– +200,000+more+than+in+the+last+election+in+2018+–+will+be+eligible+to+vote+in+Sweden&#8217;s+parliamentary+election+in+September,+according+to+Statistics+Sweden.+Manual+widget+for+ML+(class=&#8221;ml-manual-widget-container&#8221;)+The+total+number+of+voters+eligible+to+vote+in+the+parliamentary+elections+is+estimated+to+be+around+7.5+million,+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+will+200,000+new+foreign-born+voters+sway+Sweden&#8217;s+2022+election?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/&amp;title=How+will+200,000+new+foreign-born+voters+sway+Sweden&#8217;s+2022+election?&amp;summary=Almost+1.2+million+foreign+voters+– +200,000+more+than+in+the+last+election+in+2018+–+will+be+eligible+to+vote+in+Sweden&#8217;s+parliamentary+election+in+September,+according+to+Statistics+Sweden.+Manual+widget+for+ML+(class=&#8221;ml-manual-widget-container&#8221;)+The+total+number+of+voters+eligible+to+vote+in+the+parliamentary+elections+is+estimated+to+be+around+7.5+million,+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+will+200,000+new+foreign-born+voters+sway+Sweden&#8217;s+2022+election?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.se/20220531/over-a-million-eligible-voters-in-sweden-born-abroad#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220512/interview-we-moderates-should-be-good-winners-on-nato/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="689330" data-name="INTERVIEW: &#8216;We, as Moderates, should be good winners on Nato&#8217;" data-creative="Nato" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlNJuHkx1oTNM-nh-646x431.jpg" class="related-article-image-post wp-post-image" alt="INTERVIEW: &#039;We, as Moderates, should be good winners on Nato&#039;" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlNJuHkx1oTNM-nh-scaled-e1652357909678.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlNJuHkx1oTNM-nh-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlNJuHkx1oTNM-nh-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlNJuHkx1oTNM-nh-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlNJuHkx1oTNM-nh-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlNJuHkx1oTNM-nh-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlNJuHkx1oTNM-nh-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlNJuHkx1oTNM-nh-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdlNJuHkx1oTNM-nh-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/nato">NATO</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220512/interview-we-moderates-should-be-good-winners-on-nato/" class="article-link-event" data-page-type="article" data-id="689330" data-name="INTERVIEW: &#8216;We, as Moderates, should be good winners on Nato&#8217;" data-creative="Nato" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">INTERVIEW: &#8216;We, as Moderates, should be good winners on Nato&#8217;</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220504/new-poll-sweden-democrats-support-down-since-start-of-ukraine-war/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="688135" data-name="NEW POLL: Sweden Democrats support down since start of Ukraine war" data-creative="2022 Swedish election" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdllyCXFi7417Q-nh-646x431.jpg" class="related-article-image-post wp-post-image" alt="NEW POLL: Sweden Democrats support down since start of Ukraine war" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdllyCXFi7417Q-nh-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdllyCXFi7417Q-nh-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdllyCXFi7417Q-nh-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdllyCXFi7417Q-nh-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdllyCXFi7417Q-nh-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdllyCXFi7417Q-nh-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdllyCXFi7417Q-nh-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdllyCXFi7417Q-nh-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/sdllyCXFi7417Q-nh-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/2022-swedish-election">2022 SWEDISH ELECTION</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220504/new-poll-sweden-democrats-support-down-since-start-of-ukraine-war/" class="article-link-event" data-page-type="article" data-id="688135" data-name="NEW POLL: Sweden Democrats support down since start of Ukraine war" data-creative="2022 Swedish election" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">NEW POLL: Sweden Democrats support down since start of Ukraine war</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_5' data-width=300 data-height=250 id='se_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/se_mpu_5_mobile' data-width=300 data-height=250 id='se_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594303:h5v7g1'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
 <div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.se/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.se/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.se/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.se/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.se/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external sponsored" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer external sponsored" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external sponsored" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/se" target="_blank" rel="noopener noreferrer external sponsored" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external sponsored" data-wpel-link="external">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external sponsored" data-wpel-link="external">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/se_leaderboard_5' data-width=728 data-height=90 id='se_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/se_leaderboard_5_mobile' data-width=320 data-height=50 id='se_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/navigation.js?ver=1.0.59' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.59' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","ajax_nonce":"17fdd92508","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local SE","article_tags":["2022-swedish-election"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/theme.js?ver=1.0.59' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","nonce":"0f1ffa1dc6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.59' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script>
                    var _cInfo = _cInfo || [];
                    (function () {
                        if (document.cookie.match("__codnt") === null) {
                            window._cInfo.push(
                                { cmd: "_executeTracking" }
                            );
                            var ca = document.createElement('script');
                            ca.type = 'text/javascript';
                            ca.async = true;
                            ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(ca, s);
                        }
                    })();
                </script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Thu, 02 Jun 2022 10:23:13 <![endif]-->
