<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Today in Sweden: A roundup of the latest news on Friday</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="220353389618" />
<meta property="fb:app_id" content="1393189697381040" />
<script src="/cdn-cgi/apps/head/L0HyAE4SBsB7qppBYVNa9OUn0kI.js"></script><link rel="canonical" href="https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.se/xmlrpc.php">
<meta property="news_keywords" content="today-in-sweden" />
<meta property="article:modified_time" content="2022-09-30T07:30:35Z" />
<meta name="cXenseParse:articleid" content="707670" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-scaled.jpeg" />
<meta property="cXenseParse:url" content="https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/" />
<meta property="og:article:author" content="TT/AFP/The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/" />
<meta property="og:title" content="Today in Sweden: A roundup of the latest news on Friday" />
<meta property="og:description" content="Russian tourist ban, pandemic slashed consumption emissions, and bomb shelters 'functional': find out what's going on in Sweden with The Local's roundup." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:site_name" content="The Local Sweden" />
<meta property="article:published_time" content="2022-09-30T07:30:35Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSweden" />
<meta name="twitter:title" content="Today in Sweden: A roundup of the latest news on Friday" />
<meta name="twitter:description" content="Russian tourist ban, pandemic slashed consumption emissions, and bomb shelters 'functional': find out what's going on in Sweden with The Local's roundup." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/watermarks-logo-000_1PY2AW-2-scaled.jpeg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="TT/AFP/The Local">
<meta name="description" content="Russian tourist ban, pandemic slashed consumption emissions, and bomb shelters &#039;functional&#039;: find out what&#039;s going on in Sweden with The Local&#039;s roundup." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.se/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/se" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Today in Sweden: A roundup of the latest news on Friday Comments Feed" href="https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.se/wp-content/themes/thelocal2021/style.css?ver=1.0.83' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.83' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.se/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.se/wp-json/wp/v2/posts/707670" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.se/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.se/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.se/?p=707670' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20220930%2Ftoday-in-sweden-a-roundup-of-the-latest-news-on-friday-54%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20220930%2Ftoday-in-sweden-a-roundup-of-the-latest-news-on-friday-54%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.83" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.83" as="style"> <script src='https://experience.piano.io/xbuilder/experience/load?aid=leIQAT4Hpu'></script><script>	tp.push(["setContentSection", "Sweden: Latest news"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","today-in-sweden"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "1789",
                        postid: "https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/",
                        url: "https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/",
                        maincontent: "div.entry-the-post",
                        title: "Today in Sweden: A roundup of the latest news on Friday",
                        pubdate: "2022-09-30T08:36:45+02:00",
                        authors: "TT/AFP/The Local",
                        sections: "News",
                        tags: "today-in-sweden",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var themeJsLoaded = false;
                        var numberOfDefinedAdsSlots = 0;
                        var numberOfPageAds = 0;
                    </script>

<script type='text/javascript' async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594603']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> <script type="text/javascript" src="https://ads.vidoomy.com/the-local-denmark_20683.js" async></script>
</head>
<body id="top" class="post-template-default single single-post postid-707670 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/se_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='se_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/se_leaderboard_1_mobile' data-sizes='[[300,250]]' id='se_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option selected"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Sweden's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.se" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/logos/logo-se.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675926"><a href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-681662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681662"><a href="https://www.thelocal.se/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
<li id="menu-item-675927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675927"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675929"><a href="https://www.thelocal.se/category/covid-19-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675928"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-696538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-696538"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a>
<ul class="sub-menu">
<li id="menu-item-696683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696683"><a href="/tag/2022-swedish-election/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">2022 Swedish Election</a></li>
<li id="menu-item-696684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696684"><a href="/tag/sweden-elects/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sweden Elects</a></li>
</ul>
</li>
<li id="menu-item-682439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682439"><a href="https://www.thelocal.se/podcasts/sweden-in-focus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Podcast</a></li>
<li id="menu-item-675930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675930"><a href="https://www.thelocal.se/category/living-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675931"><a href="/tag/moving-to-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Sweden</a></li>
<li id="menu-item-675932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675932"><a href="/tag/studying-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in Sweden</a></li>
<li id="menu-item-675933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675933"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675934"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-688742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688742"><a href="/tag/swedish-citizenship" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish citizenship</a></li>
<li id="menu-item-688743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688743"><a href="/tag/pensions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-688744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688744"><a href="/tag/tax" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-688745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688745"><a href="/tag/visas" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
</ul>
</li>
<li id="menu-item-675938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675938"><a href="https://www.thelocal.se/category/sweden-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Sweden</a>
<ul class="sub-menu">
<li id="menu-item-675941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675941"><a href="https://www.thelocal.se/category/learning-swedish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning Swedish</a></li>
<li id="menu-item-675939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675939"><a href="/tag/discover-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Sweden</a></li>
<li id="menu-item-675940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675940"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish cuisine</a></li>
<li id="menu-item-688746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688746"><a href="/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish history</a></li>
<li id="menu-item-688747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688747"><a href="/tag/swedish-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish habits</a></li>
<li id="menu-item-688748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688748"><a href="/tag/swedish-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish traditions</a></li>
</ul>
</li>
<li id="menu-item-675935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675935"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675936"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675937" class="menu-item menu-item-type-post_type_archive menu-item-object-rentals menu-item-675937"><a href="https://www.thelocal.se/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675943"><a href="https://www.thelocal.se/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675944"><a href="/tag/working-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Sweden</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/category/sweden-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.se/podcasts/sweden-in-focus/" class="" target="">Sweden in Focus Podcast</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/covid-19-sweden/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/living-in-sweden/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/category/sweden-explained/" class="" target="">Sweden: Learn about Sweden</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/learning-swedish/" class="" target="">Sweden: Learning Swedish</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.se/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.se/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.se/contact/" class="" target="">Contact us</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/aboutus/" class="" target="">Who we are</a><a data-wpel-link="ignore" href="https://www.thelocal.se/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class=" active-edition-link" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/jobs/" class="" target="">Jobs in Sweden</a><a data-wpel-link="ignore" href="https://www.thelocal.se/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
 <a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalsweden" target="_blank" rel="noopener noreferrer" aria-label="instagram icon" data-wpel-link="exclude"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="707670" data-related-articles="[{&quot;post_id&quot;:707504,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:707339,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:707164,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:706932,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:706731,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:706569,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:706406,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:706244,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:706077,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:705825,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="707670" data-name="Today in Sweden: A roundup of the latest news on Friday" data-creative="Today in Sweden" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/&amp;title=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Friday&amp;summary=Majority+in+Swedish+parliament+wants+to+ban+Russian+tourists+Parties+representing+a+majority+of+MPs+in+Sweden&#8217;s+parliament+want+to+follow+Finland&#8217;s+example+and+ban+Russian+tourists,+according+to+commercial+broadcaster+TV4. +At+midnight+on+Thursday,+Finland+closed+its+borders+completely+for+Russian+citizens+with+tourist+visas,+and+now+five+out+of+eight+parties+in+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Friday&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/today-in-sweden">TODAY IN SWEDEN</a></h3>
<h1 class="single-article-title">Today in Sweden: A roundup of the latest news on Friday</h1>
<p class="single-article-excerpt">Russian tourist ban, pandemic slashed consumption emissions, and bomb shelters 'functional': find out what's going on in Sweden with The Local's roundup.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/&amp;title=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Friday&amp;summary=Majority+in+Swedish+parliament+wants+to+ban+Russian+tourists+Parties+representing+a+majority+of+MPs+in+Sweden&#8217;s+parliament+want+to+follow+Finland&#8217;s+example+and+ban+Russian+tourists,+according+to+commercial+broadcaster+TV4. +At+midnight+on+Thursday,+Finland+closed+its+borders+completely+for+Russian+citizens+with+tourist+visas,+and+now+five+out+of+eight+parties+in+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Friday&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 30 September 2022 08:36 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-646x431.jpeg" width="646" height="431" alt="SAS aircraft grounded in Stockholm in April 2020" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-646x431.jpeg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-300x200.jpeg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-1024x683.jpeg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-768x512.jpeg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-1536x1024.jpeg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-2048x1365.jpeg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-80x53.jpeg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-110x74.jpeg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_1PY2AW-2-844x563.jpeg 844w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">SAS aircraft grounded in Stockholm in April 2020. Photo: JONATHAN NACKSTRAND / AFP</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Majority in Swedish parliament wants to ban Russian tourists</strong></p>
<p>Parties representing a majority of MPs in Sweden&#8217;s parliament want to follow Finland&#8217;s example and ban Russian tourists, according to commercial broadcaster TV4. </p>
<p>At midnight on Thursday, Finland closed its borders completely for Russian citizens with tourist visas, and now five out of eight parties in the Swedish parliament want to take the same decision. </p>
<p>Only the Moderates and the Social Democrats, who together hold 170 of the parliament&#8217;s seats are currently opposed to a halt to the issuing of tourist visas to Russian citizens. The Moderates want to wait for a common EU decision, while the Social Democrats want to leave the decision to the incoming government. </p>
<p>So far this year, Sweden&#8217;s Migration Agency has taken in 2,300 applications from Russians seeking visas. </p>
<p><strong>Swedish vocab:</strong> <em>ett totalstopp</em> – an absolute halt </p>

<div data-slot='/1774138/se_mpu_2' data-sizes='[[300,250]]' id='se_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/se_mpu_2_mobile' data-sizes='[[300,250]]' id='se_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p><strong>Swedish per capita consumption-based emissions dropped by a tonne in pandemic</strong></p>
<p>Sweden&#8217;s consumption-based emissions fell by 12 percent in 2020, compared to the preceding year, chiefly as a result of people stopping flying abroad for holidays and work, according to new data from Statistics Sweden.</p>
<p>&#8220;The biggest reduction happened within household transport, which fell by 23 percent. That can be explained by a reduction in flights and personal transport as a result of the pandemic,&#8221; said Nils Brown, an investigator for the agency, in a statement. </p>
<p>Consumption-based emissions also fell for housing, clothes and shoes, but were unchanged for food and groceries. </p>
<p><strong>Swedish vocab:</strong> <em>växthusgaser</em> – greenhouse gases</p>
<div class="ml-manual-widget-container"></div>
<p><strong>Swedish bomb shelters &#8216;in functional condition&#8217;: Civil Contingencies Agency</strong></p>
<p>After carrying out thousands of checks this year, Sweden&#8217;s Civil Contingencies Agency has concluded that most of the bomb shelters in Sweden are in a &#8216;functional condition&#8217;, with most having only minor shortcomings which can be easily righted. </p>
<p>&#8220;We have done a few thousand inspections on our own initiative, but we have also seen that property owners have themselves done many inspections of their own bomb shelters, with the help of specialists,&#8221; Lars Gråbergs, from the agency, told TT newswire.</p>
<p>The government in May 2021 ordered the agency to assess the capacity and condition of Sweden&#8217;s bomb shelters, and how evacuation and housing would be handled in the event of a military attack. The agency is due to report on November 7th.</p>
<p><strong>Swedish vocab:</strong> <em>vid väpnat angrepp</em> – in the event of an armed/military attack</p>

<div data-slot='/1774138/se_mpu_3' data-sizes='[[300,250]]' id='se_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/se_mpu_3_mobile' data-sizes='[[300,250]]' id='se_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p><strong>Swedish retailer H&amp;M sees profits slump after Russia exit</strong></p>
<p>Swedish fashion retailer H&amp;M reported a sizeable drop in third-quarter profit on Thursday following its decision to leave the Russian market.</p>
<p>The world’s number two clothing group is among a slew of Western companies that have exited Russia following Moscow’s invasion of Ukraine.</p>
<p>H&amp;M paused all sales in the country in March and announced in July that it would wind down operations, although it would reopen stores for “a limited period of time” to offload its remaining inventory.</p>
<p>The company said Thursday its net profit fell to 531 million kronor ($47 million) in the third quarter, down 89 percent from the same period last year. “The third quarter has largely been impacted by our decision to pause sales and then wind down the business in Russia,” chief executive Helena Helmersson <a href="https://hmgroup.com/news/h-m-hennes-mauritz-ab-nine-month-report-15/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">said in a statement</a>.</p>
<p><strong>Swedish vocab:</strong> <em>en avveckling</em> – a wind down</p>
<p><strong>Sweden detects fourth leak at Nord Stream pipelines in Baltic Sea</strong></p>
<p>A fourth leak has been detected in undersea pipelines running from Russia to Europe, the Swedish Coast Guard said on Thursday, after pipeline explosions were detected earlier this week in the Danish and Swedish economic zones, in suspected sabotage.</p>
<p>“There are two leaks on the Swedish side and two leaks on the Danish side,” a Swedish Coast Guard official said, after three leaks were confirmed earlier this week on the Nord Stream pipelines in the Baltic Sea.</p>
<p>The official added that the two leaks on the Swedish side are “close to each other”.</p>
<p>The Swedish coast guard could not immediately say why the latest leak only appeared days after the initial breaches.</p>
<p>Media reported that the latest leak was detected at the Nord Stream 2 pipeline, but the coast guard did not confirm this.</p>
<p>Sweden had previously reported a leak on the Nord Stream 1 pipeline northeast of Bornholm, while Denmark has confirmed a leak on Nord Stream 2 to the southeast of the island, and another to the northeast above Nord Stream 1.</p>
<p><strong>Swedish vocab:</strong><em> Kustbevakningen – </em>the Swedish Coast Guard</p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">TT/AFP/The Local</span>
<a href="/cdn-cgi/l/email-protection#422c27353102362a272e2d21232e6c3127"><span class="__cf_email__" data-cfemail="751b10020635011d10191a1614195b0610">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalsweden" data-wpel-link="exclude">@thelocalsweden</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.se/tag/today-in-sweden" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TODAY IN SWEDEN</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/&amp;title=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Friday&amp;summary=Majority+in+Swedish+parliament+wants+to+ban+Russian+tourists+Parties+representing+a+majority+of+MPs+in+Sweden&#8217;s+parliament+want+to+follow+Finland&#8217;s+example+and+ban+Russian+tourists,+according+to+commercial+broadcaster+TV4. +At+midnight+on+Thursday,+Finland+closed+its+borders+completely+for+Russian+citizens+with+tourist+visas,+and+now+five+out+of+eight+parties+in+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Friday&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220930/today-in-sweden-a-roundup-of-the-latest-news-on-friday-54/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.se/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="707670"></div>
</div>
</div>
</section>
<div class="article-video article-video-youplay"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707504" data-name="Today in Sweden: A roundup of the latest news on Thursday" data-creative="Today in Sweden" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="644" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Medium-Screen-72-DPI-Vattenfall_Forsmark_nuclear_power_plant_06-644x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Sweden: A roundup of the latest news on Thursday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Medium-Screen-72-DPI-Vattenfall_Forsmark_nuclear_power_plant_06-644x431.jpg 644w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Medium-Screen-72-DPI-Vattenfall_Forsmark_nuclear_power_plant_06-300x201.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Medium-Screen-72-DPI-Vattenfall_Forsmark_nuclear_power_plant_06-1024x686.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Medium-Screen-72-DPI-Vattenfall_Forsmark_nuclear_power_plant_06-768x514.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Medium-Screen-72-DPI-Vattenfall_Forsmark_nuclear_power_plant_06-80x54.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Medium-Screen-72-DPI-Vattenfall_Forsmark_nuclear_power_plant_06-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Medium-Screen-72-DPI-Vattenfall_Forsmark_nuclear_power_plant_06-841x563.jpg 841w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Medium-Screen-72-DPI-Vattenfall_Forsmark_nuclear_power_plant_06-e1664431166103.jpg 850w" sizes="(max-width: 644px) 100vw, 644px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/today-in-sweden">TODAY IN SWEDEN</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/" class="article-link-event" data-page-type="article" data-id="707504" data-name="Today in Sweden: A roundup of the latest news on Thursday" data-creative="Today in Sweden" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Sweden: A roundup of the latest news on Thursday</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220928/today-in-sweden-a-roundup-of-the-latest-news-on-wednesday-67/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707339" data-name="Today in Sweden: A roundup of the latest news on Wednesday" data-creative="Today in Sweden" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdl2JbElW0i59I-nh-1-646x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Sweden: A roundup of the latest news on Wednesday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdl2JbElW0i59I-nh-1-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdl2JbElW0i59I-nh-1-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdl2JbElW0i59I-nh-1-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdl2JbElW0i59I-nh-1-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdl2JbElW0i59I-nh-1-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdl2JbElW0i59I-nh-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdl2JbElW0i59I-nh-1-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdl2JbElW0i59I-nh-1-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdl2JbElW0i59I-nh-1-e1664347789848.jpg 850w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/today-in-sweden">TODAY IN SWEDEN</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220928/today-in-sweden-a-roundup-of-the-latest-news-on-wednesday-67/" class="article-link-event" data-page-type="article" data-id="707339" data-name="Today in Sweden: A roundup of the latest news on Wednesday" data-creative="Today in Sweden" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Sweden: A roundup of the latest news on Wednesday</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_1' data-sizes='[[300,250]]' id='se_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/se_mpu_1_mobile' data-sizes='[[300,250]]' id='se_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/" data-page-type="article" data-id="707504" data-name="Today in Sweden: A roundup of the latest news on Thursday" data-creative="Today in Sweden" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/today-in-sweden">TODAY IN SWEDEN</a></h3>
<h1 class="single-article-title">Today in Sweden: A roundup of the latest news on Thursday</h1>
<p class="single-article-excerpt">Sweden's next PM gets two weeks, security police take over gas leak probe, and forecaster predicts zero growth: find out what's going on in Sweden with The Local's roundup.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/&amp;title=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Thursday&amp;summary=Moderate+leader+given+two+weeks+to+form+next+government+Ulf+Kristersson,+Sweden&#8217;s+likely+next+PM,+has+been+given+two+weeks+to+strike+a+deal+with+the+Sweden+Democrats,+Christian+Democrats,+and+Liberal+parties+over+forming+a+government+after+meeting+the+parliament&#8217;s+speaker+on+Wednesday.+Kristersson+met+Andreas+Norlén,+who+was+voted+back+in+for+a+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Thursday&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 29 September 2022 08:02 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Medium-Screen-72-DPI-Vattenfall_Forsmark_nuclear_power_plant_06-644x431.jpg" width="644" height="431" alt="Today in Sweden: A roundup of the latest news on Thursday" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Moderate leader given two weeks to form next government</strong></p>
<p>Ulf Kristersson, Sweden&#8217;s likely next PM, has been given two weeks to strike a deal with the Sweden Democrats, Christian Democrats, and Liberal parties over forming a government after meeting the parliament&#8217;s speaker on Wednesday.</p>
<p>Kristersson met Andreas Norlén, who was voted back in for a second term as Speaker on Monday, at 11am to give what he described as “a fairly detailed” description of how far the negotiations had progressed. </p>
<p>“In summary, it’s a good situation, we have had constructive discussions,” he said. </p>
<div>Kristersson said in a press conference that he had proposed a two-week period for further talks, with a meeting with Norlén after a week to report on the week’s progress.</div>
<div>Norlén later accepted his proposal. </div>
<div>

<div data-slot='/1774138/se_mpu_4_ap' data-sizes='[[300,250]]' id='se_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/se_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='se_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

</div>
<div> </div>
<div><strong>Sweden&#8217;s Säpo security police take over pipeline blast investigation</strong></div>
<div>Sweden&#8217;s Säpo security police force has taken over the investigation into explosions at the Nord Stream undersea gas pipeline. The Swedish Coast Guard&#8217;s underwater drones are already near the site of the explosions and able to go down and look for evidence. </div>
<div>&#8220;Säpo is taking over the investigation because this could be a case of a serious crime which at least partly is directed at Swedish interests. It is also not possible to rule out the involvement of foreign powers,&#8221; the agency said <a href="https://sakerhetspolisen.se/ovriga-sidor/nyheter/nyheter/2022-09-28-sakerhetspolisen-utreder-grovt-sabotage-vid-nord-stream.html" target="_blank" rel="noopener external sponsored" data-wpel-link="external">in a press release</a>.</div>
<div>The coast guard&#8217;s KBV 003 Amfitrite vehicle is waiting for the signal from the police to send down underwater drones to search for evidence.</div>
<div>&#8220;This is not a decision we take ourselves, but if one of the coordinating agencies thinks it would be interesting to get pictures from the leakage area, we are able to help,&#8221; said Jimmie Broth, a rescue operation leader with the agency.</div>
<div>
<p><strong>Swedish vocab:</strong> <em>en undervattensfarkost</em> – an underwater vehicle/submarine</p>
<div>
<div class="ml-manual-widget-container"></div>
</div>
</div>
<p><strong>Sweden&#8217;s economic forecaster now expects zero growth next year </strong></p>
<p>Sweden&#8217;s National Institute of Economic Research, the official government economics forecaster, has warned that Sweden faces an economic slump next year that will see economic growth grind to a complete stop. </p>
<p>With greater than expected energy prices, interest rate rises and inflation, the institute has shaved 1.6 percentage points off its forecast for growth in 2023, leaving GDP flat for the year, at -0.1 percent in market prices, and at 0.1 percent corrected in calendar terms. </p>
<p>The institute now expects unemployment of 7.7 percent in 2023, up from the forecast of 7.5 percent from June. </p>
<p><strong>Swedish vocab:</strong> <em>en revidering</em> – a reassessment </p>

<div data-slot='/1774138/se_mpu_5_ap' data-sizes='[[300,250]]' id='se_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/se_mpu_5_ap_mobile' data-sizes='[[300,250]]' id='se_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p><strong>Swedish nuclear plants &#8220;on alert&#8221; after pipeline attacks</strong></p>
<p>Sweden&#8217;s nuclear power stations at Ringhals and Forsmark have been put on &#8220;extra vigilance&#8221;, as a result of the leaks at the Nordstream 1 and 2 pipelines. </p>
<p>&#8220;The threat scenario for Sweden has widened and deepened and is both military and civil,&#8221; Sweden&#8217;s Säpo security police said in a statement. </p>
<p>The nuclear power stations were put on high alert following Russia&#8217;s invasion of Ukraine, but were returned to a normal footing later on. </p>
<p><strong>Swedish vocab:</strong> <em>skärpt uppmärksamhet</em> – high alert (literally &#8220;sharpened vigilance&#8221;) .</p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">TT/The Local</span>
<a href="/cdn-cgi/l/email-protection#2e404b595d6e5a464b42414d4f42005d4b"><span class="__cf_email__" data-cfemail="533d36242013273b363f3c30323f7d2036">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalsweden" data-wpel-link="exclude">@thelocalsweden</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/&amp;title=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Thursday&amp;summary=Moderate+leader+given+two+weeks+to+form+next+government+Ulf+Kristersson,+Sweden&#8217;s+likely+next+PM,+has+been+given+two+weeks+to+strike+a+deal+with+the+Sweden+Democrats,+Christian+Democrats,+and+Liberal+parties+over+forming+a+government+after+meeting+the+parliament&#8217;s+speaker+on+Wednesday.+Kristersson+met+Andreas+Norlén,+who+was+voted+back+in+for+a+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Thursday&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/&amp;title=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Thursday&amp;summary=Moderate+leader+given+two+weeks+to+form+next+government+Ulf+Kristersson,+Sweden&#8217;s+likely+next+PM,+has+been+given+two+weeks+to+strike+a+deal+with+the+Sweden+Democrats,+Christian+Democrats,+and+Liberal+parties+over+forming+a+government+after+meeting+the+parliament&#8217;s+speaker+on+Wednesday.+Kristersson+met+Andreas+Norlén,+who+was+voted+back+in+for+a+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Sweden:+A+roundup+of+the+latest+news+on+Thursday&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.se/20220929/today-in-sweden-a-roundup-of-the-latest-news-on-thursday-67#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220927/today-in-sweden-a-roundup-of-the-latest-news-on-tuesday-69/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707164" data-name="Today in Sweden: A roundup of the latest news on Tuesday" data-creative="Today in Sweden" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-646x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Sweden: A roundup of the latest news on Tuesday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlgshO-ydCDHY-nh-scaled-e1664260169252.jpg 850w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/today-in-sweden">TODAY IN SWEDEN</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220927/today-in-sweden-a-roundup-of-the-latest-news-on-tuesday-69/" class="article-link-event" data-page-type="article" data-id="707164" data-name="Today in Sweden: A roundup of the latest news on Tuesday" data-creative="Today in Sweden" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Sweden: A roundup of the latest news on Tuesday</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20220926/today-in-sweden-a-roundup-of-the-latest-news-on-monday-66/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="706932" data-name="Today in Sweden: A roundup of the latest news on Monday" data-creative="Today in Sweden" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="627" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-627x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Sweden: A roundup of the latest news on Monday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-627x431.jpg 627w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-300x206.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-1024x704.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-768x528.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-1536x1057.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-2048x1409.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-80x55.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-108x74.jpg 108w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-818x563.jpg 818w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/sdlwqHWVZSLXCc-nh-scaled-e1664168961135.jpg 850w" sizes="(max-width: 627px) 100vw, 627px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/today-in-sweden">TODAY IN SWEDEN</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20220926/today-in-sweden-a-roundup-of-the-latest-news-on-monday-66/" class="article-link-event" data-page-type="article" data-id="706932" data-name="Today in Sweden: A roundup of the latest news on Monday" data-creative="Today in Sweden" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Sweden: A roundup of the latest news on Monday</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_5' data-sizes='[[300,250]]' id='se_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/se_mpu_5_mobile' data-sizes='[[300,250]]' id='se_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594303:h5v7g1'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.se/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.se/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.se/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.se/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.se/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div> 
<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="display:none">Cookie Settings</button>

<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/se" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad" id="footer-sticky">

<div class="footer-sticker-ad-content">

<div data-slot='/1774138/se_leaderboard_5' data-sizes='[[728,90]]' id='se_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/se_leaderboard_5_mobile' data-sizes='[320,50]' id='se_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/navigation.js?ver=1.0.83' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.83' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","ajax_nonce":"dd8896d0b4","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local SE","article_tags":["today-in-sweden"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/theme.js?ver=1.0.83' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","nonce":"b5e268684c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.83' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        
                        function checkIfElementsFilledWithAds() {
                            if (themeJsLoaded && typeof numberOfPageAds !== 'undefined' && typeof numberOfDefinedAdsSlots !== 'undefined' && numberOfPageAds !== 0) {
                                if (numberOfPageAds == numberOfDefinedAdsSlots) {
                                    tp.push(["init", function() {
                                        if (!tp.pianoId.isUserValid()) {
                                            (function(w, d) {
                                                var s = d.createElement('script');
                                                s.src = '//cdn.adpushup.com/41706/adpushup.js';
                                                s.crossOrigin='anonymous'; 
                                                s.type = 'text/javascript'; s.async = true;
                                                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                                w.adpushup = w.adpushup || {que:[]};
                                            })(window, document);
                                        }
                                    }]);
                                } else {
                                    setTimeout(() => {
                                        checkIfElementsFilledWithAds();
                                    }, 1000);
                                }
                                
                            } else {
                                setTimeout(() => {
                                    checkIfElementsFilledWithAds();
                                }, 1000); 
                            }
                        }
                        checkIfElementsFilledWithAds();
                        
                    </script>
<script>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</script>

<script>
                    var _cInfo = _cInfo || [];
                    (function () {
                        if (document.cookie.match("__codnt") === null) {
                            window._cInfo.push(
                                { cmd: "_executeTracking" }
                            );
                            var ca = document.createElement('script');
                            ca.type = 'text/javascript';
                            ca.async = true;
                            ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(ca, s);
                        }
                    })();
                </script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Fri, 30 Sep 2022 08:53:27 <![endif]-->
