<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Q&#038;A: What can Brits who missed the Brexit deadline do to stay in Sweden?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="220353389618" />
<meta property="fb:app_id" content="1393189697381040" />
<script src="/cdn-cgi/apps/head/L0HyAE4SBsB7qppBYVNa9OUn0kI.js"></script><link rel="canonical" href="https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.se/xmlrpc.php">
<meta property="news_keywords" content="brexit" />
<meta property="article:modified_time" content="2022-12-16T11:05:36Z" />
<meta name="cXenseParse:articleid" content="717794" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2020/03/GettyImages-931528192.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/" />
<meta property="og:article:author" content="Richard Orange" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/" />
<meta property="og:title" content="Q&#038;A: What can Brits who missed the Brexit deadline do to stay in Sweden?" />
<meta property="og:description" content="This time last year, The Local was warning British people in Sweden of the need to apply for post-Brexit residence before the December 31st deadline. We asked Franceska Leichert, a lawyer at the Migration Agency specialising in Brexit, what the options are for people have missed it. " />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2020/03/GettyImages-931528192.jpg" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="443" />
<meta property="og:site_name" content="The Local Sweden" />
<meta property="article:published_time" content="2022-12-16T11:05:36Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSweden" />
<meta name="twitter:title" content="Q&#038;A: What can Brits who missed the Brexit deadline do to stay in Sweden?" />
<meta name="twitter:description" content="This time last year, The Local was warning British people in Sweden of the need to apply for post-Brexit residence before the December 31st deadline. We asked Franceska Leichert, a lawyer at the Migration Agency specialising in Brexit, what the options are for people have missed it. " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2020/03/GettyImages-931528192.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Richard Orange">
<meta name="description" content="This time last year, The Local was warning British people in Sweden of the need to apply for post-Brexit residence before the December 31st deadline. We asked Franceska Leichert, a lawyer at the Migration Agency specialising in Brexit, what the options are for people have missed it. " />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.se/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/se" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Q&#038;A: What can Brits who missed the Brexit deadline do to stay in Sweden? Comments Feed" href="https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.se/wp-content/themes/thelocal2021/style.css?ver=1.0.89' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.89' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.se/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.se/wp-json/wp/v2/posts/717794" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.se/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.se/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.se/?p=717794' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20221216%2Fqa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20221216%2Fqa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.89" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.89" as="style"> <style type="text/css" id="wp-custom-css">
			.single-article-post-thumbnail img {
    max-width: 100% !important;
    height: auto;
}		</style>
<script src='https://experience.piano.io/xbuilder/experience/load?aid=leIQAT4Hpu'></script><script>	tp.push(["setContentSection", "Sweden: 2nd Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","brexit"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e7530a8f-5de7-4ccd-94a8-ba3a65796dca"></script>
<script type="text/javascript">
        function OptanonWrapper() { }
        </script>


<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "1789",
                        postid: "https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/",
                        url: "https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/",
                        maincontent: "div.entry-the-post",
                        title: "Q&amp;A: What can Brits who missed the Brexit deadline do to stay in Sweden?",
                        pubdate: "2022-12-16T11:02:20+01:00",
                        authors: "Richard Orange",
                        sections: "News",
                        tags: "brexit",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var themeJsLoaded = false;
                        var numberOfDefinedAdsSlots = 0;
                        var numberOfPageAds = 0;
                    </script>
<script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594603']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> </head>
<body id="top" class="post-template-default single single-post postid-717794 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/se_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='se_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/se_leaderboard_1_mobile' data-sizes='[[300,250]]' id='se_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<div class="footer-sticker-ad sticky-banner" id="footer-sticky">

<div class="footer-sticker-ad-content">

<div data-slot='/1774138/se_leaderboard_5' data-sizes='[[728,90]]' id='se_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/se_leaderboard_5_mobile' data-sizes='[320,50]' id='se_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option selected"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>

</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Sweden's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.se" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/logos/logo-se.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">

<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675926"><a href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-696538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696538"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-675927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675927"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675929"><a href="https://www.thelocal.se/category/covid-19-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675928"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-682439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682439"><a href="https://www.thelocal.se/podcasts/sweden-in-focus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Podcast</a></li>
<li id="menu-item-675930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675930"><a href="https://www.thelocal.se/category/living-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675931"><a href="/tag/moving-to-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Sweden</a></li>
<li id="menu-item-675932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675932"><a href="/tag/studying-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in Sweden</a></li>
<li id="menu-item-675933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675933"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675934"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-688742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688742"><a href="/tag/swedish-citizenship" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish citizenship</a></li>
<li id="menu-item-688743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688743"><a href="/tag/pensions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-688744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688744"><a href="/tag/tax" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-688745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688745"><a href="/tag/visas" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
</ul>
</li>
<li id="menu-item-675938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675938"><a href="https://www.thelocal.se/category/sweden-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Sweden</a>
<ul class="sub-menu">
<li id="menu-item-675939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675939"><a href="/tag/discover-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Sweden</a></li>
<li id="menu-item-675940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675940"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish cuisine</a></li>
<li id="menu-item-688746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688746"><a href="/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish history</a></li>
<li id="menu-item-688747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688747"><a href="/tag/swedish-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish habits</a></li>
<li id="menu-item-688748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688748"><a href="/tag/swedish-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish traditions</a></li>
</ul>
</li>
<li id="menu-item-675935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675935"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675936"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675937" class="menu-item menu-item-type-post_type_archive menu-item-object-rentals menu-item-675937"><a href="https://www.thelocal.se/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675943"><a href="https://www.thelocal.se/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675944"><a href="/tag/working-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Sweden</a></li>
</ul>
</li>
<li id="menu-item-675941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675941"><a href="https://www.thelocal.se/category/learning-swedish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning Swedish</a></li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/category/sweden-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.se/podcasts/sweden-in-focus/" class="" target="">Sweden in Focus Podcast</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/covid-19-sweden/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/living-in-sweden/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/category/sweden-explained/" class="" target="">Sweden: Learn about Sweden</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/learning-swedish/" class="" target="">Sweden: Learning Swedish</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.se/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.se/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.se/contact/" class="" target="">Contact us</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/aboutus/" class="" target="">Who we are</a><a data-wpel-link="ignore" href="https://www.thelocal.se/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class=" active-edition-link" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/jobs/" class="" target="">Jobs in Sweden</a><a data-wpel-link="ignore" href="https://www.thelocal.se/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalsweden" target="_blank" rel="noopener noreferrer" aria-label="instagram icon" data-wpel-link="exclude"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="717794" data-related-articles="[{&quot;post_id&quot;:714889,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:714568,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:713151,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:713124,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:712855,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:708946,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:703756,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:692857,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:687734,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:684831,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="717794" data-name="Q&#038;A: What can Brits who missed the Brexit deadline do to stay in Sweden?" data-creative="Brexit" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
 <div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/&amp;title=Q&#038;A:+What+can+Brits+who+missed+the+Brexit+deadline+do+to+stay+in+Sweden?&amp;summary=The+Local+asked+members+of+the+Brits+in+Sweden+Facebook+page+to+submit+questions+they+would+like+Leichert+to+answer,+some+of+which+are+included+below,+together+with+Leichert&#8217;s+answers. +Banner+ad+The+Local:+What+is+Sweden&#8217;s+process+for+late+applications+for+post-Brexit+residence? +Franceska+Leichert:+If+you+are+not+a+member+of+one+of+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Q&#038;A:+What+can+Brits+who+missed+the+Brexit+deadline+do+to+stay+in+Sweden?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/brexit">BREXIT</a></h3>
<h1 class="single-article-title">Q&#038;A: What can Brits who missed the Brexit deadline do to stay in Sweden?</h1>
<p class="single-article-excerpt">This time last year, The Local was warning British people in Sweden of the need to apply for post-Brexit residence before the December 31st deadline. We asked Franceska Leichert, a lawyer at the Migration Agency specialising in Brexit, what the options are for people have missed it. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/&amp;title=Q&#038;A:+What+can+Brits+who+missed+the+Brexit+deadline+do+to+stay+in+Sweden?&amp;summary=The+Local+asked+members+of+the+Brits+in+Sweden+Facebook+page+to+submit+questions+they+would+like+Leichert+to+answer,+some+of+which+are+included+below,+together+with+Leichert&#8217;s+answers. +Banner+ad+The+Local:+What+is+Sweden&#8217;s+process+for+late+applications+for+post-Brexit+residence? +Franceska+Leichert:+If+you+are+not+a+member+of+one+of+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Q&#038;A:+What+can+Brits+who+missed+the+Brexit+deadline+do+to+stay+in+Sweden?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 16 December 2022 11:02 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2020/03/GettyImages-931528192-646x363.jpg" width="646" height="363" alt="Q&A: What can Brits who missed the Brexit deadline do to stay in Sweden?" srcset="https://apiwp.thelocal.com/wp-content/uploads/2020/03/GettyImages-931528192-646x363.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2020/03/GettyImages-931528192-300x169.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2020/03/GettyImages-931528192-768x432.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2020/03/GettyImages-931528192-80x45.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2020/03/GettyImages-931528192-110x62.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2020/03/GettyImages-931528192.jpg 788w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>The Local asked members of the <a href="https://www.facebook.com/groups/527543321113976/" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">Brits in Sweden Facebook page</a> to submit questions they would like Leichert to answer, some of which are included below, together with Leichert&#8217;s answers. </p>

<div data-slot='/1774138/se_mpu_2' data-sizes='[[300,250]]' id='se_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/se_mpu_2_mobile' data-sizes='[[300,250]]' id='se_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p><strong>The Local: What is Sweden&#8217;s process for late applications for post-Brexit residence? </strong></p>
<p>Franceska Leichert: If you are not a member of one of the groups who have the right to apply for residence status after the deadline, then according to the withdrawal agreement, late applications can be processed if the applicant show that they have reasonable grounds for failing to respect the deadline. This assessment is fairly restrictive. In the assessment of “reasonable grounds”, consideration will be given to the reasons for the delay and the length of the delay.</p>
<p>Examples of situations that could possibly be accepted as reasonable grounds for applying late are serious medical conditions, or if the person lodged an improper application and the Swedish Migration Agency failed by omission to encourage the applicant to submit the correct application in time.</p>
<p>Obviously these examples are non-exhaustive and every case is considered in light of its particular circumstances. </p>
<p><strong>READ ALSO:</strong></p>
<ul>
<li><a href="https://www.thelocal.se/20221110/what-problems-have-brits-in-sweden-been-facing-as-a-result-of-brexit/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">What problems have Brits in Sweden been facing as a result of Brexit?</a></li>
<li><a href="https://www.thelocal.se/20221111/i-was-put-on-the-plane-from-sweden-by-four-cops-like-a-drug-dealer/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">&#8216;I was put on the plane by four cops like a drug dealer&#8217;</a></li>
<li><a href="https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Do self-sufficient Brits in Sweden need to buy health insurance?</a></li>
</ul>
<div class="ml-manual-widget-container"></div>
<p><strong>TL: What can you do if you do not have reasonable grounds for applying late? </strong></p>
<p>FL: If you missed the deadline and do not have reasonable grounds for applying late, then you can apply for a national residence permit. Since British citizens, following the withdrawal agreement, are not considered EU/EES-citizens after December 31st 2021, they need to apply for a permit from outside of Sweden.</p>
<p>There are certain exceptions to this rule, and should they submit an application from Sweden, the Swedish Migration Agency is to make an assessment as to whether or not they can be considered for an exception from the cardinal rule (<a href="https://www.riksdagen.se/sv/dokument-lagar/dokument/svensk-forfattningssamling/utlanningslag-2005716_sfs-2005-716#K5" target="_blank" rel="noopener external sponsored" data-wpel-link="external">chapter 5 section 18 of the Swedish Aliens Act</a>) of obtaining a permit before entering Sweden.</p>
<p>[One important exception might be that &#8220;the consequences of separating a child from their parents must be taken into account&#8221;]. </p>

<div data-slot='/1774138/se_mpu_3' data-sizes='[[300,250]]' id='se_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/se_mpu_3_mobile' data-sizes='[[300,250]]' id='se_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p><strong>TL: What family reunion rights do you have with post-Brexit residency? Can you bring your parents from the UK? </strong></p>
<p>FL: There are two main groups that can apply for residence status after the deadline: children born or adopted after the deadline, with at least one British parent who holds residence status, or other family members of British residence status holders.</p>
<p>Article <a href="https://eur-lex.europa.eu/legal-content/EN/TXT/?qid=1580206007232&amp;uri=CELEX%3A12019W/TXT%2802%29#d1e604-1-1" target="_blank" rel="noopener external sponsored" data-wpel-link="external">10.1.e.ii</a> states that family members who fulfil the requirements in Article 2.2 of the Citizen Rights Directive but who have not been residing in the host Member State before the end of the transition period also have the right to apply for residence status at any time after the transition period.</p>
<p>One condition is that they submit their application within three months upon arrival in Sweden. The answer to your question is, &#8216;yes, if you are a British citizen with residence status in Sweden, then your parents can apply for residence status after the deadline&#8217;, if they are dependent direct relatives in the ascending line.</p>
<p><strong>TL: At the moment it seems like it’s still possible for returning Swedes, who exercised their freedom of movement in the UK before Brexit, to bring their British partner as a third country national with them to Sweden, applying for a residence card for them (based on <a href="https://www.gov.uk/family-permit" target="_blank" rel="noopener external sponsored" data-wpel-link="external">Surinder Singh rules</a>). Is this still the case?</strong></p>
<p>FL:  Currently this isn&#8217;t an issue. Unfortunately I can&#8217;t answer how a prospective assessment would be without being speculative. We will be appointing an inquiry on this matter.</p>
<p><strong>TL: Given that Sweden has a population register with details of every British person listed on it, why did they not proactively target those British citizens who did not apply in time with a letter informing them they needed to apply?</strong></p>
<p>FL: The Swedish Migration Agency is not the holder of the national population register. The Swedish Tax Office is responsible for this system. Brexit resulted in a massive information flow, where the Swedish authorities reached out to all municipalities, health care regions, the Prison and Probation Service and the National Board of Institutional Care, asking them to inform all UK nationals in their care about their need to apply for residence status and the timeline concerning the same. The Migration Agency does not have the resources to specifically contact each individual. The authority believes in people&#8217;s ability to process the information available, and take their own responsibility to act according to the given information.</p>

<div data-slot='/1774138/se_mpu_4' data-sizes='[[300,250]]' id='se_mpu_4' class='thelocal-ad-desktop ad-container dfp-ad mpu-4 '>
</div>


<div data-slot='/1774138/se_mpu_4_mobile' data-sizes='[[300,250]]' id='se_mpu_4_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-mobile '>
</div>

<p><strong>TL: If a Brit is refused post-Brexit residency and then leaves the country, is it still possible to challenge the decision to refuse residency through the courts? </strong></p>
<p>FL: A negative decision regarding residence status can be appealed, usually within three weeks. However, the details on this may vary and you should carefully read the decision for detailed information on the right of appeal. An appeal does not have to be submitted from Sweden, although you have the right to stay in Sweden during the appeal process.</p>
<p><em><strong>Do you have more questions about the situation for British people in Sweden post-Brexit? Please get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="137d7664603d60647677767d53677b767f7c70727f3d707c7e">[email&#160;protected]</a> </strong></em></p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="80" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-80x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-80x90.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-267x300.jpg 267w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-66x74.jpg 66w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline.jpg 320w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Richard Orange</span>
<a href="/cdn-cgi/l/email-protection#6a180309020b180e4405180b040d0f2a1e020f0605090b0644090507"><span class="__cf_email__" data-cfemail="d3a1bab0bbb2a1b7fdbca1b2bdb4b693a7bbb6bfbcb0b2bffdb0bcbe">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/Richard_Orange" data-wpel-link="exclude">@Richard_Orange</a>
 </address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.se/tag/brexit" data-wpel-link="internal" target="_self" rel="noopener noreferrer">BREXIT</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/&amp;title=Q&#038;A:+What+can+Brits+who+missed+the+Brexit+deadline+do+to+stay+in+Sweden?&amp;summary=The+Local+asked+members+of+the+Brits+in+Sweden+Facebook+page+to+submit+questions+they+would+like+Leichert+to+answer,+some+of+which+are+included+below,+together+with+Leichert&#8217;s+answers. +Banner+ad+The+Local:+What+is+Sweden&#8217;s+process+for+late+applications+for+post-Brexit+residence? +Franceska+Leichert:+If+you+are+not+a+member+of+one+of+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Q&#038;A:+What+can+Brits+who+missed+the+Brexit+deadline+do+to+stay+in+Sweden?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221216/qa-what-can-brits-who-missed-the-brexit-deadline-do-to-stay-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.se/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="717794"></div>
</div>
</div>
</section>
<div class="article-video article-video-youplay"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="714889" data-name="Do &#8216;self-sufficient&#8217; Brits in Sweden need to buy health insurance?" data-creative="Reader questions" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="426" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/vårdcentral-646x426.jpg" class="related-article-image-post wp-post-image" alt="Do &#039;self-sufficient&#039; Brits in Sweden need to buy health insurance?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/vårdcentral-646x426.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/vårdcentral-300x198.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/vårdcentral-768x507.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/vårdcentral-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/vårdcentral-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/vårdcentral-846x558.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/vårdcentral.jpg 850w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/question">READER QUESTIONS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/" class="article-link-event" data-page-type="article" data-id="714889" data-name="Do &#8216;self-sufficient&#8217; Brits in Sweden need to buy health insurance?" data-creative="Reader questions" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Do &#8216;self-sufficient&#8217; Brits in Sweden need to buy health insurance?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20221123/how-long-can-you-leave-sweden-for-and-still-keep-your-right-to-stay/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="714568" data-name="How long can you leave Sweden for and not risk your permanent residency?" data-creative="Swedish citizenship" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="602" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/holiday-602x431.jpg" class="related-article-image-post wp-post-image" alt="How long can you leave Sweden for and not risk your permanent residency?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/holiday-602x431.jpg 602w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/holiday-300x215.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/holiday-768x550.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/holiday-80x57.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/holiday-103x74.jpg 103w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/holiday-786x563.jpg 786w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/holiday.jpg 852w" sizes="(max-width: 602px) 100vw, 602px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/swedish-citizenship">SWEDISH CITIZENSHIP</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20221123/how-long-can-you-leave-sweden-for-and-still-keep-your-right-to-stay/" class="article-link-event" data-page-type="article" data-id="714568" data-name="How long can you leave Sweden for and not risk your permanent residency?" data-creative="Swedish citizenship" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How long can you leave Sweden for and not risk your permanent residency?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_1' data-sizes='[[300,250]]' id='se_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/se_mpu_1_mobile' data-sizes='[[300,250]]' id='se_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/" data-page-type="article" data-id="714889" data-name="Do &#8216;self-sufficient&#8217; Brits in Sweden need to buy health insurance?" data-creative="Reader questions" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/question">READER QUESTIONS</a></h3>
<h1 class="single-article-title">Do &#8216;self-sufficient&#8217; Brits in Sweden need to buy health insurance?</h1>
<p class="single-article-excerpt">Several readers have complained to The Local that the UK leaving the European Union means that they are being forced to keep paying for health insurance longer than they would have under EU rules. Sweden's Migration Agency told The Local this was unnecessary. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/&amp;title=Do+&#8216;self-sufficient&#8217;+Brits+in+Sweden+need+to+buy+health+insurance?&amp;summary=EU+citizens+who+do+not+work,+study+or+have+families+in+Sweden+can+still+stay+in+the+country+longer+than+three+months+if+they+can+demonstrate+that+they+are+self-supporting.+This+requires+them+to+have+a+comprehensive+health+insurance+as+well+as+a+guaranteed+income+from+overseas+or+sufficient+savings. +Once+an+EU+citizen+gets+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Do+&#8216;self-sufficient&#8217;+Brits+in+Sweden+need+to+buy+health+insurance?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 24 November 2022 13:36 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/vårdcentral-646x426.jpg" width="646" height="426" alt="Do 'self-sufficient' Brits in Sweden need to buy health insurance?" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>EU citizens who do not work, study or have families in Sweden can still stay in the country longer than three months if they can demonstrate that they are self-supporting. This requires them to have a comprehensive health insurance as well as a guaranteed income from overseas or sufficient savings. </p>
<p>Once an EU citizen gets registered, or <em>folkbokförd, </em>and obtains a Swedish personal number<em>, </em>they no longer have to pay health insurance.</p>

<div data-slot='/1774138/se_mpu_4_ap' data-sizes='[[300,250]]' id='se_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/se_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='se_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>But several Britons who have post-Brexit residence on the basis of being &#8220;self-supporting&#8221;, told The Local that they believed that they had to continue paying health insurance premiums of as much as 50,000 kronor a year if they wanted to fulfil the conditions for living in Sweden legally and so qualify for permanent right of residence (<em>permanent uppehållsrätt</em>), or citizenship. </p>
<p>&#8220;As a sixty-one year old person categorised as self-supporting in Sweden, I must pay almost 50,000 kronor per annum for health insurance,&#8221; wrote Simon, a Briton living in Värmland. &#8220;A yearly increase of 10 percent for the years until I&#8217;m eligible for citizenship is unsustainable. If the proposal for an eight-year wait until one can apply for citizenship is implemented, it&#8217;s even more so. If Britain remained in the EU such insurance wouldn&#8217;t be required.&#8221; </p>
<div class="ml-manual-widget-container"></div>
<p>When The Local contacted Sweden&#8217;s Migration Agency about this, they said that Simon appeared to be misinformed. </p>
<p>&#8220;People who are registered as living in Sweden (<em>folkbokförd</em>) are covered by the Swedish social insurance system and so as a result do not need to have their own comprehensive health insurance.&#8221; </p>
<p>When Brits categorised as &#8220;self-supporting&#8221; and living in Sweden with post-Brexit residence status apply for certificates of <em>permanent uppehållsrätt</em> or Swedish citizenship in the coming years, the agency continued, they would not need to have had comprehensive health insurance over this period to qualify. </p>
<p>&#8220;The requirement for comprehensive health insurance is fulfilled because the British citizen is registered as living in Sweden,&#8221; the agency wrote. </p>
<p><em><strong>We have also contacted the Swedish Tax Agency to ask them for their understanding of the requirements, and will update this article when we receive a response. </strong></em></p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-80x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-80x90.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-267x300.jpg 267w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline-66x74.jpg 66w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/byline.jpg 320w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Richard Orange</span>
<a href="/cdn-cgi/l/email-protection#e4968d878c859680ca8b96858a8381a4908c81888b878588ca878b89"><span class="__cf_email__" data-cfemail="483a212b20293a2c66273a29262f2d083c202d24272b2924662b2725">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/Richard_Orange" data-wpel-link="exclude">@Richard_Orange</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/&amp;title=Do+&#8216;self-sufficient&#8217;+Brits+in+Sweden+need+to+buy+health+insurance?&amp;summary=EU+citizens+who+do+not+work,+study+or+have+families+in+Sweden+can+still+stay+in+the+country+longer+than+three+months+if+they+can+demonstrate+that+they+are+self-supporting.+This+requires+them+to+have+a+comprehensive+health+insurance+as+well+as+a+guaranteed+income+from+overseas+or+sufficient+savings. +Once+an+EU+citizen+gets+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Do+&#8216;self-sufficient&#8217;+Brits+in+Sweden+need+to+buy+health+insurance?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/&amp;title=Do+&#8216;self-sufficient&#8217;+Brits+in+Sweden+need+to+buy+health+insurance?&amp;summary=EU+citizens+who+do+not+work,+study+or+have+families+in+Sweden+can+still+stay+in+the+country+longer+than+three+months+if+they+can+demonstrate+that+they+are+self-supporting.+This+requires+them+to+have+a+comprehensive+health+insurance+as+well+as+a+guaranteed+income+from+overseas+or+sufficient+savings. +Once+an+EU+citizen+gets+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Do+&#8216;self-sufficient&#8217;+Brits+in+Sweden+need+to+buy+health+insurance?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.se/20221124/do-self-sufficient-brits-in-sweden-need-to-buy-health-insurance#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20221111/i-was-put-on-the-plane-from-sweden-by-four-cops-like-a-drug-dealer/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="713151" data-name="Brit deported from Sweden over Brexit deadline ’put on the plane like a drug dealer&#8217;" data-creative="Brexit" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="591" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/messages_0-scaled-e1668073923527-591x431.jpeg" class="related-article-image-post wp-post-image" alt="Brit deported from Sweden over Brexit deadline ’put on the plane like a drug dealer&#039;" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/messages_0-scaled-e1668073923527-591x431.jpeg 591w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/messages_0-scaled-e1668073923527-300x219.jpeg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/messages_0-scaled-e1668073923527-1024x747.jpeg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/messages_0-scaled-e1668073923527-768x560.jpeg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/messages_0-scaled-e1668073923527-1536x1121.jpeg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/messages_0-scaled-e1668073923527-80x58.jpeg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/messages_0-scaled-e1668073923527-101x74.jpeg 101w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/messages_0-scaled-e1668073923527-772x563.jpeg 772w" sizes="(max-width: 591px) 100vw, 591px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/brexit">BREXIT</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20221111/i-was-put-on-the-plane-from-sweden-by-four-cops-like-a-drug-dealer/" class="article-link-event" data-page-type="article" data-id="713151" data-name="Brit deported from Sweden over Brexit deadline ’put on the plane like a drug dealer&#8217;" data-creative="Brexit" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brit deported from Sweden over Brexit deadline ’put on the plane like a drug dealer&#8217;</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20221111/reader-question-will-my-swedish-post-brexit-residence-status-expire/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="713124" data-name="Reader Question: Will my Swedish post-Brexit residence status expire?" data-creative="Reader questions" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-646x431.jpg" class="related-article-image-post wp-post-image" alt="Reader Question: Will my Swedish post-Brexit residence status expire?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlywT0aE-bPec-nh-scaled-e1668154917266.jpg 850w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/question">READER QUESTIONS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20221111/reader-question-will-my-swedish-post-brexit-residence-status-expire/" class="article-link-event" data-page-type="article" data-id="713124" data-name="Reader Question: Will my Swedish post-Brexit residence status expire?" data-creative="Reader questions" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader Question: Will my Swedish post-Brexit residence status expire?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_5' data-sizes='[[300,250]]' id='se_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/se_mpu_5_mobile' data-sizes='[[300,250]]' id='se_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594303:h5v7g1'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.se/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.se/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.se/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.se/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.se/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
<li id="menu-item-707388" class="oneTrustCookieSettings menu-item menu-item-type-custom menu-item-object-custom menu-item-707388"><a>Cookie Settings</a></li>
</ul></div> 
<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="display:none">Cookie Settings</button>

<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/se" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/navigation.js?ver=1.0.89' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.89' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","ajax_nonce":"4eece13fd5","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local SE","article_tags":["brexit"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/theme.js?ver=1.0.89' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","nonce":"1b9da89ffe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.89' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        
                        function checkIfElementsFilledWithAds() {
                            if (themeJsLoaded && typeof numberOfPageAds !== 'undefined' && typeof numberOfDefinedAdsSlots !== 'undefined' && numberOfPageAds !== 0) {
                                if (numberOfPageAds == numberOfDefinedAdsSlots) {
                                    tp.push(["init", function() {
                                        if (!tp.pianoId.isUserValid()) {
                                            (function(w, d) {
                                                var s = d.createElement('script');
                                                s.src = '//cdn.adpushup.com/41706/adpushup.js';
                                                s.crossOrigin='anonymous'; 
                                                s.type = 'text/javascript'; s.async = true;
                                                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                                w.adpushup = w.adpushup || {que:[]};
                                            })(window, document);
                                        }
                                    }]);
                                } else {
                                    setTimeout(() => {
                                        checkIfElementsFilledWithAds();
                                    }, 1000);
                                }
                                
                            } else {
                                setTimeout(() => {
                                    checkIfElementsFilledWithAds();
                                }, 1000); 
                            }
                        }
                        checkIfElementsFilledWithAds();
                        
                    </script>
<script>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</script>

<script>
                    var _cInfo = _cInfo || [];
                    (function () {
                        if (document.cookie.match("__codnt") === null) {
                            window._cInfo.push(
                                { cmd: "_executeTracking" }
                            );
                            var ca = document.createElement('script');
                            ca.type = 'text/javascript';
                            ca.async = true;
                            ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(ca, s);
                        }
                    })();
                </script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Fri, 16 Dec 2022 14:37:00 <![endif]-->
