The Local is not responsible for content posted by users.
2 Pages V   1 2 >   Reply to this topic

Notify me when a reply is posted, no thanks

Bruce B
post 4.Nov.2005, 04:05 PM
Post #1
Joined: 7.Jan.2005

It sucks to have to repeatedly go back and edit your post because you forgot to unclick the Notify me box.

Would it not make a lot better sense to have it so if you wanted to be notified you could mark the box yourself? Instead of the Local doing it for you?

Aggrevating :evil:
Go to the top of the page
+
Roowhip
post 4.Nov.2005, 05:05 PM
Post #2
Joined: 16.Sep.2005

Good suggestion Bruce!!
Go to the top of the page
+
FR
post 4.Nov.2005, 05:17 PM
Post #3
Joined: 22.Oct.2005

I thought that function wasn't working. I've never been notified, box checked or not.
Go to the top of the page
+
Nova
post 4.Nov.2005, 05:20 PM
Post #4
Joined: 12.Oct.2005

mine go straight into my junk mail - I only realised this yesterday when i saw I had 175 e-mails in there!
Go to the top of the page
+
Bruce B
post 4.Nov.2005, 05:21 PM
Post #5
Joined: 7.Jan.2005

Lol, you might be right, I might have been doing all that work for nothing. I hope it isnt working anyway.
Go to the top of the page
+
Bruce B
post 4.Nov.2005, 05:22 PM
Post #6
Joined: 7.Jan.2005

Oh, I guess going back and unclicking the box has been working. I do not need 175 emails to delete
Go to the top of the page
+
Nova
post 4.Nov.2005, 05:25 PM
Post #7
Joined: 12.Oct.2005

Mine are deleted automatically after 5 days so I don't have to do anything! laugh.gif
Go to the top of the page
+
*Streja*
post 4.Nov.2005, 05:56 PM
Post #8


Yeah it sucks...where is the tickbox? I never think so I haven't found it.
Go to the top of the page
+
Solady813
post 4.Nov.2005, 07:09 PM
Post #9
Joined: 30.Sep.2005

What? The only mail I get is when someone post on the one I posted.

Am I missing something? I edit my own post with word check.
Go to the top of the page
+
Nuname
post 4.Nov.2005, 07:57 PM
Post #10
Location: Gothenburg
Joined: 18.Apr.2005

Me too thanks
Go to the top of the page
+
Nicklouse
post 17.Jan.2006, 05:50 PM
Post #11
Joined: 16.Jan.2006

please disable it.

it is a right royal pain in the butt.
Go to the top of the page
+
Nuname
post 17.Jan.2006, 06:52 PM
Post #12
Location: Gothenburg
Joined: 18.Apr.2005

ironically I forgot to untick the box for my post on this thread. Please default to unticked.

Thanks
Go to the top of the page
+
*Streja*
post 17.Jan.2006, 06:54 PM
Post #13


Ahhh I see...some people learn slowly.
Go to the top of the page
+
Markbase with an Invisibl...
post 17.Jan.2006, 07:12 PM
Post #14
Location: Malmö
Joined: 8.Jan.2006

I hate it.

Please, Mr or Mrs The-Local, change this at once!

Mark Base
http://www.markbase.net -
for observations and opinions about life in Helsingborg
Go to the top of the page
+
Roger O. Thornhill
post 20.Jan.2006, 07:44 PM
Post #15
Joined: 12.Oct.2005

QUOTE (FR)
I thought that function wasn't working. I've never been notified, box checked or not.


me either. Is there a settings issue here? :evil: :evil: :evil:
Go to the top of the page
+

2 Pages V   1 2 >
Reply to this topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: