The Local is not responsible for content posted by users.
This discussion forum closed permanently on 25th February 2021.
  Reply to this topic

Problems logging into forum since November 2013

If your TL forum account is broken, read this

The Local
post 5.Dec.2013, 06:23 PM
Post #1
Location: Stockholm
Joined: 22.Dec.2004

On October 30th this year we upgraded the software that powers The Local's news pages.

Unfortunately this broke access to the discussion forum for some users.

We have determined two errors, one of which might apply to you, as follows:
  • Previously when logging in, you could enter either your username OR your registered email address into the "Username" field. Both of these still appear to work for logging into the site. However if you log in with your email address the forum pages will not work. So the temporary work around is to always log in with your username only, then you should be able to post to the forum as before.

  • If your username contains non-standard alphanumeric characters, then again, you might still appear to be able to log into the site without errors, but you won't be able to post to the forum. For example usernames that contain the accented characters will fail. Unfortunately there is no temporary workaround for this error.
We are working to fix both of these problems in the next few days and will update on this thread once it's done.

The problem with accented characters also applies to posting on the forum.
See the related thread: Accented characters are broken on the forum
Go to the top of the page
+
Hallander
post 5.Dec.2013, 08:00 PM
Post #2
Joined: 4.Mar.2009

QUOTE
in the next few days
unsure.gif

You have not described everything that has changed with logging in. As a reminder I messaged you 8th November saying that

QUOTE
This concerns the fact that I cannot now use my sign on of "Johno", since it apparently has been given to someone with email ****@******
(You were actually then showing who this was sent to).

The reply that day was
QUOTE
We recently migrated the whole of The Local to a new content management system (hopefully you noticed the news article pages now load twice as fast as previously).

But inevitably this major change has brought with it a whole bunch of bugs. We've been battling the last week to fix those. Getting there, slowly. Some forum users have issues logging in and posting, but we intend to fix that ASAP (might be another day or two).

I can live with it though I have lost long term user privileges (well, one actually, the ability to zap spammers)
Go to the top of the page
+
intrepidfox
post 5.Dec.2013, 08:51 PM
Post #3
Location: Gothenburg
Joined: 18.Jul.2012

QUOTE (Hallander @ 5.Dec.2013, 08:00 PM) *
I can live with it though I have lost long term user privileges (well, one actually, the ability to zap spammers)


I wondered why you could not zap them as when you were with your original name you were an assett
Go to the top of the page
+
Hallander
post 5.Dec.2013, 09:37 PM
Post #4
Joined: 4.Mar.2009

sleep.gif
Go to the top of the page
+
Gamla Hälsingebock
post 6.Dec.2013, 02:29 AM
Post #5
Joined: 21.Dec.2006

Yippeeee!!!

Finally got here...could not log in since October 31!!!

I sincerely thank James and Alice for their efforts on my behalf!

I missed this place!!!... laugh.gif
Go to the top of the page
+
Gamla Hälsingebock
post 6.Dec.2013, 02:39 AM
Post #6
Joined: 21.Dec.2006

Log in update:

I can log in with the information supplied by TheLocal on SeaMonkey...but not with FireFox...isn't that odd???

Not complaining at least I am here!!!

Think I'll try Chrome next!
Go to the top of the page
+
Gamla Hälsingebock
post 6.Dec.2013, 02:45 AM
Post #7
Joined: 21.Dec.2006

Talking to myself now...Chrome works too...Back to FireFox.
Go to the top of the page
+
Gamla Hälsingebock
post 6.Dec.2013, 03:07 AM
Post #8
Joined: 21.Dec.2006

Back again!!!

Re-installed FireFox, now it works too!!!
Go to the top of the page
+
Hallander
post 6.Dec.2013, 10:47 AM
Post #9
Joined: 4.Mar.2009

Welcome back.

Now I only want my old log in back! Hello, The Local !! (The new Johno must be fed up with getting password reset messages, done blame me, blame them)

At least I have enough posts to change thread titles (the spam threads only) . Hallander log-in works on Chrome and IE.
Go to the top of the page
+
Hallander
post 6.Dec.2013, 11:16 AM
Post #10
Joined: 4.Mar.2009

QUOTE
At least I have enough posts to change thread titles (the spam threads only) .

...Leaving it for Rick to finish the job. laugh.gif
Go to the top of the page
+
John.Smith
post 6.Dec.2013, 01:24 PM
Post #11
Location: Sweden
Joined: 12.Sep.2011

Yeah, someone requested a password reset for my account too... what's going on?
Go to the top of the page
+
Hallander
post 6.Dec.2013, 01:32 PM
Post #12
Joined: 4.Mar.2009

Well anyone can do it so it could be a mischief maker. Or like me there could be another John Smith around who has been given your sign on, unlikely as that may seem wink.gif Except you are still on here, so who knows !
Go to the top of the page
+
Gamla Hälsingebock
post 6.Dec.2013, 04:31 PM
Post #13
Joined: 21.Dec.2006

'Ya' know, when I could not log in I had an attack of galloping paranoia!

Yes, I had visions of being secretly banned by one of those secret moderators that we spoke about a while ago. Phew! What a relief!!! laugh.gif rolleyes.gif
Go to the top of the page
+
Hallander
post 12.Dec.2013, 09:04 PM
Post #14
Joined: 4.Mar.2009

In your case its probably done deliberately ! I wonder why ?
Go to the top of the page
+
Model T Ford
post 12.Dec.2013, 10:35 PM
Post #15
Joined: 31.May.2013

it"s not a problem if you just stay permanently logged in, as I do. smile.gif
Go to the top of the page
+

Reply to this topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: