<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.se/20171016/sweden-moves-towards-scrapping-its-tv-licence' />
	<link rel='amphtml' href='https://www.thelocal.se/20171016/sweden-moves-towards-scrapping-its-tv-licence/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Sweden moves towards scrapping its TV licence - The Local</title>
	<meta name='description' content='The TV licence in Sweden could soon be scrapped -- and replaced with a new tax. ' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.se/20171016/sweden-moves-towards-scrapping-its-tv-licence",
			"headline": "Sweden moves towards scrapping its TV licence",
			"datePublished": "2017-10-16T17:35:16+02:00",
			"dateModified": "2017-10-16T17:35:16+02:00",
			"description": "The TV licence in Sweden could soon be scrapped -- and replaced with a new tax.",
			"keywords": ["TV","Tax","Media"],
			"author": {
				"@type": "Person",
				"name": " The Local",
				"email": "news@thelocal.se"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.se/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.se/assets/libraries/img.class/view.php?image=../../../userdata/images/article/180e52d6f2a868306c2f2c2897fee1acd0bb1de0a55619bd978f9ac3876daba3.jpg&size=696x438&mode=resize",
				"width": 696,
				"height": 438
			},
			"articleBody": "<p>The idea was put forward on Monday by a parliamentary committee set up to look into a new way of financing public service broadcasting.</p><p>The committee, which is made up of representatives of all parties in Sweden&#39;s parliament, suggested funding the country&#39;s public service broadcasting through an annual tax, which would have a ceiling of 1,308 kronor per year. Almost 70 percent of those paying the tax would be charged the total figure, which is equal to around half of the current cost of a TV licence for one household.</p><p>\"What we&#39;re suggesting is an individual public service charge. It will be a tax, but one specially earmarked for public service,\" explained Sture Nordh, the committee&#39;s spokesperson, according to a report by <a href=\"https://www.svt.se/kultur/medier/sa-ska-public-service-finansieras-i-framtiden\">SVT</a>.</p><p>According to the committee&#39;s findings, around 11 to 15 percent of Swedes currently have a television but do not pay the fee. Under the proposed system, all working adults in Sweden would be obliged to pay the tax, the precise amount of which would depend on their income level.</p><p>Funding public service broadcasting through a tax has raised some concern about tying it too closely to the government. </p><p>The committee also put forward proposals on Monday aimed at ensuring the independence of public service broadcasters from politics. For example, parliamentarians should not be appointed to the boards of the broadcasters, the committee advised.</p><p>The proposals are now under consultation, and will be presented to the government in one month&#39;s time.</p><p>\"Now we continue our work on how public service should work. We as customers have changed our behaviour. How should public service approach social networks? It&#39;s crucial that we work out conditions which work in the reality we live in,\" said Swedish Culture minister Alice Bah Kuhnke.</p><p>Kuhnke noted that the committee was in agreement on its proposal and that because of this, there was a good chance that they would go ahead. </p>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/se/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/se/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/se/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/se/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.se/userdata/images/article/180e52d6f2a868306c2f2c2897fee1acd0bb1de0a55619bd978f9ac3876daba3.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.se/20171016/sweden-moves-towards-scrapping-its-tv-licence" />
		<meta property="og:title" content="Sweden moves towards scrapping its TV licence" />
		<meta property="og:description" content="The TV licence in Sweden could soon be scrapped -- and replaced with a new tax. " />
		<meta property="article:published_time" content="2017-10-16T17:35:16+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalsweden" />
		<meta name="twitter:title" content="Sweden moves towards scrapping its TV licence" />
		<meta name="twitter:description" content="The TV licence in Sweden could soon be scrapped -- and replaced with a new tax. " />
					<meta name="twitter:image" content="https://www.thelocal.se/userdata/images/article/180e52d6f2a868306c2f2c2897fee1acd0bb1de0a55619bd978f9ac3876daba3.jpg" />
						<meta property='fb:pages' content='220353389618' />
<meta property='fb:app_id' content='1393189697381040' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView
&noscript=1"/>
</noscript>

<script>
  var _ain = {
    id: "1789",
    postid: "https://www.thelocal.se/20171016/sweden-moves-towards-scrapping-its-tv-licence",
    url: "https://www.thelocal.se/20171016/sweden-moves-towards-scrapping-its-tv-licence",
    maincontent: "div#article",
    title: "Sweden moves towards scrapping its TV licence",
    pubdate: "2017-10-16T17:35:16+02:00",
    authors: " The Local",
    sections: "News>National",
    tags: "TV, Tax, Media",
    comments: ""
  };
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>

<!-- PIANO scripts -->
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=W1MhSDJNf5");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->
	
<!--DESKTOP_AD-->
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
	var advelvetTargeting = [];
	advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
	googletag.cmd.push(function () {
		googletag.pubads().setTargeting('advelvet', advelvetTargeting);
	});

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/se_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 150], [980, 240], [980, 250], [994, 250]], 'se_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_leaderboard_2', [728, 90], 'se_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_leaderboard_4', [728, 90], 'se_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_1', [[300, 250], [250, 250]], 'se_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_2', [[300, 250], [250, 250]], 'se_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_3', [[300, 250], [250, 250]], 'se_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_4', [[300, 250], [250, 250]], 'se_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_half_page_1', [[300, 250], [300, 600]], 'se_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_half_page_2', [[300, 250], [300, 600]], 'se_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_rich_media_1', [1, 1], 'se_rich_media_1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1774138/se_rich_media_2', 'se_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


					<!--DESKTOP_AD-->
			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
		<!--/DESKTOP_AD-->
			

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-1', 'auto');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		
		ga('theLocalNetwork.send', 'pageview');

			</script>
	<script src="/assets/common/js/riveted.min.js"></script>
	<script>riveted.init();</script>
	<script src="/assets/common/js/jquery.scrolldepth.min.js"></script>
	<script>
		jQuery(function() {
			jQuery.scrollDepth({
				elements: ['#article'],				userTiming: false
			});
		});
	</script>
</head>
<body>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions'>
			Editions:&nbsp;<span>
			<a href='https://www.thelocal.at/'>Austria</a> &middot;
			<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
			<a href='https://www.thelocal.fr/'>France</a> &middot;
			<a href='https://www.thelocal.de/'>Germany</a> &middot;
			<a href='https://www.thelocal.it/'>Italy</a> &middot;
			<a href='https://www.thelocal.no/'>Norway</a> &middot;
			<a href='https://www.thelocal.es/'>Spain</a> &middot;
			<a class="no_under">Sweden</a> &middot;
			<a href='https://www.thelocal.ch/'>Switzerland</a></span>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-se.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
								<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>

				<form id="searchform" method="get" action="https://www.thelocal.se/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Sweden's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="searchbox-toggle">
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>
				
				<label id="header-link-label"><a href="/members/register/brexit"><span id="header-link-text">Sign up for our free <b>Brexit & You</b> newsletter</span><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.se/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.se/" target="_top">
		<div id="menu">
						<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href='/'><span>News</span></a></li><li><a href='/tag/technews' class='technews'><span>Tech news</span></a></li><li><a href='/jobs'><span>Jobs <span class="jobs_count">(3,717)</span></span></a></li><li><a href='/homes'><span>Homes</span></a></li><li><a href='/page/view/video-sweden'><span>Videos</span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='https://goo.gl/V7HTFH'><span>Dating</span></a></li><li><a href='/discuss'><span>Community</span></a></li>				</ul>
			</div>
					</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
			<ul><li><a href='/stockholm'>Stockholm</a></li></ul>
	</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/archive'>Archive</a></li>
	</ul>
	<h3>Community</h3>
	<ul>
		<li><a href='/discuss'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://goo.gl/V7HTFH'>Expat dating</a></li>
		<li><a href='/blogs'>Reader blogs</a></li>		<li><a href='/members'>Email subscriptions</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://www.facebook.com/TheLocalSweden'>Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalSweden'>Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
					<li><a href='/tag/american+express'>American Express<br />travel insights</a></li>
			<li><a href='/tag/by+malm&ouml;+university'>Malm&ouml; University</a></li>
			</ul>

	<h3>Jobs in Sweden</h3>
	<ul>
		<li><a href='/jobs/?job_category=it'>IT jobs</a></li>
		<li><a href='/jobs/?job_category=finance'>Finance jobs</a></li>
		<li><a href='/jobs/?job_category=marketing'>Marketing jobs</a></li>
		<li><a href='/jobs/?job_category=engineer'>Engineering jobs</a></li>
		<li><a href='/jobs/?job_category=admin'>Administration jobs</a></li>
		<li><a href='/jobs/?job_location=lund'>Jobs in Lund</a></li><li><a href='/jobs/?job_location=malm&ouml;'>Jobs in Malm&ouml;</a></li><li><a href='/jobs/?job_location=uppsala'>Jobs in Uppsala</a></li><li><a href='/jobs/?job_location=stockholm'>Jobs in Stockholm</a></li><li><a href='/jobs/?job_location=gothenburg'>Jobs in Gothenburg</a></li>		<li><a href='/jobs/'>All jobs in Sweden</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
					<li><a href='/jobs/recruiters/'>Post a job ad</a></li>
				<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='se_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_leaderboard_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Sweden moves towards scrapping its TV licence</h1>		<div id="article-info-top">
									<div class="article-author-name"> The Local</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.se'>news@thelocal.se</a>									</br><a href="https://twitter.com/thelocalsweden" target="_blank">@thelocalsweden</a>
							</div>
			
			<div class="article-date" title="*Updated: 16 October 2017 17:35 CEST+02:00">
				16 October 2017<br />
				17:35 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/tv' class='article-keyword'>tv</a><a href='/tag/tax' class='article-keyword'>tax</a><a href='/tag/media' class='article-keyword'>media</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Sweden+moves+towards+scrapping+its+TV+licence', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Sweden+moves+towards+scrapping+its+TV+licence&via=TheLocalSweden&url=https://www.thelocal.se/20171016/sweden-moves-towards-scrapping-its-tv-licence', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20171016/sweden-moves-towards-scrapping-its-tv-licence', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Sweden moves towards scrapping its TV licence" alt="Sweden moves towards scrapping its TV licence" src="/userdata/images/article/180e52d6f2a868306c2f2c2897fee1acd0bb1de0a55619bd978f9ac3876daba3.jpg" />
						</div>
			<div class='article-photo-credit'>File photo: boggy22<a href="https://depositphotos.com/62194893/stock-photo-young-woman-watching-tv.html">Depositphotos</a></div>
			
			<div id="article-info-middle">
								<div class="article-author-name"> The Local</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.se'>news@thelocal.se</a>											</br><a href="https://twitter.com/thelocalsweden" target="_blank">@thelocalsweden</a>
									</div>
								<div class="article-date">
					16 October 2017				</div>
				<div class="article-time">
					17:35 CEST+02:00				</div>
			</div>

			<div id="article-description">
				The TV licence in Sweden could soon be scrapped -- and replaced with a new tax. 			</div>

			<div id='article-body'><a href="/page/view/tag/"></a><p>
	The idea was put forward on Monday by a parliamentary committee set up to look into a new way of financing public service broadcasting.</p>
<p>
	The committee, which is made up of representatives of all parties in Sweden&#39;s parliament, suggested funding the country&#39;s public service broadcasting through an annual tax, which would have a ceiling of 1,308 kronor per year. Almost 70 percent of those paying the tax would be charged the total figure, which is equal to around half of the current cost of a TV licence for one household.</p>
<p>
	"What we&#39;re suggesting is an individual public service charge. It will be a tax, but one specially earmarked for public service," explained Sture Nordh, the committee&#39;s spokesperson, according to a report by <a href="https://www.svt.se/kultur/medier/sa-ska-public-service-finansieras-i-framtiden">SVT</a>.</p>
<p>
	According to the committee&#39;s findings, around 11 to 15 percent of Swedes currently have a television but do not pay the fee. Under the proposed system, all working adults in Sweden would be obliged to pay the tax, the precise amount of which would depend on their income level.</p>
<p>
	Funding public service broadcasting through a tax has raised some concern about tying it too closely to the government. </p>
<p>
	The committee also put forward proposals on Monday aimed at ensuring the independence of public service broadcasters from politics. For example, parliamentarians should not be appointed to the boards of the broadcasters, the committee advised.</p>
<p>
	The proposals are now under consultation, and will be presented to the government in one month&#39;s time.</p>
<p>
	"Now we continue our work on how public service should work. We as customers have changed our behaviour. How should public service approach social networks? It&#39;s crucial that we work out conditions which work in the reality we live in," said Swedish Culture minister Alice Bah Kuhnke.</p>
<script async='true' src='//fo-api.omnitagjs.com/fo-api/ot.js?Placement=8c6b33c69eb5e69cca2f6cef01bbaf65'></script><p>
	Kuhnke noted that the committee was in agreement on its proposal and that because of this, there was a good chance that they would go ahead. </p>
<p>
	 </p>
<p>
	 </p>
</div>		</div>

		
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/tv' class='article-keyword'>tv</a><a href='/tag/tax' class='article-keyword'>tax</a><a href='/tag/media' class='article-keyword'>media</a></div>			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Sweden+moves+towards+scrapping+its+TV+licence', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Sweden+moves+towards+scrapping+its+TV+licence&via=TheLocalSweden&url=https://www.thelocal.se/20171016/sweden-moves-towards-scrapping-its-tv-licence', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20171016/sweden-moves-towards-scrapping-its-tv-licence', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='se_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_leaderboard_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="CngBmjlUJT-681c6d8391">
	<h2 id="CngBmjlUJT-title">From our sponsors</h2>
	<div id="CngBmjlUJT-681c6d8391-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20171016/the-secret-to-booking-the-ultimate-swedish-ski-vacation-stoten-tlccu'><img src='/userdata/images/article/6e5f11132f63ac48f8c7c4ac3585502ae78b6afb9d6f5a06f99ecf393577870d.jpg' alt='' /></a>					<a href='/20171016/the-secret-to-booking-the-ultimate-swedish-ski-vacation-stoten-tlccu'><h2>The secret to booking the ultimate Swedish ski vacation</h2></a>
					<p>Just because there’s no snow on the ground doesn’t mean it’s too early to start planning a ski trip in Sweden this winter. </p>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20171016/is-this-the-best-swedish-university-for-international-masters-students-linkopinguniversity-tlccu'><img src='/userdata/images/article/0e66ca0c0a120bb40974872a1951f35b3be07bbc8dbe73fadb83401812c73817.jpg' alt='' /></a>						<a href='/20171016/is-this-the-best-swedish-university-for-international-masters-students-linkopinguniversity-tlccu'><h2>Is this the best Swedish university for international master’s students?</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20171013/will-the-internet-of-things-rewrite-the-rules-on-cyber-security-seavus-tlccu'><img src='/userdata/images/article/79a9a13ec5438520a448f2ef0aaad2e3a6f3e9acc0c86a6c2101a5d7ebf6b2f0.jpg' alt='' /></a>							<a href='/20171013/will-the-internet-of-things-rewrite-the-rules-on-cyber-security-seavus-tlccu'><h2>Will the Internet of Things rewrite the rules on cyber security?</h2></a>
						</div>
									</div>
												<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20171012/upscale-your-coding-skills-in-the-caribbean-this-winter-theappacademy-tlccu'><img src='/userdata/images/article/74aa0a6b0c9bd18496b2e2e6db4c754b0aecc47347b6678061baab8f8452c775.jpg' alt='' /></a>						<a href='/20171012/upscale-your-coding-skills-in-the-caribbean-this-winter-theappacademy-tlccu'><h2>Upscale your coding skills in the Caribbean this winter</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20170922/nine-beautiful-eco-friendly-design-hotels-to-stay-at-in-sweden-visitsweden-tlccu'><img src='/userdata/images/article/e36b02765de38a3c2a3e0b4fe453168e4fb84aa8197c417e91aca10094155b05.jpg' alt='' /></a>							<a href='/20170922/nine-beautiful-eco-friendly-design-hotels-to-stay-at-in-sweden-visitsweden-tlccu'><h2>Nine beautiful eco-friendly design hotels to stay at in Sweden</h2></a>
						</div>
									</div>
						</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/b7qj' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112161&wid=0')
		</script>
	</div>
		<div class="related-4d5b8c825c">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20171016/sweden-is-the-perfect-country-for-me-and-for-lots-of-people'>
															<img src='/userdata/images/article/e1794112d1891adc637b3b5df6496c62aaf6919f7ebad267a8714446296ba97d.jpg' alt='' />
														</a>
							<a href='/20171016/sweden-is-the-perfect-country-for-me-and-for-lots-of-people'><h2>'Sweden is the perfect country for me – and for lots of people'</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20170929/spain-says-swedish-turkish-writer-will-not-be-extradited-to-turkey'>
																	<img src='/userdata/images/article/ed133806f37d09deea7d4eae108dd59353bfbc7200718f9cf5f190951cad4aab.jpg' alt='' />
																</a>
								<a href='/20170929/spain-says-swedish-turkish-writer-will-not-be-extradited-to-turkey'><h2>Spain says Swedish-Turkish writer will not be extradited to Turkey</h2></a>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20170829/swedens-government-wants-newspapers-to-pay-less-tax-in-an-effort-to-combat-fake-news'>
															<img src='/userdata/images/article/99adc4ae52f683b1c87bec15f406cc6aaec2d20a5b6fadca30b68c0cabcca099.jpg' alt='' />
														</a>
							<a href='/20170829/swedens-government-wants-newspapers-to-pay-less-tax-in-an-effort-to-combat-fake-news'><h2>Sweden's government wants newspapers to pay less tax in an effort to combat fake news</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20170818/video-watch-the-first-trailer-for-the-final-season-of-the-bridge'>
																	<img src='/userdata/images/article/c26fbe3dc9a4d2f80c5a57661ebdd6b3f08430d9c3d6a84f0697dbcbda17f361.jpg' alt='' />
																</a>
								<a href='/20170818/video-watch-the-first-trailer-for-the-final-season-of-the-bridge'><h2>VIDEO: Watch the first trailer for the final season of The Bridge</h2></a>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170630/sweden-proposes-tax-change-for-some-foreign-workers'><h2>Sweden proposes tax change for some foreign workers</h2></a>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170522/billionaire-sells-swedish-newspaper-for-only-one-krona'><h2>Billionaire sells Swedish newspaper for only one krona</h2></a>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170515/swedish-school-kids-learn-source-criticism-in-fake-news-study'><h2>Swedish school kids learn source criticism in fake news study</h2></a>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170426/sweden-boasts-second-place-in-press-freedom-ranking'><h2>Sweden boasts second place in press freedom ranking</h2></a>
							</div>
											</div>
									</div>
<!--DESKTOP_AD-->
<div id='se_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_leaderboard_4');});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-4d5b8c825c">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20171017/gang-hijacked-malm-grocery-store-and-ran-it-as-normal-for-a-day'><img src='/userdata/images/article/f7547b30b67b74b34a7e7ac6de977a10e1943075175954fc06290245cfbbcd64.jpg' alt='' /></a>						<a href='/20171017/gang-hijacked-malm-grocery-store-and-ran-it-as-normal-for-a-day'><h2>Gang hijacked Malmö grocery store and ran it as normal for a day</h2></a>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20171017/sweden-is-in-the-process-of-dismantling-democracy-ambassador-hakan-juholt'><img src='/userdata/images/article/397724c0c0aae806d4ba913d5e66bdc995e58a3d89b8d6eae4a4a4d31955db55.jpg' alt='' /></a>							<a href='/20171017/sweden-is-in-the-process-of-dismantling-democracy-ambassador-hakan-juholt'><h2>Sweden is 'in the process of dismantling democracy': ex-Social Democrat head</h2></a>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20171016/swedes-and-italians-to-swap-lives-for-three-months-for-a-study-into-longevity'><img src='/userdata/images/article/df0d9e09c258ed5d48e93d4d8c74de91b74104125d1b6cbc6f2bfa447af51d2e.jpg' alt='' /></a>						<a href='/20171016/swedes-and-italians-to-swap-lives-for-three-months-for-a-study-into-longevity'><h2>Swedes and Italians to swap lives for three months for a study into longevity</h2></a>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='se_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_mpu_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20171016/watch-swedish-ex-pm-carl-bildt-photobombs-an-interview-and-its-a-bit-weird'><h2>Watch: Swedish ex-PM Carl Bildt photobombs an interview and it's a bit weird</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20171016/hunter-missing-in-northern-sweden-vilhelmina'><h2>Hunter missing in northern Sweden found dead</h2></a>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20171016/ikea-appeals-for-post-brexit-transition-period'><h2>Ikea appeals for post-Brexit transition period</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20171016/swedens-indian-summer-is-coming-to-an-end'><h2>Sweden's Indian summer is coming to an end</h2></a>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='se_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_half_page_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span>3,717 Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div>

			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20171017/gang-hijacked-malm-grocery-store-and-ran-it-as-normal-for-a-day' class='headline-img'><img src='/userdata/images/article/f7547b30b67b74b34a7e7ac6de977a10e1943075175954fc06290245cfbbcd64.jpg'
 alt='Gang hijacked Malmö grocery store and ran it as normal for a day' /></a>
	<a href='/20171017/gang-hijacked-malm-grocery-store-and-ran-it-as-normal-for-a-day'><h2>Gang hijacked Malmö grocery store and ran it as normal for a day</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171017/sweden-is-in-the-process-of-dismantling-democracy-ambassador-hakan-juholt' class='headline-img'><img src='/userdata/images/article/397724c0c0aae806d4ba913d5e66bdc995e58a3d89b8d6eae4a4a4d31955db55.jpg'
 alt='Sweden is &#039;in the process of dismantling democracy&#039;: ex-Social Democrat head' /></a>
	<a href='/20171017/sweden-is-in-the-process-of-dismantling-democracy-ambassador-hakan-juholt'><h2>Sweden is 'in the process of dismantling democracy': ex-Social Democrat head</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171017/germany-is-swedens-most-important-eu-ally-post-brexit' class='headline-img'><img src='/userdata/images/article/0c082e9590994299fcb3c157b27a51157a17734fbe2cd3078ca42f7d120eae13.jpg'
 alt='&#039;Germany is Sweden&#039;s most important EU ally post-Brexit&#039;' /></a>
	<a href='/20171017/germany-is-swedens-most-important-eu-ally-post-brexit'><h2>'Germany is Sweden's most important EU ally post-Brexit'</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171016/watch-swedish-ex-pm-carl-bildt-photobombs-an-interview-and-its-a-bit-weird' class='headline-img'><img src='/userdata/images/article/d1ab5fbaf47fb02b2c2c2937e85998aa5a07acfa6b4d4dcdf58a4df3624a707d.jpg'
 alt='Watch: Swedish ex-PM Carl Bildt photobombs an interview and it&#039;s a bit weird' /></a>
	<a href='/20171016/watch-swedish-ex-pm-carl-bildt-photobombs-an-interview-and-its-a-bit-weird'><h2>Watch: Swedish ex-PM Carl Bildt photobombs an interview and it's a bit weird</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171016/hunter-missing-in-northern-sweden-vilhelmina' class='headline-img'><img src='/userdata/images/article/36bbc3fbd46425155cd1da562f8d6dd43a1f7026929c19e313c40e0635cc7205.jpg'
 alt='Hunter missing in northern Sweden found dead' /></a>
	<a href='/20171016/hunter-missing-in-northern-sweden-vilhelmina'><h2>Hunter missing in northern Sweden found dead</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='se_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_mpu_3');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container">
			<div class="ad-label">Advertisement</div>
			

	<img src='//pixel.watch/yjzn' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
			var e=d.getElementById(r);if(e===null){  
			var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
			var dt=new Date().getTime();  
			try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
			} else if(typeof i[c]!=='undefined'){i[c]++}  
			else{i[c]=1;}  
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112161&wid=2')  
		</script>
	</div>
		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20171014/how-far-right-parties-are-faring-across-europe'>How far-right parties are faring across Europe</a></li><li><a href='/20171016/swedish-police-face-tough-task-deporting-failed-asylum-seekers'>Swedish police face tough task deporting failed asylum seekers</a></li><li><a href='/20171014/swedish-wine-tasters-crowned-worlds-best-at-french-contest'>Swedish wine tasters crowned world's best at French contest</a></li><li><a href='/20171016/swedens-indian-summer-is-coming-to-an-end'>Sweden's Indian summer is coming to an end</a></li><li><a href='/20171016/sweden-moves-towards-scrapping-its-tv-licence'>Sweden moves towards scrapping its TV licence</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='se_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_half_page_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
<div class="col2-d5541f34ae">
  <h2 class="col2-d5541f34ae-title">Discussion forum</h2>
  <div class="col2-d5541f34ae-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>17/10</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=89797'>PhD at KTH or NTNU</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>17/10</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=89816'>When Sweden's Housing Bubble Pops</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>17/10</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=89815'>Looking for friends the lazy way - Any takers?</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>16/10</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=66325'>Monthly cost of owning a dog in Sweden?</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>16/10</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=89811'>ship car to georgia</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>16/10</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=89804'>Could I adopt a cat if...</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.thelocal.se/discuss/'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-d5541f34ae">
  <h2 class="col2-d5541f34ae-title">Noticeboard</h2>
  <div class="col2-d5541f34ae-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>11/10</div>  <div class='col2-w-title'>    <a href='/noticeboard/67335'>Diwali - indian light festival</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>11/10</div>  <div class='col2-w-title'>    <a href='/noticeboard/67336'>Indian snack-makers</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>11/10</div>  <div class='col2-w-title'>    <a href='/noticeboard/67337'>Sellers of modern indian clothes etc</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>11/10</div>  <div class='col2-w-title'>    <a href='/noticeboard/67338'>böstad eller rum för 6 - 10 månader</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>09/10</div>  <div class='col2-w-title'>    <a href='/noticeboard/67334'>We Can Clean Your Home Regularly in Stockholm? Conact Us.</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>06/10</div>  <div class='col2-w-title'>    <a href='/noticeboard/67333'>Room for rent</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='se_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_mpu_4');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/corporate/advertise/">Advertise with us</a></li>
						<li><a href="https://www.thelocal.jobs/pricing/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalSweden">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalSweden">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
<!--DESKTOP_AD-->
<div id='se_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('se_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

<!--DESKTOP_AD-->
<div id='se_rich_media_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('se_rich_media_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
		  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
		    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
		  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/29017/script.js');
		</script>

	<script src="https://ssl.sifomedia.se/Scripts/oas_analytics.js"></script>
	<script><!--
		_version=11;
		if (navigator.userAgent.indexOf('mozilla/3') != -1){
			_version=10;
		}
		
		var server = "https://ssl.sifomedia.se";
		var sitepage = "thelocal";
		var position ="TopRight";
		
		if (! (RN)) {
			var RN = new String (Math.random());
			var RNS = RN.substring (2, 11);
		}
		
		var oas=server;
		var oaspage= sitepage + '/1' + RNS + '@' + position;
		
		oaspage+='?XE';
		oaspage+='&Sajt=thelocal.se&Sektion=&Typ=jx-https'; // Add taxonomy here
		oaspage+=OAS_rdl + "&if_nt_CookieAccept=" + OAS_CA + '&XE';
		
		if (_version < 11) {
			document.write ('<a href="' + oas + '/1c/'+ oaspage + '" TARGET="_top" ><img src="' + oas + '/1/' + oaspage + '" border=0 width=1 height=1 alt=" "></a>');
		} else {
			document.write ('<scr'+'ipt src="' + oas + '/3/' + oaspage + '">\<\/script\>');
		}
		// -->
	</script>
	<noscript><img
		src='https://ssl.sifomedia.se/1/thelocal/12345@TopRight?XE&JSFLAG=noscript&Sajt=thelocal.se&Sektion==&Typ=jx-noscript-https&XE'
		class='sifomedia-pixel' alt='Sifomedia pixel'></noscript>
	</body>
</html>