<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.se/20171128/foreign-born-people-under-represented-in-swedish-politics' />
	<link rel='amphtml' href='https://www.thelocal.se/20171128/foreign-born-people-under-represented-in-swedish-politics/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Foreign-born people under-represented in Swedish politics - The Local</title>
	<meta name='description' content='Foreign-born people in Sweden face a glass ceiling in local politics and are less likely to reach high-level positions even after decades in the country, new research shows.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.se/20171128/foreign-born-people-under-represented-in-swedish-politics",
			"headline": "Foreign-born people under-represented in Swedish politics",
			"datePublished": "2017-11-28T13:12:29+01:00",
			"dateModified": "2017-11-28T13:12:35+01:00",
			"description": "Foreign-born people in Sweden face a glass ceiling in local politics and are less likely to reach high-level positions even after decades in the country, new research shows.",
			"keywords": ["Politics","Immigration","Integration"],
			"author": {
				"@type": "Person",
				"name": "Catherine Edwards",
				"email": "catherine.edwards@thelocal.com"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.se/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.se/assets/libraries/img.class/view.php?image=../../../userdata/images/article/87b8cb429d4d8887dcad259eb031d0aab0095d23ed827f5ea19189afbaa86fa6.jpg&size=696x463&mode=resize",
				"width": 696,
				"height": 463
			},
			"articleBody": "<p>A higher number of Swedes born abroad are choosing to get involved in local politics, but they find it tougher to reach the top than native Swedes, according to the study from the Swedish Institute for Social Research at Stockholm University.</p><p>\"We had expected representation of foreign-born people to be higher in communities where a higher proportion of the population was foreign-born, but that&#39;s not what we found,\" Johanna Rickne, a political scientist at Stockholm University, told The Local.</p><p>\"That shows a problem; there are very very few foreign-born people in the top positions, regardless of how many there are in the community, and they should be represented.\"</p><p>Rickne added that while it was relatively easy for people with a foreign background to enter politics at a lower level, reaching an elected office with more influence, such as district committee chair or mayor, was much more difficult than for native Swedes.</p><p><strong>READ ALSO: <a href=\"https://www.thelocal.se/20170713/foreign-graduates-earn-less-than-swedes-study\">Foreign graduates earn less than Swedes: study</a></strong></p><p>The research was based on municipal election data between 1991 and 2014 and was possible because of Sweden&#39;s personal number system, which means all residents are given an identity number linked to their region of birth.</p><p>There was a notable difference in political opportunities depending on immigrants&#39; home countries. Those originally from the Middle East, Africa, Latin America or Asia were less likely to reach higher levels in Swedish politics than immigrants from the Nordics, the EU, or North America.</p><p>This lower level of representation did not appear to be linked to the candidates&#39; age, gender, level of education, or political experience. </p><p>One factor which did have an impact however was the length of time spent in Sweden, with those who had lived in the country for over 20 years more likely to reach a higher level in politics. However, they were still under-represented in high-level positions.</p><p>Second-generation immigrants, a term used to refer to those born in Sweden to one or both foreign-born parents, were more easily able to advance in Swedish politics, something Rickne said was \"a positive result, showing relatively successful integration\". But Swedes in this group were still less likely to reach the highest level than Swedes from families in which both parents were native Swedes.</p><p>Rickne believes Sweden&#39;s political parties should be doing more to tackle this, and suggested a review of the networks and other processes within the parties which help people rise through the ranks.</p><p>\"There are many reasons it&#39;s a problem; from the point of view of integration, just as we want people to participate fully in the labour market and develop as much as possible, the same goes for politics. It&#39;s also a human right!\" she said.</p><p>\"Solving the issues which Sweden is facing requires people of many different backgrounds who will bring their own experience and offer different solution, and having better representation of the population helps instil confidence in the democratic system,\" she explained.</p><p><strong>OPINION: <a href=\"https://www.thelocal.se/20170919/opinion-getting-foreign-born-swedes-to-vote-in-2018-should-be-a-key-issue\">&#39;Getting foreign-born Swedes to vote in 2018 should be a key issue&#39;</a></strong></p>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/se/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/se/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/se/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/se/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.se/userdata/images/article/87b8cb429d4d8887dcad259eb031d0aab0095d23ed827f5ea19189afbaa86fa6.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.se/20171128/foreign-born-people-under-represented-in-swedish-politics" />
		<meta property="og:title" content="Foreign-born people under-represented in Swedish politics" />
		<meta property="og:description" content="Foreign-born people in Sweden face a glass ceiling in local politics and are less likely to reach high-level positions even after decades in the country, new research shows." />
		<meta property="article:published_time" content="2017-11-28T13:12:29+01:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalsweden" />
		<meta name="twitter:title" content="Foreign-born people under-represented in Swedish politics" />
		<meta name="twitter:description" content="Foreign-born people in Sweden face a glass ceiling in local politics and are less likely to reach high-level positions even after decades in the country, new research shows." />
					<meta name="twitter:image" content="https://www.thelocal.se/userdata/images/article/87b8cb429d4d8887dcad259eb031d0aab0095d23ed827f5ea19189afbaa86fa6.jpg" />
						<meta property='fb:pages' content='220353389618' />
<meta property='fb:app_id' content='1393189697381040' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView
&noscript=1"/>
</noscript>

<script>
  var _ain = {
    id: "1789",
    postid: "https://www.thelocal.se/20171128/foreign-born-people-under-represented-in-swedish-politics",
    url: "https://www.thelocal.se/20171128/foreign-born-people-under-represented-in-swedish-politics",
    maincontent: "div#article",
    title: "Foreign-born people under-represented in Swedish politics",
    pubdate: "2017-11-28T13:12:29+01:00",
    authors: "Catherine Edwards",
    sections: "News>National",
    tags: "Politics, Immigration, Integration",
    comments: ""
  };
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>

<!-- PIANO scripts -->
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
if (window.location.search.indexOf('utm_source=sinews') < 0) {
		tp.push(["setTags", ["articlepage"]]);
	}
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->
	
<!--DESKTOP_AD-->
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
	var advelvetTargeting = [];
	advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
	googletag.cmd.push(function () {
		googletag.pubads().setTargeting('advelvet', advelvetTargeting);
	});

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/se_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 150], [980, 240], [980, 250], [994, 250]], 'se_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_leaderboard_2', [728, 90], 'se_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_leaderboard_4', [728, 90], 'se_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_1', [[300, 250], [250, 250]], 'se_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_2', [[300, 250], [250, 250]], 'se_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_3', [[300, 250], [250, 250]], 'se_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_4', [[300, 250], [250, 250]], 'se_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_half_page_1', [[300, 250], [300, 600]], 'se_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_half_page_2', [[300, 250], [300, 600]], 'se_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_rich_media_1', [1, 1], 'se_rich_media_1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1774138/se_rich_media_2', 'se_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="sweden" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-1', 'auto');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		
		ga('theLocalNetwork.send', 'pageview');

			</script>
			<script src="/assets/common/js/riveted.min.js"></script>
		<script>riveted.init();</script>
		<script src="/assets/common/js/jquery.scrolldepth.min.js"></script>
		<script>
			jQuery(function() {
				jQuery.scrollDepth({
					elements: ['#article'],					userTiming: false
				});
			});
		</script>
	</head>
<body>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
							<div id='member-button'>
					<img src='/assets/common/image/design2016/member.svg' alt='My account' />
					<span id='topguest'>
						<a id='toplogin' href='javascript:void(0);'>Member sign-in</a>
						&nbsp;&middot;&nbsp;
						<a href='/page/view/membership-offer'>Become a Member</a>
					</span>
					<span id='topaccount'>
						<a href='/members/account'>My account</a>
						&nbsp;&middot;&nbsp;
						<a id='toplogout' href='javascript:void(0);'>Member sign-out</a>
					</span>
				</div>
				<script>
					tp = window["tp"] || [];
					tp.push(["init", function() {
						if (tp.pianoId.isUserValid()) {
							$('#topguest').hide();
							$('#topaccount').show();
						} else {
							$('#topguest').show();
							$('#topaccount').hide();
							$('#fade-box').show();						}
					}]);
				</script>
				<script>
					document.getElementById('toplogin').onclick = function() {
						tp.pianoId.show({
							screen: 'login',
							displayMod: 'modal',
							loggedIn: function() {
								location.reload();
							}
						})
					}
					document.getElementById('toplogout').onclick = function(){
						tp.pianoId.logout();
						location.reload();
					}
				</script>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a class="no_under">Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-se.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
								<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>

				<form id="searchform" method="get" action="https://www.thelocal.se/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Sweden's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="searchbox-toggle">
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>
				
				<label id="header-link-label"><a href="/members/register/brexit"><span id="header-link-text">Sign up for our free <b>Brexit & You</b> newsletter</span><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.se/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.se/" target="_top">
		<div id="menu">
						<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href='/'><span>News</span></a></li><li><a href='/tag/technews' class='technews'><span>Tech news</span></a></li><li><a href='/jobs/'><span>Jobs</span></a></li><li><a href='/homes'><span>Homes</span></a></li><li><a href='/page/view/video-sweden'><span>Videos</span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='https://goo.gl/V7HTFH'><span>Dating</span></a></li><li><a href='/discuss'><span>Community</span></a></li>				</ul>
			</div>
					</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
			<ul><li><a href='/stockholm'>Stockholm</a></li></ul>
	</div>

<div class="allmenu_section">
			<h3>Membership</h3>
		<ul>
						<li id='menu-member-signin'><a href='javascript:void(0);' id='menu-member-signin-button'>Member sign-in</a></li>
						<li id='menu-member-offer'><a href='/page/view/membership-offer'>Become a member</a></li>
			<li id='menu-member-account'><a href='/members/account'>My account</a></li>
			<li><a href='/offers/drivenow'>DriveNow offer</a></li>
			<li><a href='/members'>Email newsletters</a></li>
		</ul>
				<script>
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (tp.pianoId.isUserValid()) {
					$('#menu-member-signin').hide()
					$('#menu-member-offer').hide()
				} else {
					$('#menu-member-account').hide()
				}

			}]);
		</script>
		<script>
			document.getElementById('menu-member-signin-button').onclick = function() {
				tp.pianoId.show({
					screen: 'login',
					displayMod: 'modal',
					loggedIn: function() {
						location.reload();
					}
				})
			}
		</script>
				<h3>Community</h3>
	<ul>
				<li><a href='/discuss'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://goo.gl/V7HTFH'>Expat dating</a></li>
		<li><a href='https://www.facebook.com/TheLocalSweden'>Our Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalSweden'>Our Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/archive'>Archive</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://play.google.com/store/apps/details?id=com.thelocal.app&hl=en'>Android app</a></li>
	</ul>
	<h3>Jobs in Sweden</h3>
	<ul>
		<li><a href='https://jobs.thelocal.com/jobs-in/stockholm-stockholm/'>Jobs in Stockholm</a></li><li><a href='https://jobs.thelocal.com/jobs-in/vastra-gotaland-goteborg/'>Jobs in Gothenburg</a></li><li><a href='https://jobs.thelocal.com/jobs-in/skane-malmo/'>Jobs in Malmo</a></li><li><a href='https://jobs.thelocal.com/jobs-in/uppsala-uppsala/'>Jobs in Uppsala</a></li>
		<li><a href='/jobs/'>All jobs in Sweden</a></li>
					<li><a href='https://jobs.thelocal.com/employers/'>Post a job vacancy</a></li>
		
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
					<li><a href='/tag/american+express'>American Express<br />travel insights</a></li>
			<li><a href='/tag/by+malm&ouml;+university'>Malm&ouml; University</a></li>
			</ul>
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='se_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_leaderboard_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Foreign-born people under-represented in Swedish politics</h1>		<div id="article-info-top">
			<img class="article-author-photo" src="/assets/common/image/aboutus/catherine-edwards.jpg?1" alt="Catherine Edwards"/>						<div class="article-author-name">Catherine Edwards</div>
						<div class="article-author-email article-author-email-smaller">
				<a href='mailto:catherine.edwards@thelocal.com'>catherine.edwards@thelocal.com</a>							</div>
			
			<div class="article-date" title="*Updated: 28 November 2017 13:12 CET+01:00">
				28 November 2017<br />
				13:12 CET+01:00			</div>

			<div class='article-keywords'><a href='/tag/politics' class='article-keyword'>politics</a><a href='/tag/immigration' class='article-keyword'>immigration</a><a href='/tag/integration' class='article-keyword'>integration</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Foreign-born+people+under-represented+in+Swedish+politics', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Foreign-born+people+under-represented+in+Swedish+politics&via=TheLocalSweden&url=https://www.thelocal.se/20171128/foreign-born-people-under-represented-in-swedish-politics', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20171128/foreign-born-people-under-represented-in-swedish-politics', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Foreign-born people under-represented in Swedish politics" alt="Foreign-born people under-represented in Swedish politics" src="/userdata/images/article/87b8cb429d4d8887dcad259eb031d0aab0095d23ed827f5ea19189afbaa86fa6.jpg" />
						</div>
			<div class='article-photo-credit'>The town hall in Västerås. Photo: Janerik Henriksson/TT</div>
			
			<div id="article-info-middle">
				<img class="article-author-photo" src="/assets/common/image/aboutus/catherine-edwards.jpg" alt="Catherine Edwards"/>				<div class="article-author-name">Catherine Edwards</div>
				<div class="article-author-email  article-author-email-smaller">
					<a href='mailto:catherine.edwards@thelocal.com'>catherine.edwards@thelocal.com</a>									</div>
								<div class="article-date">
					28 November 2017				</div>
				<div class="article-time">
					13:12 CET+01:00				</div>
			</div>

			<div id="article-description">
				Foreign-born people in Sweden face a glass ceiling in local politics and are less likely to reach high-level positions even after decades in the country, new research shows.			</div>

			<div id='article-body'><p>
	A higher number of Swedes born abroad are choosing to get involved in local politics, but they find it tougher to reach the top than native Swedes, according to the study from the Swedish Institute for Social Research at Stockholm University.</p>
<p>
	"We had expected representation of foreign-born people to be higher in communities where a higher proportion of the population was foreign-born, but that&#39;s not what we found," Johanna Rickne, a political scientist at Stockholm University, told The Local.</p>
<p>
	"That shows a problem; there are very very few foreign-born people in the top positions, regardless of how many there are in the community, and they should be represented."</p>
<p>
	Rickne added that while it was relatively easy for people with a foreign background to enter politics at a lower level, reaching an elected office with more influence, such as district committee chair or mayor, was much more difficult than for native Swedes.</p>
<p>
	<strong>READ ALSO: <a href="https://www.thelocal.se/20170713/foreign-graduates-earn-less-than-swedes-study">Foreign graduates earn less than Swedes: study</a></strong></p>
<p>
	The research was based on municipal election data between 1991 and 2014 and was possible because of Sweden&#39;s personal number system, which means all residents are given an identity number linked to their region of birth.</p>
<p>
	There was a notable difference in political opportunities depending on immigrants&#39; home countries. Those originally from the Middle East, Africa, Latin America or Asia were less likely to reach higher levels in Swedish politics than immigrants from the Nordics, the EU, or North America.</p>
<p>
	This lower level of representation did not appear to be linked to the candidates&#39; age, gender, level of education, or political experience. </p>
<p>
	One factor which did have an impact however was the length of time spent in Sweden, with those who had lived in the country for over 20 years more likely to reach a higher level in politics. However, they were still under-represented in high-level positions.</p>
<p>
	Second-generation immigrants, a term used to refer to those born in Sweden to one or both foreign-born parents, were more easily able to advance in Swedish politics, something Rickne said was "a positive result, showing relatively successful integration". But Swedes in this group were still less likely to reach the highest level than Swedes from families in which both parents were native Swedes.</p>
<p>
	Rickne believes Sweden&#39;s political parties should be doing more to tackle this, and suggested a review of the networks and other processes within the parties which help people rise through the ranks.</p>
<script async='true' src='//fo-api.omnitagjs.com/fo-api/ot.js?Placement=8c6b33c69eb5e69cca2f6cef01bbaf65'></script><p>
	"There are many reasons it&#39;s a problem; from the point of view of integration, just as we want people to participate fully in the labour market and develop as much as possible, the same goes for politics. It&#39;s also a human right!" she said.</p>
<p>
	"Solving the issues which Sweden is facing requires people of many different backgrounds who will bring their own experience and offer different solution, and having better representation of the population helps instil confidence in the democratic system," she explained.</p>
<p>
	<strong>OPINION: <a href="https://www.thelocal.se/20170919/opinion-getting-foreign-born-swedes-to-vote-in-2018-should-be-a-key-issue">&#39;Getting foreign-born Swedes to vote in 2018 should be a key issue&#39;</a></strong></p>
</div>		</div>

		
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/politics' class='article-keyword'>politics</a><a href='/tag/immigration' class='article-keyword'>immigration</a><a href='/tag/integration' class='article-keyword'>integration</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Foreign-born+people+under-represented+in+Swedish+politics', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Foreign-born+people+under-represented+in+Swedish+politics&via=TheLocalSweden&url=https://www.thelocal.se/20171128/foreign-born-people-under-represented-in-swedish-politics', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20171128/foreign-born-people-under-represented-in-swedish-politics', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='se_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_leaderboard_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="GWxYJHNOUp-ec74c1f1e9">
	<h2 id="GWxYJHNOUp-title">From our sponsors</h2>
	<div id="GWxYJHNOUp-ec74c1f1e9-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20171128/how-a-stockholm-trained-lawyer-became-a-global-lgbtq-rights-star-stockholm-university-tlccu'><img src='/userdata/images/article/58c537c2c41210be75fdcfc67a01188897109caac6423a1d826b440c1766da2a.jpg' alt='' /></a>					<a href='/20171128/how-a-stockholm-trained-lawyer-became-a-global-lgbtq-rights-star-stockholm-university-tlccu'><h2>How a Stockholm-trained lawyer became a global LGBTQ rights star</h2></a>
					<p>Herman M. Duarte came to Stockholm University from El Salvador to study commercial arbitration law. When he left, pop star Ricky Martin was among a growing legion of supporters praising this emerging human rights powerhouse.</p>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20171127/find-out-why-stockholm-is-much-bigger-than-most-people-think-investstockholm-tlccu'><img src='/userdata/images/article/a3efbeb8cad9a10a40952fbc980cd7cc4a354109fa906caba8439d474d6de779.jpg' alt='' /></a>						<a href='/20171127/find-out-why-stockholm-is-much-bigger-than-most-people-think-investstockholm-tlccu'><h2>Find out why Stockholm is much bigger than most people think</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20171127/why-is-swedens-lagom-leadership-taking-the-world-by-storm-sseexecutiveeducation-tlccu'><img src='/userdata/images/article/d42a9c92014bbb33c62ac8b9ccc6d196a3d83e5664f48bcb48e5ddeeb53fa7d9.jpg' alt='' /></a>							<a href='/20171127/why-is-swedens-lagom-leadership-taking-the-world-by-storm-sseexecutiveeducation-tlccu'><h2>Why is Sweden's 'lagom' leadership taking the world by storm?</h2></a>
						</div>
									</div>
												<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20171121/video-is-this-swedens-ultimate-weekend-getaway-visithelsingborg-tlccu'><img src='/userdata/images/article/566eae6398f84befdb70f026ce350194cb7c237176e15fa79e6391163eaeb685.jpg' alt='' /></a>						<a href='/20171121/video-is-this-swedens-ultimate-weekend-getaway-visithelsingborg-tlccu'><h2>VIDEO: Is this Sweden's ultimate weekend getaway?</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20171122/mining-the-future-why-sweden-is-leading-the-cryptocurrency-revolution-dcbs-tlccu'><img src='/userdata/images/article/937af3180261441ed98460f70a1d5eb58b08b4b18f0f657217f2ee625c28920d.jpg' alt='' /></a>							<a href='/20171122/mining-the-future-why-sweden-is-leading-the-cryptocurrency-revolution-dcbs-tlccu'><h2>Mining the future: Why Sweden is leading the cryptocurrency revolution</h2></a>
						</div>
									</div>
						</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/b7qj' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112161&wid=0')
		</script>
	</div>
		<div class="related-03e6b1ca8b">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20171124/what-does-the-metoo-campaign-tell-us-about-swedish-feminism'>
															<img src='/userdata/images/article/898e8db3149600b0a071b9ca2d5314aa6c065955d1d02bbcbcdae9e25e1277cd.jpg' alt='' />
														</a>
							<a href='/20171124/what-does-the-metoo-campaign-tell-us-about-swedish-feminism'><h2>What does the #MeToo campaign reveal about Swedish feminism?</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20171120/me-too-swedish-women-politics-harassment-sexism-stefan-lfven-campaign'>
																	<img src='/userdata/images/article/330ca237608ef7c50bc65dc3d43727bf6de3b46eed8f71d45755b6fa9770146f.jpg' alt='' />
																</a>
								<a href='/20171120/me-too-swedish-women-politics-harassment-sexism-stefan-lfven-campaign'><h2>1,300 women in Swedish politics allege harassment 'in the corridors of power'</h2></a>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20171110/sweden-democrat-asked-to-leave-party-over-unauthorized-russia-trip-harassment-allegations'>
															<img src='/userdata/images/article/454d2f9456bb16a0f32c00c13293c0964c0a141af21203d4c41faef4ed21ec5d.jpg' alt='' />
														</a>
							<a href='/20171110/sweden-democrat-asked-to-leave-party-over-unauthorized-russia-trip-harassment-allegations'><h2>Sweden Democrat quits party after unauthorized Russia trip</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20171031/how-this-tiny-team-from-sweden-gave-15-million-kurds-something-to-celebrate'>
																	<img src='/userdata/images/article/372f3615be9fbfcf565679046ac4c3fc7229b3f0bf3a13eeb3287fa14c95d96c.jpg' alt='' />
																</a>
								<a href='/20171031/how-this-tiny-team-from-sweden-gave-15-million-kurds-something-to-celebrate'><h2>How this tiny team from Sweden gave 1.5 million Kurds something to celebrate</h2></a>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20171027/what-do-tv-viewing-habits-reveal-about-political-preferences-in-sweden'><h2>What do TV viewing habits reveal about political preferences in Sweden?</h2></a>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<a href='/20171027/swedish-mps-share-stories-of-sexual-harassment-in-politics'><h2>Swedish MPs share stories of sexual harassment in politics</h2></a>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20171026/brexit-migration-and-jobs-swedish-pm-outlines-his-vision-for-the-eu'><h2>Brexit, migration, and jobs: Swedish PM outlines his vision for the EU</h2></a>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<a href='/20171025/neo-nazi-group-could-be-banned-from-swedens-annual-politics-festival'><h2>Neo-Nazi group could be banned from Sweden's annual politics festival</h2></a>
							</div>
											</div>
									</div>
<!--DESKTOP_AD-->
<div id='se_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_leaderboard_4');});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-03e6b1ca8b">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20171128/ume-banned-from-using-its-sami-name-on-signs'><img src='/userdata/images/article/d774d988996816bc879d06f2fdf7ab87acd5822223297c3af1fb964c835ddde5.jpg' alt='' /></a>						<a href='/20171128/ume-banned-from-using-its-sami-name-on-signs'><h2>Umeå loses fight to use its Sami name on signs</h2></a>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20171128/metoo-mp-takes-timeout-following-harassment-allegations'><img src='/userdata/images/article/2aa64cc9826231f0fbbaffbdacd8b751087df5bf1520e0d2f316c3e96ff24db5.jpg' alt='' /></a>							<a href='/20171128/metoo-mp-takes-timeout-following-harassment-allegations'><h2>MP quits party following harassment allegations</h2></a>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20171128/one-arrested-after-explosion-close-to-swedish-police-station'><img src='/userdata/images/article/9e00361e6909e5c4ab7e96e00296c04d5bb5785167ca439023b999752994bff0.jpg' alt='' /></a>						<a href='/20171128/one-arrested-after-explosion-close-to-swedish-police-station'><h2>One arrested after explosion close to Swedish police station</h2></a>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='se_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_mpu_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20171128/two-swedish-diplomats-to-be-expelled-from-russia-reports'><h2>Two Swedish diplomats to be expelled from Russia: reports</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20171124/how-this-researchers-newborn-ended-up-in-swedish-personal-number-limbo'><h2>How this researcher's newborn ended up in Swedish personal number limbo</h2></a>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20171127/swedish-government-to-announce-decision-on-refugee-minors'><h2>Swedish government announces decision on refugee minors</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20171127/swedish-court-announces-cull-of-22-wolves'><h2>Swedish court confirms cull of 22 wolves</h2></a>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='se_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_half_page_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span> Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div>

			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20171128/ume-banned-from-using-its-sami-name-on-signs' class='headline-img'><img src='/userdata/images/article/d774d988996816bc879d06f2fdf7ab87acd5822223297c3af1fb964c835ddde5.jpg'
 alt='Umeå loses fight to use its Sami name on signs' /></a>
	<a href='/20171128/ume-banned-from-using-its-sami-name-on-signs'><h2>Umeå loses fight to use its Sami name on signs</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171128/sweden-in-breach-of-eu-law-for-refusal-to-issue-a-personnummer-to-eu-citizens' class='headline-img'><img src='/userdata/images/article/19a4f6bdedaaa4fe6c1e95363368eb87dd8f96772dcb414d94346b02fd3bd23a.jpg'
 alt='&#039;Sweden in breach of EU law for refusal to issue a personnummer to EU citizens&#039;' /></a>
	<a href='/20171128/sweden-in-breach-of-eu-law-for-refusal-to-issue-a-personnummer-to-eu-citizens'><h2>'Sweden in breach of EU law for refusal to issue a personnummer to EU citizens'</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171128/why-nigel-farage-and-his-friends-are-willing-sweden-to-fail' class='headline-img'><img src='/userdata/images/article/21776b578f7435816da5f336b9743128d879516b4f4359e44db84e6b4dd6c3d3.jpg'
 alt='Why Farage and his friends are willing Sweden to fail' /></a>
	<a href='/20171128/why-nigel-farage-and-his-friends-are-willing-sweden-to-fail'><h2>Why Farage and his friends are willing Sweden to fail</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171128/metoo-mp-takes-timeout-following-harassment-allegations' class='headline-img'><img src='/userdata/images/article/2aa64cc9826231f0fbbaffbdacd8b751087df5bf1520e0d2f316c3e96ff24db5.jpg'
 alt='MP quits party following harassment allegations' /></a>
	<a href='/20171128/metoo-mp-takes-timeout-following-harassment-allegations'><h2>MP quits party following harassment allegations</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171128/one-arrested-after-explosion-close-to-swedish-police-station' class='headline-img'><img src='/userdata/images/article/9e00361e6909e5c4ab7e96e00296c04d5bb5785167ca439023b999752994bff0.jpg'
 alt='One arrested after explosion close to Swedish police station' /></a>
	<a href='/20171128/one-arrested-after-explosion-close-to-swedish-police-station'><h2>One arrested after explosion close to Swedish police station</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='se_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_mpu_3');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container">
			<div class="ad-label">Advertisement</div>
			

	<img src='//pixel.watch/yjzn' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
			var e=d.getElementById(r);if(e===null){  
			var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
			var dt=new Date().getTime();  
			try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
			} else if(typeof i[c]!=='undefined'){i[c]++}  
			else{i[c]=1;}  
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112161&wid=2')  
		</script>
	</div>
		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20171126/sweden-democrat-calls-muslims-not-completely-human-speech'>Sweden Democrat quits after calling Muslims 'not completely human'</a></li><li><a href='/20171127/which-are-the-most-future-proof-jobs-in-sweden'>These are the most future-proof jobs in Sweden</a></li><li><a href='/20171124/how-this-researchers-newborn-ended-up-in-swedish-personal-number-limbo'>How this researcher's newborn ended up in Swedish personal number limbo</a></li><li><a href='/20171128/sweden-in-breach-of-eu-law-for-refusal-to-issue-a-personnummer-to-eu-citizens'>'Sweden in breach of EU law for refusal to issue a personnummer to EU citizens'</a></li><li><a href='/20171126/how-swedens-jogging-policemen-became-international-news'>How Sweden’s jogging policemen became international news</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='se_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_half_page_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
<div class="col2-01ac2f5569">
  <h2 class="col2-01ac2f5569-title">Discussion forum</h2>
  <div class="col2-01ac2f5569-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>28/11</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=90210'>Used Machines in sweden</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>28/11</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=89523'>This Week in Stupid (Sweden)</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>28/11</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=85644'>How does the Swedish education system work?</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>28/11</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=90142'>Swedish Households at Risk of Increase in Rates:</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>28/11</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=29118'>SPAM THREAD - Please delete .</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>28/11</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=90270'>Wed, Dec 6 - Gothenburg English Comedy Night</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.thelocal.se/discuss/'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-01ac2f5569">
  <h2 class="col2-01ac2f5569-title">Noticeboard</h2>
  <div class="col2-01ac2f5569-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>28/11</div>  <div class='col2-w-title'>    <a href='/noticeboard/67362'>Appartment available for renting (6 weeks) Helenelund</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>27/11</div>  <div class='col2-w-title'>    <a href='/noticeboard/67361'>Fully furnished 3 room apratment in västerhaninge</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>23/11</div>  <div class='col2-w-title'>    <a href='/noticeboard/67359'>English Spelling & Grammar Service</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>23/11</div>  <div class='col2-w-title'>    <a href='/noticeboard/67360'>Flytttransport</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>22/11</div>  <div class='col2-w-title'>    <a href='/noticeboard/67358'>Student looking for babysitting job</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>20/11</div>  <div class='col2-w-title'>    <a href='/noticeboard/67357'>Donate, Give Hope, and Shape a Child's Future</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='se_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('se_mpu_4');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/corporate/advertise/">Advertise with us</a></li>
						<li><a href="https://www.thelocal.jobs/pricing/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalSweden">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalSweden">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
<!--DESKTOP_AD-->
<div id='se_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('se_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

<!--DESKTOP_AD-->
<div id='se_rich_media_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('se_rich_media_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
			tp = window["tp"] || [];
			if (!tp.pianoId.isUserValid()) {
				(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
				t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
				})(window, document, '_gscq','script','//widgets.getsitecontrol.com/29017/script.js');
			}
		</script>

	<script src="https://ssl.sifomedia.se/Scripts/oas_analytics.js"></script>
	<script><!--
		_version=11;
		if (navigator.userAgent.indexOf('mozilla/3') != -1){
			_version=10;
		}
		
		var server = "https://ssl.sifomedia.se";
		var sitepage = "thelocal";
		var position ="TopRight";
		
		if (! (RN)) {
			var RN = new String (Math.random());
			var RNS = RN.substring (2, 11);
		}
		
		var oas=server;
		var oaspage= sitepage + '/1' + RNS + '@' + position;
		
		oaspage+='?XE';
		oaspage+='&Sajt=thelocal.se&Sektion=&Typ=jx-https'; // Add taxonomy here
		oaspage+=OAS_rdl + "&if_nt_CookieAccept=" + OAS_CA + '&XE';
		
		if (_version < 11) {
			document.write ('<a href="' + oas + '/1c/'+ oaspage + '" TARGET="_top" ><img src="' + oas + '/1/' + oaspage + '" border=0 width=1 height=1 alt=" "></a>');
		} else {
			document.write ('<scr'+'ipt src="' + oas + '/3/' + oaspage + '">\<\/script\>');
		}
		// -->
	</script>
	<noscript><img
		src='https://ssl.sifomedia.se/1/thelocal/12345@TopRight?XE&JSFLAG=noscript&Sajt=thelocal.se&Sektion==&Typ=jx-noscript-https&XE'
		class='sifomedia-pixel' alt='Sifomedia pixel'></noscript>
	</body>
</html>