<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  What rules are there for wood burners and fireplaces in Sweden?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="220353389618" />
<meta property="fb:app_id" content="1393189697381040" />
<script src="/cdn-cgi/apps/head/L0HyAE4SBsB7qppBYVNa9OUn0kI.js"></script><link rel="canonical" href="https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/favicons/se.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.se/wp-content/themes/thelocal/assets/images/se/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.se/xmlrpc.php">
<meta property="news_keywords" content="energy,money" />
<meta property="article:modified_time" content="2022-11-09T11:22:06Z" />
<meta name="cXenseParse:articleid" content="712798" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-scaled.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/" />
<meta property="og:article:author" content="The Local" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/" />
<meta property="og:title" content="What rules are there for wood burners and fireplaces in Sweden?" />
<meta property="og:description" content="With the price of electricity and heating going up, many people in Sweden have turned to wood burners and fireplaces to help heat their homes and lower their heating costs. What rules do you have to bear in mind?" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:site_name" content="The Local Sweden" />
<meta property="article:published_time" content="2022-11-09T11:22:06Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSweden" />
<meta name="twitter:title" content="What rules are there for wood burners and fireplaces in Sweden?" />
<meta name="twitter:description" content="With the price of electricity and heating going up, many people in Sweden have turned to wood burners and fireplaces to help heat their homes and lower their heating costs. What rules do you have to bear in mind?" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/11/watermarks-logo-sdlpHgoaBMnIUY-nh-scaled.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local">
<meta name="description" content="With the price of electricity and heating going up, many people in Sweden have turned to wood burners and fireplaces to help heat their homes and lower their heating costs. What rules do you have to bear in mind?" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.se/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/se" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; What rules are there for wood burners and fireplaces in Sweden? Comments Feed" href="https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.se/wp-content/themes/thelocal2021/style.css?ver=1.0.88' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.88' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.se/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.se/wp-json/wp/v2/posts/712798" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.se/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.se/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.se/?p=712798' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20221109%2Fwhat-rules-are-there-for-wood-burners-and-fireplaces-in-sweden%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.se/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.se%2F20221109%2Fwhat-rules-are-there-for-wood-burners-and-fireplaces-in-sweden%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.88" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.88" as="style"> <style type="text/css" id="wp-custom-css">
			.single-article-post-thumbnail img {
    max-width: 100% !important;
    height: auto;
}		</style>
<script src='https://experience.piano.io/xbuilder/experience/load?aid=leIQAT4Hpu'></script><script>	tp.push(["setContentSection", "Sweden: 2nd Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","energy","money"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e7530a8f-5de7-4ccd-94a8-ba3a65796dca"></script>
<script type="text/javascript">
        function OptanonWrapper() { }
        </script>


<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "1789",
                        postid: "https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/",
                        url: "https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/",
                        maincontent: "div.entry-the-post",
                        title: "What rules are there for wood burners and fireplaces in Sweden?",
                        pubdate: "2022-11-09T11:22:00+01:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "energy,money",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var themeJsLoaded = false;
                        var numberOfDefinedAdsSlots = 0;
                        var numberOfPageAds = 0;
                    </script>
<script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594603']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> </head>
<body id="top" class="post-template-default single single-post postid-712798 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/se_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='se_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/se_leaderboard_1_mobile' data-sizes='[[300,250]]' id='se_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<div class="footer-sticker-ad sticky-banner" id="footer-sticky">

<div class="footer-sticker-ad-content">

<div data-slot='/1774138/se_leaderboard_5' data-sizes='[[728,90]]' id='se_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/se_leaderboard_5_mobile' data-sizes='[320,50]' id='se_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option selected"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Sweden's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.se" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/logos/logo-se.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675926"><a href="https://www.thelocal.se/category/sweden-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-696538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696538"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-675927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675927"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675929"><a href="https://www.thelocal.se/category/covid-19-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675928"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-681662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681662"><a href="https://www.thelocal.se/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
</ul>
</li>
<li id="menu-item-682439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682439"><a href="https://www.thelocal.se/podcasts/sweden-in-focus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Podcast</a></li>
<li id="menu-item-675930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675930"><a href="https://www.thelocal.se/category/living-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675931"><a href="/tag/moving-to-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Sweden</a></li>
<li id="menu-item-675932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675932"><a href="/tag/studying-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in Sweden</a></li>
<li id="menu-item-675933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675933"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675934"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-688742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688742"><a href="/tag/swedish-citizenship" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish citizenship</a></li>
<li id="menu-item-688743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688743"><a href="/tag/pensions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-688744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688744"><a href="/tag/tax" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-688745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688745"><a href="/tag/visas" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
</ul>
</li>
<li id="menu-item-675938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675938"><a href="https://www.thelocal.se/category/sweden-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Sweden</a>
<ul class="sub-menu">
<li id="menu-item-675939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675939"><a href="/tag/discover-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Sweden</a></li>
<li id="menu-item-675940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675940"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish cuisine</a></li>
<li id="menu-item-688746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688746"><a href="/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish history</a></li>
<li id="menu-item-688747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688747"><a href="/tag/swedish-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish habits</a></li>
<li id="menu-item-688748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688748"><a href="/tag/swedish-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swedish traditions</a></li>
</ul>
</li>
<li id="menu-item-675935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675935"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675936"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675937" class="menu-item menu-item-type-post_type_archive menu-item-object-rentals menu-item-675937"><a href="https://www.thelocal.se/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675943"><a href="https://www.thelocal.se/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675944"><a href="/tag/working-in-sweden/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Sweden</a></li>
</ul>
</li>
<li id="menu-item-675941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675941"><a href="https://www.thelocal.se/category/learning-swedish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning Swedish</a></li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/category/sweden-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.se/podcasts/sweden-in-focus/" class="" target="">Sweden in Focus Podcast</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/covid-19-sweden/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/living-in-sweden/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/category/sweden-explained/" class="" target="">Sweden: Learn about Sweden</a><a data-wpel-link="ignore" href="https://www.thelocal.se/category/learning-swedish/" class="" target="">Sweden: Learning Swedish</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.se/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.se/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.se/contact/" class="" target="">Contact us</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/aboutus/" class="" target="">Who we are</a><a data-wpel-link="ignore" href="https://www.thelocal.se/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class=" active-edition-link" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.se/jobs/" class="" target="">Jobs in Sweden</a><a data-wpel-link="ignore" href="https://www.thelocal.se/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.se/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalsweden" target="_blank" rel="noopener noreferrer" aria-label="instagram icon" data-wpel-link="exclude"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="712798" data-related-articles="[{&quot;post_id&quot;:712471,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:711438,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:711205,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:708992,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:708719,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:707725,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:707557,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:706639,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706574,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:705718,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="712798" data-name="What rules are there for wood burners and fireplaces in Sweden?" data-creative="Energy" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/&amp;title=What+rules+are+there+for+wood+burners+and+fireplaces+in+Sweden?&amp;summary=What+fuel+can+I+use?+As+a+general+rule,+you+should+only+burn+dry+wood.+Guidelines+from+the+Swedish+Environmental+Protection+Agency+state+that+your+wood+must+have+dried+for+at+least+6+months,+in+a+covered+outdoor+location.+Once+you&#8217;ve+brought+it+inside,+try+to+use+it+within+two+weeks+&#8211;+otherwise+it+can+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=What+rules+are+there+for+wood+burners+and+fireplaces+in+Sweden?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/energy">ENERGY</a></h3>
<h1 class="single-article-title">What rules are there for wood burners and fireplaces in Sweden?</h1>
<p class="single-article-excerpt">With the price of electricity and heating going up, many people in Sweden have turned to wood burners and fireplaces to help heat their homes and lower their heating costs. What rules do you have to bear in mind?</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/&amp;title=What+rules+are+there+for+wood+burners+and+fireplaces+in+Sweden?&amp;summary=What+fuel+can+I+use?+As+a+general+rule,+you+should+only+burn+dry+wood.+Guidelines+from+the+Swedish+Environmental+Protection+Agency+state+that+your+wood+must+have+dried+for+at+least+6+months,+in+a+covered+outdoor+location.+Once+you&#8217;ve+brought+it+inside,+try+to+use+it+within+two+weeks+&#8211;+otherwise+it+can+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=What+rules+are+there+for+wood+burners+and+fireplaces+in+Sweden?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 9 November 2022 11:22 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-646x431.jpg" width="646" height="431" alt="What rules are there for wood burners and fireplaces in Sweden?" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlpHgoaBMnIUY-nh-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Anders Pettersson Lindberg, fire safety controller and ex-chimneysweep, shows how to light a good, environmentally friendly fire. Photo: Duygu Getiren/TT</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>What fuel can I use?</strong></p>
<p>As a general rule, you should only burn dry wood. Guidelines from the <a href="https://www.naturvardsverket.se/vagledning-och-stod/luft-och-klimat/vedeldning/elda-med-ved-i-kamin-spis-och-ugn/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Swedish Environmental Protection Agency</a> state that your wood must have dried for at least 6 months, in a covered outdoor location.</p>
<p>Once you&#8217;ve brought it inside, try to use it within two weeks &#8211; otherwise it can dry out too much, meaning it burns more quickly, produces less heat and more soot.</p>
<p>On the other hand, if your wood is too wet, this can also cause issues. It will produce a lot of smoke, will not burn well and will emit a larger amount of environmentally hazardous substances.</p>
<p>It is illegal to burn rubbish such as milk cartons or plastic, as well as impregnated or painted wood, chipboard and plywood.</p>
<p>Coal is rarely used for heating private homes in Sweden due to the environmental impact, although there are no official bans on burning coal in indoor fireplaces.</p>
<p>Keep in mind that many modern fireplaces or wood burners are not designed for burning coal, and older fireplaces may only be approved for burning wood, so make sure you check the recommendations for your heater if you plan on using coal.</p>
<p>On the topic of older fireplaces, make sure you check with your council or building owner whether you are permitted to use your fireplace before you light a fire. If it hasn&#8217;t been used for a number of years, you may need to schedule an inspection, where an expert will inspect your fireplace and chimney for any cracks or areas that need repairing.</p>

<div data-slot='/1774138/se_mpu_2' data-sizes='[[300,250]]' id='se_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/se_mpu_2_mobile' data-sizes='[[300,250]]' id='se_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p><strong>When can I light a fire?</strong></p>
<p>Depending on where you live, there may be rules on when you are allowed to light a fire if it is not your primary source of heating. This is usually referred to as <em>trivseleldning </em>&#8211; lighting a fire for cosiness or comfort, rather than necessity.</p>
<p>In <a href="https://malmo.se/Bo-och-leva/Bygga-och-bo/Inomhusmiljo/Elda-med-ved.html" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Malmö</a>, for example, you are only allowed to light fires in tiled chimneys <em>(kakelugnar</em>), open fireplaces or woodburners between October 1st and March 31st. Some municipalities &#8211; Malmö included &#8211; also recommend lighting a fire no more than twice a week, for a maximum of four hours at a time.</p>
<p><a href="https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/kvinnlig-sotare/" rel="attachment wp-att-712826 noopener noreferrer" data-wpel-link="internal" target="_self"><img loading="lazy" class="size-post-thumbnail wp-image-712826" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdl7cdNIAWEyWU-nh-646x431.jpg" alt="" width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdl7cdNIAWEyWU-nh-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdl7cdNIAWEyWU-nh-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdl7cdNIAWEyWU-nh-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdl7cdNIAWEyWU-nh-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdl7cdNIAWEyWU-nh-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdl7cdNIAWEyWU-nh-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdl7cdNIAWEyWU-nh-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdl7cdNIAWEyWU-nh-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdl7cdNIAWEyWU-nh-846x563.jpg 846w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<div class="post-thumbnail-credit">Anna Nordkvist, a chimneysweep in Västerås, prepares to swing a chimney brush into a chimney. Photo: Per Groth/TT/Scanpix</div>
<div class="ml-manual-widget-container"></div>
<p><a href="https://boende.stockholm/regler-tillstand/elda-inomhus/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Stockholm</a> and <a href="https://goteborg.se/wps/portal/start/bostader-och-boendemiljo/boendemiljo/vedeldning" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Gothenburg</a> have no rules on what time of year you are allowed to light a fire, or how often, but all three city councils underline the importance of considering your neighbours and only lighting a fire on days where it is windy enough for the smoke produced to be sufficiently dispersed.</p>
<p>If you live in another area, try searching for <em>elda inomhus,</em> plus the name of your local municipality, to find out the rules where you live.</p>
<p>If you burn wood in a way that causes irritation to your neighbours, they have the right to complain to the local council&#8217;s environmental department, who have the power to issue you with a ban on using your fireplace.</p>

<div data-slot='/1774138/se_mpu_3' data-sizes='[[300,250]]' id='se_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/se_mpu_3_mobile' data-sizes='[[300,250]]' id='se_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p><strong>How often should I clean my chimney?</strong></p>
<p>Depending on whether you live in a house or apartment, you may be responsible for organising chimney-sweeping yourself, or this might be the responsibility of the owner of your building.</p>
<p>Usually, if your fireplace or wood burner is not your primary source of heating and you only use it occasionally, your chimney won&#8217;t need to be swept more than once every three years.</p>
<p>If you&#8217;re not sure when your chimney was last swept (either because you don&#8217;t use it very often or because you recently moved into your property), try contacting your local council or searching for <em>sotare </em>(chimney sweep) or <em>sotning</em> (chimney-sweeping), plus the area where you live for advice. Most councils have a list over the properties in their area with chimneys and when they were last cleaned, or they will refer you to their approved contractors who should be able to help you.</p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#aac4cfddd9eadec2cfc6c5c9cbc684d9cf"><span class="__cf_email__" data-cfemail="c1afa4b6b281b5a9a4adaea2a0adefb2a4">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalsweden" data-wpel-link="exclude">@thelocalsweden</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.se/tag/energy" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ENERGY</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.se/tag/money" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MONEY</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/&amp;title=What+rules+are+there+for+wood+burners+and+fireplaces+in+Sweden?&amp;summary=What+fuel+can+I+use?+As+a+general+rule,+you+should+only+burn+dry+wood.+Guidelines+from+the+Swedish+Environmental+Protection+Agency+state+that+your+wood+must+have+dried+for+at+least+6+months,+in+a+covered+outdoor+location.+Once+you&#8217;ve+brought+it+inside,+try+to+use+it+within+two+weeks+&#8211;+otherwise+it+can+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=What+rules+are+there+for+wood+burners+and+fireplaces+in+Sweden?&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221109/what-rules-are-there-for-wood-burners-and-fireplaces-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.se/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="712798"></div>
</div>
</div>
</section>
<div class="article-video article-video-youplay"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="712471" data-name="Six ways to save money on shopping in Sweden" data-creative="cost of living" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlvsog0BhNmCA-nh-646x431.jpg" class="related-article-image-post wp-post-image" alt="Six ways to save money on shopping in Sweden" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlvsog0BhNmCA-nh-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlvsog0BhNmCA-nh-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlvsog0BhNmCA-nh-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlvsog0BhNmCA-nh-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlvsog0BhNmCA-nh-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlvsog0BhNmCA-nh-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlvsog0BhNmCA-nh-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlvsog0BhNmCA-nh-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/cost-of-living">COST OF LIVING</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/" class="article-link-event" data-page-type="article" data-id="712471" data-name="Six ways to save money on shopping in Sweden" data-creative="cost of living" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Six ways to save money on shopping in Sweden</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20221107/how-could-swedens-new-budget-affect-your-personal-finances/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="712403" data-name="How could Sweden&#8217;s new budget affect your personal finances?" data-creative="Economy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/pengar-smaller-646x431.jpg" class="related-article-image-post wp-post-image" alt="How could Sweden&#039;s new budget affect your personal finances?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/pengar-smaller-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/pengar-smaller-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/pengar-smaller-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/pengar-smaller-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/pengar-smaller-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/pengar-smaller-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/pengar-smaller-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/pengar-smaller-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/pengar-smaller-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/economy">ECONOMY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20221107/how-could-swedens-new-budget-affect-your-personal-finances/" class="article-link-event" data-page-type="article" data-id="712403" data-name="How could Sweden&#8217;s new budget affect your personal finances?" data-creative="Economy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How could Sweden&#8217;s new budget affect your personal finances?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_1' data-sizes='[[300,250]]' id='se_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/se_mpu_1_mobile' data-sizes='[[300,250]]' id='se_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/" data-page-type="article" data-id="712471" data-name="Six ways to save money on shopping in Sweden" data-creative="cost of living" data-position="2">
<div class="single-article-related single-article-related-short ">
 <div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.se/tag/cost-of-living">COST OF LIVING</a></h3>
<h1 class="single-article-title">Six ways to save money on shopping in Sweden</h1>
<p class="single-article-excerpt">The cost of living is rising in Sweden and inflation is still going up - but some purchases can't wait. Here are our top tips for saving money on shopping in Sweden.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/&amp;title=Six+ways+to+save+money+on+shopping+in+Sweden&amp;summary=Clothing+Secondhand+shopping+is+huge+in+Sweden,+and+you+can+find+everything+from+discounted+designer+bags+to+vinyl+records+and+more+at+secondhand+shops+(check+out+Stadsmissionen,+Myrorna+and+Röda+Korset+for+a+start)+and+loppis+(flea+markets:+find+a+list+of+upcoming+ones+here)+across+the+country.+You+can+also+look+on+apps+such+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Six+ways+to+save+money+on+shopping+in+Sweden&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 7 November 2022 15:33 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlvsog0BhNmCA-nh-646x431.jpg" width="646" height="431" alt="Six ways to save money on shopping in Sweden" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Clothing</strong></p>
<p>Secondhand shopping is huge in Sweden, and you can find everything from discounted designer bags to vinyl records and more at secondhand shops (check out Stadsmissionen, Myrorna and Röda Korset for a start) and <i>loppis</i> (flea markets: find a list of upcoming ones <a href="https://www.svenskaloppisar.se/sok.asp" data-wpel-link="external" target="_blank" rel="external noopener sponsored">here</a>) across the country.</p>
<p>You can also look on apps such as <a href="https://www.sellpy.se/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Sellpy</a>, websites like <a href="https://www.blocket.se/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Blocket</a> and <a href="https://www.tradera.com/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Tradera</a>, and buy-and-sell Facebook groups in your local area for cheap deals.</p>
<div class="ml-manual-widget-container"></div>
<p>For second-hand and refurbished electronics, try <a href="https://bluecity.se/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">BlueCity,</a> based in Malmö but with a webshop (temporarily closed but reopening soon!) serving the whole of Sweden. </p>
<p>If you have children, why not try renting clothes and other items, such as a buggy, child seat or stroller, which you can return once your child grows out of them? One popular clothes rental service which delivers to the whole of Sweden is <a href="https://hyber.com/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Hyber</a>, who also have a shop in Stockholm for those who live nearby.</p>
<p><a href="https://asecondloveaffair.com/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">A Second Love Affair</a> is another clothes rental service based in Malmö who deliver to the whole of Sweden, and <a href="https://minikit.se/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Minikit</a> offer a similar service, where you can buy a kit of used children&#8217;s clothes which match the style you are looking for at a cheaper price than if you were buying them new.</p>
<p>Adults looking to rent clothes can try <a href="https://rentroutine.com/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Routine</a>, a service offering subscriptions for designer clothing &#8211; although this will probably only save you money if you have a habit of buying multiple new items of clothing a month already.</p>

<div data-slot='/1774138/se_mpu_4_ap' data-sizes='[[300,250]]' id='se_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/se_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='se_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p><strong>Check out your local library</strong></p>
<p>Libraries are also a great way to save some money &#8211; and this doesn&#8217;t just apply to books. </p>
<p>Although they are obviously an easy way to save money on the latest Scandi crime thriller, many libraries also allow you to borrow DVDs, video games, magazines and newspapers.</p>
<p>You may also be able to loan books digitally, either as audiobooks or as e-books via apps like <a href="https://www.overdrive.com/apps/libby" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Libby</a>.</p>
<p>If you want to keep up with the Swedish newspapers or the newspapers in your home country, your library may be signed up to the <a href="https://www.pressreader.com/catalog" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Pressreader</a> service, offering digital editions of many different newspapers worldwide.</p>
<p>Libraries also offer free events such as children&#8217;s activities, book clubs and language cafes.</p>
<p>On the topic of borrowing, there is a different kind of library service for outdoor gear: <a href="https://www.fritidsbanken.se/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Fritidsbanken.</a> These spots all over the country let you borrow sport and leisure equipment for up to two weeks, for free. </p>
<p><strong>Rent instead of buy</strong></p>
<p>Planning on doing some DIY? Need a power drill to get through those tough concrete walls in your apartment? Consider renting the tools you need instead of buying them if you only need them for a few days to save you money and storage space.</p>
<p>One option is <a href="https://www.hyrhosclasohlson.se/products?page=0" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Clas Ohlson</a>, the popular hardware store found in many Swedish towns and cities, who offer heavy-duty tools and cleaning equipment (such as wallpaper strippers and carpet cleaners) paid by-the-day.</p>
<p>Another option is <a href="https://www.hygglo.se/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Hygglo</a>, which matches those looking for specific items with private individuals in their area looking to rent them out for a specific period. Although many use Hygglo for power tools, you can also use it to rent tents, hiking gear, sports equipment and party equipment such as smoke machines or speakers.</p>
<p>You can also use Hygglo as a renter to earn some extra cash, if you have some power tools lying around which you don&#8217;t often use, but you don&#8217;t want to get rid of. Hygglo insures both parts &#8211; the person renting the tool and the owner &#8211; for up to 30,000 kronor, as well as verifying users with BankID, so it&#8217;s safer than lending your items to strangers on Facebook or Blocket.</p>

<div data-slot='/1774138/se_mpu_5_ap' data-sizes='[[300,250]]' id='se_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/se_mpu_5_ap_mobile' data-sizes='[[300,250]]' id='se_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p><strong>Make do and mend</strong></p>
<p>Don&#8217;t just throw away your jeans as soon as they get a rip or tear, or get rid of your winter boots when they start leaking &#8211; see if you can mend them yourself (perhaps with a sewing machine you borrowed from someone on Hygglo?) or take them to a tailor <em>(skräddare) </em>or cobbler (<em>skomakare) </em>to see if they can fix them for you.</p>
<p>If you&#8217;ve recently lost weight or have bought a clothing item which doesn&#8217;t quite fit, you may be able to get your clothes altered by a tailor, too, instead of having to buy a whole new wardrobe or throw items out which you&#8217;ve already spent money on.</p>
<p>It will most likely cost a couple of hundred kronor at most to fix a tear or a hole, much cheaper than buying new! </p>
<p><strong>Shop around and get discounts on the new items you buy</strong></p>
<p>If you want or need to buy something new, compare prices using a site like <a href="https://www.prisjakt.nu/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Prisjakt</a> or <a href="https://www.pricerunner.se/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Pricerunner</a>, where you can see the cheapest shop to pick up everything from a new laptop to beauty products.</p>
<p>You can also sign up to loyalty cards or membership programmes at your favourite shops. At the same time, you can also sign up to their newsletter to hear about special offers and sales – but sort those emails into a separate folder in your inbox so you aren&#8217;t tempted to spend every time you get their updates.</p>
<p>Another good email to sign up for is <a href="https://letsdeal.se/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">LetsDeal</a>, which advertises discounts on all kinds of things from food to beauty treatments, while the newspapers <a href="https://www.aftonbladet.se/rabattkod/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Aftonbladet</a> and <a href="https://rabattkoder.expressen.se/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Expressen</a> also collect current discount codes.</p>

<div data-slot='/1774138/se_mpu_6_ap' data-sizes='[[300,250]]' id='se_mpu_6_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-6-ap '>
</div>


<div data-slot='/1774138/se_mpu_6_ap_mobile' data-sizes='[[300,250]]' id='se_mpu_6_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-6-ap-mobile '>
</div>

<p><strong>Think twice</strong></p>
<p>Finally, this tip isn&#8217;t Sweden-specific, but it often pays to exercise common sense as much as possible, which means taking time to think about whether you really want to make a purchase, and never buying anything you can&#8217;t afford. If possible, avoid paying for anything in instalments, as this is usually to the disadvantage of the buyer.</p>
<p><em><strong>By Becky Waterton and Catherine Edwards</strong></em></p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#731d16040033071b161f1c10121f5d0016"><span class="__cf_email__" data-cfemail="e48a819397a4908c81888b878588ca9781">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalsweden" data-wpel-link="exclude">@thelocalsweden</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/&amp;title=Six+ways+to+save+money+on+shopping+in+Sweden&amp;summary=Clothing+Secondhand+shopping+is+huge+in+Sweden,+and+you+can+find+everything+from+discounted+designer+bags+to+vinyl+records+and+more+at+secondhand+shops+(check+out+Stadsmissionen,+Myrorna+and+Röda+Korset+for+a+start)+and+loppis+(flea+markets:+find+a+list+of+upcoming+ones+here)+across+the+country.+You+can+also+look+on+apps+such+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Six+ways+to+save+money+on+shopping+in+Sweden&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/&amp;title=Six+ways+to+save+money+on+shopping+in+Sweden&amp;summary=Clothing+Secondhand+shopping+is+huge+in+Sweden,+and+you+can+find+everything+from+discounted+designer+bags+to+vinyl+records+and+more+at+secondhand+shops+(check+out+Stadsmissionen,+Myrorna+and+Röda+Korset+for+a+start)+and+loppis+(flea+markets:+find+a+list+of+upcoming+ones+here)+across+the+country.+You+can+also+look+on+apps+such+[&hellip;]&amp;source=Sweden\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Six+ways+to+save+money+on+shopping+in+Sweden&amp;via=TheLocalSweden+Sweden\&#039;s+news+in+English&amp;url=https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.se/20221107/six-ways-to-save-money-on-shopping-in-sweden#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.se/20221101/top-moderates-accuse-government-of-breaking-promise-on-power-prices/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="711746" data-name="Top Moderates accuse government of &#8216;breaking promise&#8217; on power prices" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-646x431.jpg" class="related-article-image-post wp-post-image" alt="Top Moderates accuse government of &#039;breaking promise&#039; on power prices" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/sdlwllpZW4w8gk-nh-scaled-e1667303840982.jpg 850w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20221101/top-moderates-accuse-government-of-breaking-promise-on-power-prices/" class="article-link-event" data-page-type="article" data-id="711746" data-name="Top Moderates accuse government of &#8216;breaking promise&#8217; on power prices" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Top Moderates accuse government of &#8216;breaking promise&#8217; on power prices</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.se/20221030/french-pm-gives-no-credence-to-russian-nord-stream-claim-uk-involved/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="711444" data-name="French PM gives no credence to Russian Nord Stream claim UK involved" data-creative="Nord Stream" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/01/270569455-646x431.jpg" class="related-article-image-post wp-post-image" alt="French PM gives no credence to Russian Nord Stream claim UK involved" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/01/270569455.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/270569455-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/270569455-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/01/270569455-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.se/tag/nord-stream">NORD STREAM</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.se/20221030/french-pm-gives-no-credence-to-russian-nord-stream-claim-uk-involved/" class="article-link-event" data-page-type="article" data-id="711444" data-name="French PM gives no credence to Russian Nord Stream claim UK involved" data-creative="Nord Stream" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">French PM gives no credence to Russian Nord Stream claim UK involved</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/se_mpu_5' data-sizes='[[300,250]]' id='se_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/se_mpu_5_mobile' data-sizes='[[300,250]]' id='se_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594303:h5v7g1'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.se/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.se/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.se/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.se/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.se/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
<li id="menu-item-707388" class="oneTrustCookieSettings menu-item menu-item-type-custom menu-item-object-custom menu-item-707388"><a>Cookie Settings</a></li>
</ul></div> 
<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="display:none">Cookie Settings</button>

<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSweden" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/se" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.se/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/navigation.js?ver=1.0.88' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.88' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","ajax_nonce":"ab84fb7417","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local SE","article_tags":["energy","money"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal/js/theme.js?ver=1.0.88' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.se\/wp-admin\/admin-ajax.php","nonce":"6111d2b800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.88' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.se/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        
                        function checkIfElementsFilledWithAds() {
                            if (themeJsLoaded && typeof numberOfPageAds !== 'undefined' && typeof numberOfDefinedAdsSlots !== 'undefined' && numberOfPageAds !== 0) {
                                if (numberOfPageAds == numberOfDefinedAdsSlots) {
                                    tp.push(["init", function() {
                                        if (!tp.pianoId.isUserValid()) {
                                            (function(w, d) {
                                                var s = d.createElement('script');
                                                s.src = '//cdn.adpushup.com/41706/adpushup.js';
                                                s.crossOrigin='anonymous'; 
                                                s.type = 'text/javascript'; s.async = true;
                                                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                                w.adpushup = w.adpushup || {que:[]};
                                            })(window, document);
                                        }
                                    }]);
                                } else {
                                    setTimeout(() => {
                                        checkIfElementsFilledWithAds();
                                    }, 1000);
                                }
                                
                            } else {
                                setTimeout(() => {
                                    checkIfElementsFilledWithAds();
                                }, 1000); 
                            }
                        }
                        checkIfElementsFilledWithAds();
                        
                    </script>
<script>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</script>

<script>
                    var _cInfo = _cInfo || [];
                    (function () {
                        if (document.cookie.match("__codnt") === null) {
                            window._cInfo.push(
                                { cmd: "_executeTracking" }
                            );
                            var ca = document.createElement('script');
                            ca.type = 'text/javascript';
                            ca.async = true;
                            ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(ca, s);
                        }
                    })();
                </script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Wed, 09 Nov 2022 11:39:00 <![endif]-->
