<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning' />
	<link rel='amphtml' href='https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Russia to expel Swedish diplomat in tit-for-tat response - The Local</title>
	<meta name='description' content='Russia has decided to expel a Swedish diplomat from Moscow, a foreign ministry has told The Local. ' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning",
			"headline": "Russia to expel Swedish diplomat in tit-for-tat response",
			"datePublished": "2018-03-30T16:50:53+02:00",
			"dateModified": "2018-03-30T16:50:53+02:00",
			"description": "Russia has decided to expel a Swedish diplomat from Moscow, a foreign ministry has told The Local.",
			"keywords": ["diplomat","Sweden"],
			"author": {
				"@type": "Person",
				"name": " The Local",
				"email": "news@thelocal.se"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.se/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.se/assets/libraries/img.class/view.php?image=../../../userdata/images/article/f42d0332dd3963c8ed0578840e0a7c70cf551b1f0f73f777a223652efea5cb7b.jpg&size=696x402&mode=resize",
				"width": 696,
				"height": 402
			},
			"articleBody": "<div>The expulsion is being seen as a tit-for-tat response to Sweden&#39;s decision to expel a Russian diplomat from Stockholm on Monday in protest at the poisoning of a former Russian spy with a nerve agent in the UK. </div><div>\"We can confirm that we were informed today in Moscow that a Swedish diplomat will have to leave Russia,\" Lina Eidmark, a press spokesperson for Sweden&#39;s foreign minister, told The Local. \"We think this is unfortunate but not unexpected.\" </div><div>Eidmark said the foreign ministry was not willing to comment on the identity of the diplomat, their function, or when they might have to leave the country.</div><div>\"We are not giving any comment on the identity of this diplomat or their function,\" she said. </div>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/se/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/se/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/se/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/se/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.se/userdata/images/article/f42d0332dd3963c8ed0578840e0a7c70cf551b1f0f73f777a223652efea5cb7b.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning" />
		<meta property="og:title" content="Russia to expel Swedish diplomat in tit-for-tat response" />
		<meta property="og:description" content="Russia has decided to expel a Swedish diplomat from Moscow, a foreign ministry has told The Local. " />
		<meta property="article:published_time" content="2018-03-30T16:50:53+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalsweden" />
		<meta name="twitter:title" content="Russia to expel Swedish diplomat in tit-for-tat response" />
		<meta name="twitter:description" content="Russia has decided to expel a Swedish diplomat from Moscow, a foreign ministry has told The Local. " />
					<meta name="twitter:image" content="https://www.thelocal.se/userdata/images/article/f42d0332dd3963c8ed0578840e0a7c70cf551b1f0f73f777a223652efea5cb7b.jpg" />
						<meta property='fb:pages' content='220353389618' />
<meta property='fb:app_id' content='1393189697381040' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
		src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"/>
</noscript>

<script>
  var _ain = {
    id: "1789",
    postid: "https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning",
    url: "https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning",
    maincontent: "div#article",
    title: "Russia to expel Swedish diplomat in tit-for-tat response",
    pubdate: "2018-03-30T16:50:53+02:00",
    authors: " The Local",
    sections: "News>International",
    tags: "diplomat, Sweden, ",
    comments: ""
  };
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>

<!-- PIANO scripts -->
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
if (window.location.search.indexOf('utm_source=sinews') < 0) {
		tp.push(["setTags", ["articlepage"]]);
	}

	// Piano callbacks which trigger Facebook pixel events
	// http://docs.piano.io/callbacks/
	// https://www.facebook.com/business/help/402791146561655
		tp.push(["addHandler", "checkoutComplete", function(){ 
		fbq('trackCustom', 'SE checkout completed');
	}]);
	tp.push(["addHandler", "checkoutClose", function(){ 
		// Fires when the purchase modal/lightbox closes, whether purchase is completed or not
		fbq('trackCustom', 'SE checkout dialog closed');
	}]);
	tp.push(["addHandler", "checkoutError", function(){ 
		fbq('trackCustom', 'SE checkout error');
	}]);
	tp.push(["addHandler", "showOffer", function(){ 
		fbq('trackCustom', 'SE offer shown');
	}]);
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->
	
<!--DESKTOP_AD-->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

	<!-- Load the Sortable library, for header bidding, installed 23.11.17 on request from jake@sortable.com and oliver.goffe@thelocal.com -->
	<script async="async" src="//tags-cdn.deployads.com/a/thelocal.se.js"></script>

<script>
					var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
			window.deployads = window.deployads || [];
	
	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/se_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 150], [980, 240], [980, 250], [994, 250]], 'se_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_leaderboard_2', [728, 90], 'se_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_leaderboard_4', [728, 90], 'se_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_1', [[300, 250], [250, 250]], 'se_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_2', [[300, 250], [250, 250]], 'se_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_3', [[300, 250], [250, 250]], 'se_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_mpu_4', [[300, 250], [250, 250]], 'se_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_half_page_1', [[300, 250], [300, 600]], 'se_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_half_page_2', [[300, 250], [300, 600]], 'se_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/se_half_banner_1', [300, 75], 'se_half_banner_1').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
				//googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer
		
		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="sweden" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-1', 'auto');
		ga('require', 'displayfeatures');
		ga('set', 'anonymizeIp', true);
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.set', 'anonymizeIp', true);
				ga('theLocalNetwork.send', 'pageview');

			</script>
			<script src="/assets/common/js/riveted.min.js"></script>
		<script>riveted.init();</script>
		<script src="/assets/common/js/jquery.scrolldepth.min.js"></script>
		<script>
			jQuery(function() {
				jQuery.scrollDepth({
					elements: ['#article'],					userTiming: false
				});
			});
		</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
		<!-- End Google Tag Manager -->
	</head>
<body>
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
							<div id='member-button'>
					<img src='/assets/common/image/design2016/member.svg' alt='My account' />
					<span id='topguest'>
						<a id='toplogin' href='javascript:void(0);'>Member sign-in</a>
						&nbsp;&middot;&nbsp;
						<a href='/page/view/membership-offer'>Become a Member</a>
					</span>
					<span id='topaccount'>
						<a href='/members/account'>My account</a>
						&nbsp;&middot;&nbsp;
						<a id='toplogout' href='javascript:void(0);'>Member sign-out</a>
					</span>
				</div>
				<script>
					tp = window["tp"] || [];
					tp.push(["init", function() {
						if (tp.pianoId.isUserValid()) {
							$('#topguest').hide();
							$('#topaccount').show();
						} else {
							$('#topguest').show();
							$('#topaccount').hide();
						}
						
						tp.push(["addHandler", "showOffer", function( offerParams ){
							$('#fade-box').show();
						} ]);
						
						tp.enableGACrossDomainLinking();
					}]);
				</script>
				<script>
					document.getElementById('toplogin').onclick = function() {
						tp.pianoId.show({
							screen: 'login',
							displayMod: 'modal',
							loggedIn: function() {
								location.reload();
							}
						})
					}
					document.getElementById('toplogout').onclick = function(){
						tp.pianoId.logout();
						location.reload();
					}
				</script>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a class="no_under">Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-se.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
									<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
	
					<form id="searchform" method="get" action="https://www.thelocal.se/search/" target="_top">
						<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Sweden's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
						<input type="checkbox" id="searchbox-toggle">
						<div id="searchbox">
							<input type="submit" value="Search" class="searchbox_button" />
							<div>
								<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
							</div>
						</div>
					</form>

											<label id="header-link-label"><a href="/members"><span id="header-link-text">Sign up for our free daily newsletter</span>
										<img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.se/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.se/" target="_top">
		<div id="menu">
						<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href='/'><span>News</span></a></li><li><a href='/tag/technews' class='technews'><span>Tech news</span></a></li><li><a href='/jobs/'><span>Jobs</span></a></li><li><a href='/homes'><span>Homes</span></a></li><li><a href='/page/view/video-sweden'><span>Videos</span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='/discuss'><span>Community</span></a></li>				</ul>
			</div>
					</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
			<ul><li><a href='/stockholm'>Stockholm</a></li></ul>
	</div>

<div class="allmenu_section">
			<h3>Membership</h3>
		<ul>
						<li id='menu-member-signin'><a href='javascript:void(0);' id='menu-member-signin-button'>Member sign-in</a></li>
						<li id='menu-member-offer'><a href='/page/view/membership-offer'>Become a member</a></li>
			<li id='menu-member-account'><a href='/members/account'>My account</a></li>
							<li><a href='/offers/drivenow'>DriveNow offer</a></li>
						<li><a href='/page/view/gift-voucher'>Gift voucher</a></li>
			<li><a href='/members/corporate_membership'>Corporate membership</a></li>
		</ul>
				<script>
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (tp.pianoId.isUserValid()) {
					$('#menu-member-signin').hide()
					$('#menu-member-offer').hide()
				} else {
					$('#menu-member-account').hide()
				}

			}]);
		</script>
		<script>
			document.getElementById('menu-member-signin-button').onclick = function() {
				tp.pianoId.show({
					screen: 'login',
					displayMod: 'modal',
					loggedIn: function() {
						location.reload();
					}
				})
			}
		</script>
				<h3>Community</h3>
	<ul>
				<li><a href='/discuss'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://www.facebook.com/TheLocalSweden'>Our Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalSweden'>Our Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/archive'>Archive</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://play.google.com/store/apps/details?id=com.thelocal.app&hl=en'>Android app</a></li>
	</ul>
	<h3>Jobs in Sweden</h3>
	<ul>
		<li><a href='https://jobs.thelocal.com/jobs-in/stockholm-stockholm/'>Jobs in Stockholm</a></li><li><a href='https://jobs.thelocal.com/jobs-in/vastra-gotaland-goteborg/'>Jobs in Gothenburg</a></li><li><a href='https://jobs.thelocal.com/jobs-in/skane-malmo/'>Jobs in Malmo</a></li><li><a href='https://jobs.thelocal.com/jobs-in/uppsala-uppsala/'>Jobs in Uppsala</a></li>
		<li><a href='/jobs/'>All jobs in Sweden</a></li>
					<li><a href='https://jobs.thelocal.com/employers/'>Post a job vacancy</a></li>
		
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
					<li><a href='/tag/by+malm&ouml;+university'>Malm&ouml; University</a></li>
			</ul>
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='se_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_leaderboard_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Russia to expel Swedish diplomat in tit-for-tat response</h1>		<div id="article-info-top">
									<div class="article-author-name"> The Local</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.se'>news@thelocal.se</a>									</br><a href="https://twitter.com/thelocalsweden" target="_blank">@thelocalsweden</a>
							</div>
			
			<div class="article-date" title="*Updated: 30 March 2018 16:50 CEST+02:00">
				30 March 2018<br />
				16:50 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/diplomat' class='article-keyword'>diplomat</a><a href='/tag/sweden' class='article-keyword'>sweden</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Russia+to+expel+Swedish+diplomat+in+tit-for-tat+response&body=https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Russia+to+expel+Swedish+diplomat+in+tit-for-tat+response&via=TheLocalSweden&url=https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Russia to expel Swedish diplomat in tit-for-tat response" alt="Russia to expel Swedish diplomat in tit-for-tat response" src="/userdata/images/article/f42d0332dd3963c8ed0578840e0a7c70cf551b1f0f73f777a223652efea5cb7b.jpg" />
						</div>
			<div class='article-photo-credit'>The Swedish embassy in Moscow back in 2008. Photo: Wikimedia Commons. </div>
			
			<div id="article-info-middle">
								<div class="article-author-name"> The Local</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.se'>news@thelocal.se</a>											</br><a href="https://twitter.com/thelocalsweden" target="_blank">@thelocalsweden</a>
									</div>
								<div class="article-date">
					30 March 2018				</div>
				<div class="article-time">
					16:50 CEST+02:00				</div>
			</div>

			<div id="article-description">
				<div id='premium-top'>Russia has decided to expel a Swedish diplomat from Moscow, a foreign ministry has told The Local. <div id='fade-box'></div></div>			</div>

			<div id='article-body'><div id='premium-container'><div>
	The expulsion is being seen as a tit-for-tat response to Sweden&#39;s decision to expel a Russian diplomat from Stockholm on Monday in protest at the poisoning of a former Russian spy with a nerve agent in the UK. </div>
<div>
	 </div>
<div>
	"We can confirm that we were informed today in Moscow that a Swedish diplomat will have to leave Russia," Lina Eidmark, a press spokesperson for Sweden&#39;s foreign minister, told The Local. "We think this is unfortunate but not unexpected." </div>
<div>
	 </div>
<div>
	Eidmark said the foreign ministry was not willing to comment on the identity of the diplomat, their function, or when they might have to leave the country.</div>
<div>
	 </div>
<div>
	"We are not giving any comment on the identity of this diplomat or their function," she said. </div>
</div></div>		</div>

		
		<div id="article-bottom-paywall-reminder"></div>
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/diplomat' class='article-keyword'>diplomat</a><a href='/tag/sweden' class='article-keyword'>sweden</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Russia+to+expel+Swedish+diplomat+in+tit-for-tat+response&body=https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Russia+to+expel+Swedish+diplomat+in+tit-for-tat+response&via=TheLocalSweden&url=https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20180330/russia-to-expel-swedish-diplomat-over-spy-poisoning', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='se_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_leaderboard_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="wcQCefbtoY-828434b64f">
	<h2 id="wcQCefbtoY-title">From our sponsors</h2>
	<div id="wcQCefbtoY-828434b64f-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20180330/this-nordic-company-wants-you-to-wear-trousers-made-from-trees-stora-enso-tlccu'><img src='/userdata/images/article/fe5a2928164a424dfc6f752300a43983a1e65502693f0c3560db9a0b0cc1b7f6.jpg' alt='' /></a>					<div>
						<a href='/20180330/this-nordic-company-wants-you-to-wear-trousers-made-from-trees-stora-enso-tlccu'><h2>This Nordic company wants you to wear trousers made from trees</h2></a>
						<p>You might be surprised by how renewable materials are helping the fashion industry turn over a new leaf.</p>
					</div>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20180330/lets-split-this-years-must-make-city-break-croatiatourism-tlccu'><img src='/userdata/images/article/cac35aae5b98a00d81c6b8a8aea8b352d72ed50ae497de530eb6eb59690b8a58.jpg' alt='' /></a>						<div><a href='/20180330/lets-split-this-years-must-make-city-break-croatiatourism-tlccu'><h2>Let’s Split: This year’s must-make city break</h2></a></div>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20180327/the-swedish-school-with-an-international-outlook-sshl-tlccu'><img src='/userdata/images/article/1f3aa249eed3878de5caa8802134cb0ca9e74bef4c07b9feab7f4065c47c3546.jpg' alt='' /></a>							<div><a href='/20180327/the-swedish-school-with-an-international-outlook-sshl-tlccu'><h2>The Swedish school with an international outlook</h2></a></div>
						</div>
									</div>
												<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20180326/swedens-most-common-seasonal-allergies-and-how-to-avoid-them-kry-tlccu'><img src='/userdata/images/article/43e34323c836f17ccad868a2191056fbfeec3f6285cf79299389ac6e3020f623.jpg' alt='' /></a>						<div><a href='/20180326/swedens-most-common-seasonal-allergies-and-how-to-avoid-them-kry-tlccu'><h2>Sweden’s most common seasonal allergies (and how to avoid them)</h2></a></div>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20180323/get-the-best-of-both-worlds-with-springtime-skiing-stoten-tlccu'><img src='/userdata/images/article/085921bf73508bf9ed86534b0d76b3c7d4dc143e959259d2bb1e9239fe5a04ec.jpg' alt='' /></a>							<div><a href='/20180323/get-the-best-of-both-worlds-with-springtime-skiing-stoten-tlccu'><h2>Four reasons to try spring skiing in Sweden</h2></a></div>
						</div>
									</div>
						</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/b7qj' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112161&wid=0')
		</script>
	</div>
		<div class="related-efada1fc28">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180322/from-a-viking-buddha-to-ikea-a-brief-history-of-indian-swedish-relations'>
															<img src='/userdata/images/article/0b41f43c800412f12f44caa829fce9c88db5fd288c6caf6ea497fd337a3115b6.jpg' alt='' />
														</a>
							<div><a href='/20180322/from-a-viking-buddha-to-ikea-a-brief-history-of-indian-swedish-relations'><h2>From a Viking Buddha to Ikea: A brief history of Indian-Swedish relations</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180311/sweden-ready-to-host-us-north-korea-meet-pm'>
																	<img src='/userdata/images/article/355bed42be0f043ee033e2f3235ffac08cf1452fac19c58448ef25bf484bf10b.jpg' alt='' />
																</a>
								<div><a href='/20180311/sweden-ready-to-host-us-north-korea-meet-pm'><h2>Sweden ready to host US-North Korea meet: PM</h2></a></div>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20171220/demonstrators-call-for-swedish-government-to-do-more-to-combat-rape'>
															<img src='/userdata/images/article/ad3df1c1cd5ab84e411ee681224f1ad8c4c3c40644fa12ec0223373daf478d5d.jpg' alt='' />
														</a>
							<div><a href='/20171220/demonstrators-call-for-swedish-government-to-do-more-to-combat-rape'><h2>Demonstrators call for Swedish government to do more to combat rape</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20171205/theresa-may-living-on-borrowed-time-swedens-ex-pm-carl-bildt'>
																	<img src='/userdata/images/article/ca90607309a38b0c361e243de98456e0bf030b4ee0fec2f5d531fbfa73c2d673.jpg' alt='' />
																</a>
								<div><a href='/20171205/theresa-may-living-on-borrowed-time-swedens-ex-pm-carl-bildt'><h2>Theresa May 'living on borrowed time': Sweden’s ex-PM Carl Bildt</h2></a></div>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20171120/sweden-feels-like-a-different-country-each-season-stockholm'><h2>'Sweden feels like a different country each season'</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20171110/sweden-vs-italy-a-cultural-head-to-head-football'><h2>Sweden vs Italy: A cultural head-to-head</h2></a></div>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20171102/sweden-or-switzerland-airline-aims-to-end-confusion-with-trips-to-swederland'><h2>Sweden or Switzerland? Airline to end confusion with ‘Swederland’ campaign</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20171014/swedish-wine-tasters-crowned-worlds-best-at-french-contest'><h2>Swedish wine tasters crowned world's best at French contest</h2></a></div>
							</div>
											</div>
									</div>
<!--DESKTOP_AD-->
<div id='se_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_leaderboard_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-efada1fc28">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180318/sweden-used-north-korea-talks-to-push-for-release-of-detained-americans-report'><img src='/userdata/images/article/bbb490990312ec97b7200a797daf0a4ff5c62cb83b73dc94de52bf786885727b.jpg' alt='' /></a>						<div><a href='/20180318/sweden-used-north-korea-talks-to-push-for-release-of-detained-americans-report'><h2>Sweden used North Korea talks to push for release of detained Americans: report</h2></a></div>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20180318/trump-kim-us-north-korea-sweden-talks-wrap-up'><img src='/userdata/images/article/b5eca9c912215b9f8a8c6a4a472998b3e72ff487673ffbd2a4c5caa0d79214da.jpg' alt='' /></a>							<div><a href='/20180318/trump-kim-us-north-korea-sweden-talks-wrap-up'><h2>No news on Trump-Kim summit as Sweden talks wrap up</h2></a></div>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180310/north-korean-minister-to-visit-sweden-ahead-of-trump-kim-talks'><img src='/userdata/images/article/5558f3a66202289954fbfe30f71149f7a52324477ce46414d0b91ae8e4f24707.jpg' alt='' /></a>						<div><a href='/20180310/north-korean-minister-to-visit-sweden-ahead-of-trump-kim-talks'><h2>North Korean minister 'to visit Sweden' ahead of Trump-Kim talks</h2></a></div>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='se_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_mpu_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180217/sweden-grants-citizenship-to-academic-facing-iran-death-sentence'><h2>Sweden grants citizenship to academic facing Iran death sentence</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180210/publisher-detained-in-china-confesses-blames-sweden'><h2>Publisher detained in China 'confesses', blames Sweden</h2></a></div>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180210/un-considers-swedish-measure-demanding-30-day-syria-truce'><h2>UN considers Swedish measure demanding 30-day Syria truce</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180128/us-demands-answers-from-china-on-swedish-publisher-gui-mihais-arrest'><h2>US demands answers from China on Swedish bookseller Gui Mihai’s arrest</h2></a></div>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='se_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_half_page_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<!-- div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span> Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div -->
			<div class="ad-container">
			<!-- half banner ad for the jobs portal -->
			<!--DESKTOP_AD-->
<div id='se_half_banner_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_half_banner_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20180330/swede-gets-22m-for-13-years-wrongly-imprisoned' class='headline-img'><img src='/userdata/images/article/6514c9430ca1e2eb237a9b86e5c7c7268957068349d74c7ffbe804560d9a9247.jpg'
 alt='Swede to get $2.2m for 13 years wrongful imprisonment' /></a>
	<a href='/20180330/swede-gets-22m-for-13-years-wrongly-imprisoned'><h2>Swede to get $2.2m for 13 years wrongful imprisonment</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180330/this-march-up-to-4-degrees-below-normal-smhi' class='headline-img'><img src='/userdata/images/article/31d9e3fc2183d9cbecf6005aebc25eab2b34fbd70ecf9a300169a52bd11c35dc.jpg'
 alt='This March up to 4 degrees below normal: SMHI' /></a>
	<a href='/20180330/this-march-up-to-4-degrees-below-normal-smhi'><h2>This March up to 4 degrees below normal: SMHI</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180328/ten-excellent-reasons-to-become-a-member-of-the-local' class='headline-img'><img src='/userdata/images/article/4fd6d2a3173c1a470852a8e1090b55011a3abe79b0a860db25f9af27ea3f1482.jpg'
 alt='Ten excellent reasons to become a Member of The Local' /></a>
	<a href='/20180328/ten-excellent-reasons-to-become-a-member-of-the-local'><h2>Ten excellent reasons to become a Member of The Local</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180330/sweden-obsessed-with-gender-complains-chat-show-king' class='headline-img'><img src='/userdata/images/article/f663fa0875faa4c5f23a0020a05f1e98276efa704b8bda7dbf7a754d2e13e23b.jpg'
 alt='Sweden &#039;obsessed with gender&#039; complains chat show host' /></a>
	<a href='/20180330/sweden-obsessed-with-gender-complains-chat-show-king'><h2>Sweden 'obsessed with gender' complains chat show host</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180330/galaxy-fans-mob-zlatan-as-he-touches-down-in-la' class='headline-img'><img src='/userdata/images/article/b96e6906db38ce52083a57829156dde922bd439fb4770c739cbdf5b79d12314e.jpg'
 alt='Zlatan mobbed by Galaxy fans in Los Angeles' /></a>
	<a href='/20180330/galaxy-fans-mob-zlatan-as-he-touches-down-in-la'><h2>Zlatan mobbed by Galaxy fans in Los Angeles</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='se_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_mpu_3')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container">
			<div class="ad-label">Advertisement</div>
			

	<img src='//pixel.watch/yjzn' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
			var e=d.getElementById(r);if(e===null){  
			var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
			var dt=new Date().getTime();  
			try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
			} else if(typeof i[c]!=='undefined'){i[c]++}  
			else{i[c]=1;}  
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112161&wid=2')  
		</script>
	</div>
		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20160326/six-super-swedish-family-easter-traditions'>Seven traditions that reveal it's Easter in Sweden</a></li><li><a href='/20170414/recipe-food-how-to-make-the-perfect-swedish-chocolate-cake-for-easter'>How to make the perfect Swedish chocolate cake for Easter</a></li><li><a href='/20171123/could-the-sweden-democrats-leave-sweden-ungovernable-after-the-election'>Could the Sweden Democrats leave Sweden ungovernable after the election?</a></li><li><a href='/20180328/ten-excellent-reasons-to-become-a-member-of-the-local'>Ten excellent reasons to become a Member of The Local</a></li><li><a href='/20180329/swedish-agency-backtracks-following-child-marriage-brochure-storm'>Swedish agency backtracks following child marriage brochure storm</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='se_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_half_page_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
<div class="col2-5f7964049d">
  <h2 class="col2-5f7964049d-title">Discussion forum</h2>
  <div class="col2-5f7964049d-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>30/03</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91460'>Moving to Sweden</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>30/03</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=90483'>Chess set in Stockholm?</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>30/03</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=90169'>English speaking jobs</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>30/03</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91461'>i am desperate</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>30/03</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91455'>How to behave in Sweden</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>30/03</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=18291'>Todays Joke for you</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.thelocal.se/discuss/'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-5f7964049d">
  <h2 class="col2-5f7964049d-title">Noticeboard</h2>
  <div class="col2-5f7964049d-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>26/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/67416'>Looking to work.</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>26/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/67417'>looking for a piano teacher </a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>26/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/67418'>Mathematics and Physics Tution</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>22/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/67415'>College Soccer Scholarships</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>20/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/67414'>Looking for Job ,speak russian,turkish,swedish,english.</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>20/03</div>  <div class='col2-w-title'>    <a href='/noticeboard/67413'></a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='se_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_mpu_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/clients">Advertise with us</a></li>
						<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalSweden">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalSweden">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#000"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "type": "opt-out",
	  "content": {
	    "href": "https://www.thelocal.se/privacy#cookies"
	  }
	})});
	</script>

<!--DESKTOP_AD-->
<div id='se_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('se_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
			(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
			t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
			})(window, document, '_gscq','script','//widgets.getsitecontrol.com/29017/script.js');
			
			tp = window["tp"] || [];
			tp.api.callApi('/access/list', {}, function(response) {
				$.each( response.data, function( key, value ) {
					if(value.granted){
						_gscq.push(['targeting','isPaid', true]);
						return false;
					}
				});
			});
		</script>

	<script>
		var _cInfo = _cInfo || [];
		(function () {
			if (document.cookie.match("__codnt") === null) {
				window._cInfo.push(
					{ cmd: "_executeTracking" }
				);	
				var ca = document.createElement('script');
				ca.type = 'text/javascript';
				ca.async = true;
				ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(ca, s);
			}
		})();
	</script>

<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
<script>
	!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
	},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
	a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
	twq('init','nyvw0');
	twq('track','PageView');
</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
<script>
	_linkedin_data_partner_id = "201345";
</script>
<script>
	(function(){var s = document.getElementsByTagName("script")[0];
	var b = document.createElement("script");
	b.type = "text/javascript";b.async = true;
	b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
	s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
	<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
</noscript>
	</body>
</html>