<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden' />
	<link rel='amphtml' href='https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Members' Forum: Tell us about YOUR Sweden - The Local</title>
	<meta name='description' content='What&#039;s the top restaurant in Malm&ouml; and what&#039;s the best thing about living in Ume&aring;? Help us tell the world about YOUR town in Sweden.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden",
			"headline": "Members' Forum: Tell us about YOUR Sweden",
			"datePublished": "2018-04-26T15:35:39+02:00",
			"dateModified": "2018-04-26T17:30:28+02:00",
			"description": "What&#39;s the top restaurant in Malmö and what&#39;s the best thing about living in Umeå? Help us tell the world about YOUR town in Sweden.",
			"keywords": ["your sweden","members forum","membership exclusives"],
			"author": {
				"@type": "Person",
				"name": "Emma L&ouml;fgren",
				"email": "emma.lofgren@thelocal.com"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.se/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.se/assets/libraries/img.class/view.php?image=../../../userdata/images/article/b0293416fbea06c99567b003d0645e1f5c6e505078f6e942c8183972cb8f807d.jpg&size=696x480&mode=resize",
				"width": 696,
				"height": 480
			},
			"articleBody": "<p><iframe frameborder=\"0\" height=\"500\" marginheight=\"0\" marginwidth=\"0\" src=\"https://docs.google.com/forms/d/e/1FAIpQLSd_EciGvsjRzrPllrUwplzusilLjWvLW4H5XKnOaUsglC_IKg/viewform?embedded=true\" width=\"640\">Loading...</iframe></p>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/se/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/se/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/se/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/se/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.se/userdata/images/article/b0293416fbea06c99567b003d0645e1f5c6e505078f6e942c8183972cb8f807d.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden" />
		<meta property="og:title" content="Members' Forum: Tell us about YOUR Sweden" />
		<meta property="og:description" content="What's the top restaurant in Malmö and what's the best thing about living in Umeå? Help us tell the world about YOUR town in Sweden." />
		<meta property="article:published_time" content="2018-04-26T15:35:39+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalsweden" />
		<meta name="twitter:title" content="Members' Forum: Tell us about YOUR Sweden" />
		<meta name="twitter:description" content="What's the top restaurant in Malmö and what's the best thing about living in Umeå? Help us tell the world about YOUR town in Sweden." />
					<meta name="twitter:image" content="https://www.thelocal.se/userdata/images/article/b0293416fbea06c99567b003d0645e1f5c6e505078f6e942c8183972cb8f807d.jpg" />
						<meta property='fb:pages' content='220353389618' />
<meta property='fb:app_id' content='1393189697381040' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
			tp.push(["setTags", ["premiumarticle"]]);

	// Piano callbacks which trigger Facebook pixel events
	// http://docs.piano.io/callbacks/
	// https://www.facebook.com/business/help/402791146561655
		tp.push(["addHandler", "checkoutComplete", function(){ 
		fbq('trackCustom', 'SE checkout completed');
	}]);
	tp.push(["addHandler", "checkoutClose", function(){ 
		// Fires when the purchase modal/lightbox closes, whether purchase is completed or not
		fbq('trackCustom', 'SE checkout dialog closed');
	}]);
	tp.push(["addHandler", "checkoutError", function(){ 
		fbq('trackCustom', 'SE checkout error');
	}]);
	tp.push(["addHandler", "showOffer", function(){ 
		fbq('trackCustom', 'SE offer shown');
	}]);
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->


<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
		src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"/>
</noscript>

			<script>
			  var _ain = {
			    id: "1789",
			    postid: "https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden",
			    url: "https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden",
			    maincontent: "div#article",
			    title: "Members\' Forum: Tell us about YOUR Sweden",
			    pubdate: "2018-04-26T15:35:39+02:00",
			    authors: "Emma Löfgren",
			    sections: "News>National",
			    tags: "your sweden, members forum, membership exclusives, ",
			    comments: ""
			  };
			  (function (d, s) {
			    var sf = d.createElement(s); 
			    sf.type = 'text/javascript'; 
			    sf.async = true;
			    sf.src = (('https:' == d.location.protocol) 
			      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
			      : 'http://t.contentinsights.com') + '/stf.js';
			    var t = d.getElementsByTagName(s)[0]; 
			    t.parentNode.insertBefore(sf, t);
			  })(document, 'script');
			</script>
				<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="sweden" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-1', 'auto');
		ga('require', 'displayfeatures');
		ga('set', 'anonymizeIp', true);
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.set', 'anonymizeIp', true);
				ga('theLocalNetwork.send', 'pageview');

			</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
		<!-- End Google Tag Manager -->
	</head>
<body>
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
							<div id='member-button'>
					<img src='/assets/common/image/design2016/member.svg' alt='My account' />
					<span id='topguest'>
						<a id='toplogin' href='javascript:void(0);'>Member sign-in</a>
						&nbsp;&middot;&nbsp;
						<a href='/page/view/membership-offer'>Become a Member</a>
					</span>
					<span id='topaccount'>
						<a href='/members/account'>My account</a>
						&nbsp;&middot;&nbsp;
						<a id='toplogout' href='javascript:void(0);'>Member sign-out</a>
					</span>
				</div>
				<script>
					tp = window["tp"] || [];
					tp.push(["init", function() {
						if (tp.pianoId.isUserValid()) {
							$('#topguest').hide();
							$('#topaccount').show();
						} else {
							$('#topguest').show();
							$('#topaccount').hide();
						}
						
						tp.push(["addHandler", "showOffer", function( offerParams ){
							$('#fade-box').show();
						} ]);
						
						tp.enableGACrossDomainLinking();
					}]);
				</script>
				<script>
					document.getElementById('toplogin').onclick = function() {
						tp.pianoId.show({
							screen: 'login',
							displayMod: 'modal',
							loggedIn: function() {
								location.reload();
							}
						})
					}
					document.getElementById('toplogout').onclick = function(){
						tp.pianoId.logout();
						location.reload();
					}
				</script>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a class="no_under">Sweden</a> &middot;
				<a href='https://www.thelocal.ch/'>Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-se.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
									<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
	
					<form id="searchform" method="get" action="https://www.thelocal.se/search/" target="_top">
						<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Sweden's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
						<input type="checkbox" id="searchbox-toggle">
						<div id="searchbox">
							<input type="submit" value="Search" class="searchbox_button" />
							<div>
								<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
							</div>
						</div>
					</form>

											<label id="header-link-label"><a href="/members"><span id="header-link-text">Sign up for our free daily newsletter</span>
										<img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.se/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.se/" target="_top">
		<div id="menu">
			<div id="menu-inner">
									<div id="allmenu_button">
						<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
					</div>
					<ul>
						<li><a href='/'><span>News</span></a></li><li><a href='/tag/technews' class='technews'><span>Tech news</span></a></li><li><a href='/jobs/'><span>Jobs</span></a></li><li><a href='/homes'><span>Homes</span></a></li><li><a href='/page/view/video-sweden'><span>Videos</span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='/discuss'><span>Community</span></a></li>					</ul>
							</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
			<ul><li><a href='/stockholm'>Stockholm</a></li></ul>
	</div>

<div class="allmenu_section">
			<h3>Membership</h3>
		<ul>
						<li id='menu-member-signin'><a href='javascript:void(0);' id='menu-member-signin-button'>Member sign-in</a></li>
						<li id='menu-member-offer'><a href='/page/view/membership-offer'>Become a member</a></li>
			<li id='menu-member-account'><a href='/members/account'>My account</a></li>
							<li><a href='/offers/drivenow'>DriveNow offer</a></li>
						<li><a href='/page/view/gift-voucher'>Gift voucher</a></li>
			<li><a href='/members/corporate_membership'>Corporate membership</a></li>
		</ul>
				<script>
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (tp.pianoId.isUserValid()) {
					$('#menu-member-signin').hide()
					$('#menu-member-offer').hide()
				} else {
					$('#menu-member-account').hide()
				}

			}]);
		</script>
		<script>
			document.getElementById('menu-member-signin-button').onclick = function() {
				tp.pianoId.show({
					screen: 'login',
					displayMod: 'modal',
					loggedIn: function() {
						location.reload();
					}
				})
			}
		</script>
				<h3>Community</h3>
	<ul>
				<li><a href='/discuss'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://www.facebook.com/TheLocalSweden'>Our Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalSweden'>Our Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/archive'>Archive</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://play.google.com/store/apps/details?id=com.thelocal.app&hl=en'>Android app</a></li>
	</ul>
	<h3>Jobs in Sweden</h3>
	<ul>
		<li><a href='https://jobs.thelocal.com/jobs-in/stockholm-stockholm/'>Jobs in Stockholm</a></li><li><a href='https://jobs.thelocal.com/jobs-in/vastra-gotaland-goteborg/'>Jobs in Gothenburg</a></li><li><a href='https://jobs.thelocal.com/jobs-in/skane-malmo/'>Jobs in Malmo</a></li><li><a href='https://jobs.thelocal.com/jobs-in/uppsala-uppsala/'>Jobs in Uppsala</a></li>
		<li><a href='/jobs/'>All jobs in Sweden</a></li>
					<li><a href='https://jobs.thelocal.com/employers/'>Post a job vacancy</a></li>
		
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
					<li><a href='/tag/by+malm&ouml;+university'>Malm&ouml; University</a></li>
			</ul>
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Members' Forum: Tell us about YOUR Sweden</h1>		<div id="article-info-top">
			<img class="article-author-photo" src="/assets/common/image/aboutus/emma-lofgren.jpg?1" alt="Emma Löfgren"/>						<div class="article-author-name">Emma Löfgren</div>
						<div class="article-author-email article-author-email-small">
				<a href='mailto:emma.lofgren@thelocal.com'>emma.lofgren@thelocal.com</a>									</br><a href="https://twitter.com/ekjlofgren" target="_blank">@ekjlofgren</a>
							</div>
			
			<div class="article-date" title="*Updated: 26 April 2018 17:30 CEST+02:00">
				26 April 2018<br />
				15:35 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/your+sweden' class='article-keyword'>your sweden</a><a href='/tag/members+forum' class='article-keyword'>members forum</a><a href='/tag/membership+exclusives' class='article-keyword'>membership exclusives</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Members%27+Forum%3A+Tell+us+about+YOUR+Sweden&body=https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Members%27+Forum%3A+Tell+us+about+YOUR+Sweden&via=TheLocalSweden&url=https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Members' Forum: Tell us about YOUR Sweden" alt="Members' Forum: Tell us about YOUR Sweden" src="/userdata/images/article/b0293416fbea06c99567b003d0645e1f5c6e505078f6e942c8183972cb8f807d.jpg" />
						</div>
			<div class='article-photo-credit'>What do you love the most about life in Sweden? Photo: Tom Griger/<a href="https://bit.ly/2HND2dx">Depositphotos</a></div>
			
			<div id="article-info-middle">
				<img class="article-author-photo" src="/assets/common/image/aboutus/emma-lofgren.jpg" alt="Emma Löfgren"/>				<div class="article-author-name">Emma Löfgren</div>
				<div class="article-author-email  article-author-email-small">
					<a href='mailto:emma.lofgren@thelocal.com'>emma.lofgren@thelocal.com</a>											</br><a href="https://twitter.com/ekjlofgren" target="_blank">@ekjlofgren</a>
									</div>
								<div class="article-date">
					26 April 2018				</div>
				<div class="article-time">
					15:35 CEST+02:00				</div>
			</div>

			<div id="article-description">
				<div id='premium-top'>What's the top restaurant in Malmö and what's the best thing about living in Umeå? Help us tell the world about YOUR town in Sweden.<div id='fade-box'></div></div>			</div>

			<div id='article-body'><div id='premium-container'><p>
	<iframe frameborder="0" height="500" marginheight="0" marginwidth="0" src="https://docs.google.com/forms/d/e/1FAIpQLSd_EciGvsjRzrPllrUwplzusilLjWvLW4H5XKnOaUsglC_IKg/viewform?embedded=true" width="640">Loading...</iframe></p>
</div></div>		</div>

		
		<div id="article-bottom-paywall-reminder"></div>
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/your+sweden' class='article-keyword'>your sweden</a><a href='/tag/members+forum' class='article-keyword'>members forum</a><a href='/tag/membership+exclusives' class='article-keyword'>membership exclusives</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Members%27+Forum%3A+Tell+us+about+YOUR+Sweden&body=https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Members%27+Forum%3A+Tell+us+about+YOUR+Sweden&via=TheLocalSweden&url=https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.se/20180426/members-forum-tell-us-about-your-town-in-sweden', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>

</div>

<h2 class="related-title">Member comments</h2>
<div id='disqus-comments'>
	<div id="comments">
				<form id='newcomment' action="/comment/add_comment" method="POST">
			<textarea id='comment_body' name="comment_body"></textarea>
			<input class="btn_submit" type='submit' value="Comment" />
			<input name="email" type='hidden' value="" />
			<input name="article" type='hidden' value="members-forum-tell-us-about-your-town-in-sweden" />
			<div class="clear"></div>
		</form>
		<div id='commentguest' class="hide">
			<a href='/page/view/membership-offer'>Become a Member</a> or <a id='commentlogin' href='javascript:void(0);'>sign-in</a> to leave a comment.
		</div>
	</div>
</div>
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (tp.pianoId.isUserValid()) {
			$('#newcomment').show();
			var email = tp.pianoId.getUser().email;
			$('input[name="email"]').val(email);
			var username = localStorage.getItem("comment_username");
			if(!username){
				$.getJSON(document.location.origin+'/comment/get_username/'+encodeURIComponent(email),function(data){
						if(!data){
							$('#newcomment').prepend('<div class="info">Consider using your real name; it helps keep the conversation authentic and professional.</div>');
							$('<input>').attr({
								type: 'text',
								id: 'comment_name',
								name: 'username',
								placeholder: 'Choose a display name...'
							}).prependTo('#newcomment');
						}else{
							localStorage.setItem("comment_username", data);
						}
					}
				);
			}
		} else {
			$('#commentguest').removeClass('hide');
		}
	}]);
	
	$("#newcomment").on("submit", function (e) {
		if($("#comment_body").val().length < 2){
			e.preventDefault();
			return false;
		}
        $(".btn_submit").prop("disabled", true);
		$(".btn_submit").val("Sending...");
    });
	
	document.getElementById('commentlogin').onclick = function() {
		tp.pianoId.show({
			screen: 'login',
			displayMod: 'modal',
			loggedIn: function() {
				location.reload();
			}
		})
	}
</script>

		<div class="related-d88b0b6be5">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180418/spring-sale-50-percent-off-membership-of-the-local'>
															<img src='/userdata/images/article/dcd23c305069f271635742cf020571fe6230c044e19c94afc9463dc9ba775799.jpg' alt='' />
														</a>
							<div><a href='/20180418/spring-sale-50-percent-off-membership-of-the-local'><h2>Spring sale! Get 50% off Membership of The Local</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180424/dont-miss-out-on-these-swedish-tax-deductions-when-you-declare'>
																	<img src='/userdata/images/article/08d7c61e5329df27d43329230b57043a22ae357ac58bdfdf8749fbd7f4084075.jpg' alt='' />
																</a>
								<div><a href='/20180424/dont-miss-out-on-these-swedish-tax-deductions-when-you-declare'><h2>Don't miss out on these Swedish tax deductions when you declare</h2></a></div>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20180425/whats-on-sweden-valborg-walpurgis-celebrations-tradition'>
															<img src='/userdata/images/article/d6fdaf7e89b4d12703aad8dff930e96f17372532577a2a3c831874ee43acda28.jpg' alt='' />
														</a>
							<div><a href='/20180425/whats-on-sweden-valborg-walpurgis-celebrations-tradition'><h2>What exactly is Swedish Valborg, and where are the best places to celebrate it?</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20180418/the-post-brexit-boom-in-swedish-citizenship-applications-isnt-slowing-down'>
																	<img src='/userdata/images/article/a50d767d36f39f0e67965124ad8e94e22ef18f459cca4a38a6f32e3d43876dfa.jpg' alt='' />
																</a>
								<div><a href='/20180418/the-post-brexit-boom-in-swedish-citizenship-applications-isnt-slowing-down'><h2>Here's how many Brits and Americans applied for Swedish citizenship post-Brexit and Trump</h2></a></div>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180420/quiz-swedish-for-members-do-you-know-what-these-words-really-mean'><h2>Swedish for Members: Do you know what these words really mean?</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180413/the-ultimate-guide-to-exploring-stockholms-archipelago-islands'><h2>The ultimate guide to exploring Stockholm's archipelago islands</h2></a></div>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180419/everything-you-need-to-know-if-you-lose-your-job-in-sweden'><h2>Everything you need to know if you lose your job in Sweden</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180417/why-you-should-do-a-phd-in-sweden-university-doctoral'><h2>Why you should do a PhD in Sweden</h2></a></div>
							</div>
											</div>
									</div>

		<div class="related-d88b0b6be5">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180426/king-carl-xvi-gustaf-now-swedens-longest-reigning-monarch'><img src='/userdata/images/article/fe479a6e652b78cf7937fa1a15879c534768e7477b64efa0d2c22bda76a2212b.jpg' alt='' /></a>						<div><a href='/20180426/king-carl-xvi-gustaf-now-swedens-longest-reigning-monarch'><h2>King Carl XVI Gustaf now Sweden's longest-reigning monarch</h2></a></div>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20180426/how-robust-is-swedens-democracy'><img src='/userdata/images/article/1a8c960ab17af31048fc9f3a4bd4adc6f40ee7e0930ac23a95716b9e2b660fcc.jpg' alt='' /></a>							<div><a href='/20180426/how-robust-is-swedens-democracy'><h2>How robust is Sweden's democracy? (Clue: not very)</h2></a></div>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180426/prosecutors-call-for-life-in-jail-for-stockholm-truck-attacker-rakhmat-akilov'><img src='/userdata/images/article/ef168c724941f4aa1908ff87b66e29e637d80f4191792f115457a6a3312143ba.jpg' alt='' /></a>						<div><a href='/20180426/prosecutors-call-for-life-in-jail-for-stockholm-truck-attacker-rakhmat-akilov'><h2>Prosecutors call for life in jail for Stockholm truck attacker Rakhmat Akilov</h2></a></div>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='se_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('se_mpu_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180426/zlatan-should-just-say-what-he-wants-sweden-captain-granqvist'><h2>Official: Zlatan Ibrahimovic won't return for Sweden at World Cup</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180426/how-denmarks-submarine-murderer-crumpled-as-the-verdict-hit-home'><h2>How Denmark's submarine murderer crumpled as the verdict hit home</h2></a></div>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180426/police-suspect-murder-after-woman-plummets-to-death-from-stockholm-balcony'><h2>Police suspect murder after woman plummets to death from Stockholm balcony</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180426/heres-what-the-valborg-weather-will-be-like-in-sweden-2018'><h2>Here's what the Valborg weather will be like in Sweden</h2></a></div>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		
	<!-- div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span> Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div -->
	
			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20180418/spring-sale-50-percent-off-membership-of-the-local' class='headline-img'><img src='/userdata/images/article/dcd23c305069f271635742cf020571fe6230c044e19c94afc9463dc9ba775799.jpg'
 alt='Spring sale! Get 50% off Membership of The Local' /></a>
	<a href='/20180418/spring-sale-50-percent-off-membership-of-the-local'><h2>Spring sale! Get 50% off Membership of The Local</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180426/king-carl-xvi-gustaf-now-swedens-longest-reigning-monarch' class='headline-img'><img src='/userdata/images/article/fe479a6e652b78cf7937fa1a15879c534768e7477b64efa0d2c22bda76a2212b.jpg'
 alt='King Carl XVI Gustaf now Sweden&#039;s longest-reigning monarch' /></a>
	<a href='/20180426/king-carl-xvi-gustaf-now-swedens-longest-reigning-monarch'><h2>King Carl XVI Gustaf now Sweden's longest-reigning monarch</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180426/how-robust-is-swedens-democracy' class='headline-img'><img src='/userdata/images/article/1a8c960ab17af31048fc9f3a4bd4adc6f40ee7e0930ac23a95716b9e2b660fcc.jpg'
 alt='How robust is Sweden&#039;s democracy? (Clue: not very)' /></a>
	<a href='/20180426/how-robust-is-swedens-democracy'><h2>How robust is Sweden's democracy? (Clue: not very)</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180426/prosecutors-call-for-life-in-jail-for-stockholm-truck-attacker-rakhmat-akilov' class='headline-img'><img src='/userdata/images/article/ef168c724941f4aa1908ff87b66e29e637d80f4191792f115457a6a3312143ba.jpg'
 alt='Prosecutors call for life in jail for Stockholm truck attacker Rakhmat Akilov' /></a>
	<a href='/20180426/prosecutors-call-for-life-in-jail-for-stockholm-truck-attacker-rakhmat-akilov'><h2>Prosecutors call for life in jail for Stockholm truck attacker Rakhmat Akilov</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180426/zlatan-should-just-say-what-he-wants-sweden-captain-granqvist' class='headline-img'><img src='/userdata/images/article/ab730224056c8142a99c32c53fe5d9b278e216612b669e808bd3159abf117b39.jpg'
 alt='Official: Zlatan Ibrahimovic won&#039;t return for Sweden at World Cup' /></a>
	<a href='/20180426/zlatan-should-just-say-what-he-wants-sweden-captain-granqvist'><h2>Official: Zlatan Ibrahimovic won't return for Sweden at World Cup</h2></a>
</div>



		</div>
	
	
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20180425/danish-inventor-peter-madsen-sentenced-to-life-in-jail-submarine-kim-wall'>Danish inventor Peter Madsen jailed for life over submarine murder</a></li><li><a href='/20180425/copenhagen-court-to-announce-verdict-in-submarine-murder-trial-peter-madsen-swedish-journalist-kim-wall'>Copenhagen court to announce verdict in submarine murder trial</a></li><li><a href='/20180424/study-swedish-or-lose-welfare-swedish-social-democrats-propose'>Study Swedish or lose welfare, Swedish Social Democrats propose</a></li><li><a href='/20180424/meet-the-indian-entrepreneur-who-cooked-for-modi-and-lfven-in-stockholm'>Meet the Indian entrepreneur who cooked for Modi and Löfven in Stockholm</a></li><li><a href='/20180424/hard-brexit-would-cost-over-8000-swedish-jobs'>Hard Brexit would cost over 8,000 Swedish jobs: report</a></li></ol>      </div>

	
	
<div class="col2-aa45a5e8c9">
  <h2 class="col2-aa45a5e8c9-title">Discussion forum</h2>
  <div class="col2-aa45a5e8c9-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>26/04</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91572'>Depressed since moving here</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>26/04</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91653'>Annie Lööf och Centerpartiet</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>26/04</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91662'>Season Finale of Gothenburg English Comedy Night</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>26/04</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91643'>Moving to sweden with an autistic child.</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>26/04</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=91656'>Non-EU family member of an EU-citizen riddle</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>26/04</div>  <div class='col2-w-title'>    <a href='http://www.thelocal.se/discuss/index.php?showtopic=68782'>Tourism security  and safety</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.thelocal.se/discuss/'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-aa45a5e8c9">
  <h2 class="col2-aa45a5e8c9-title">Noticeboard</h2>
  <div class="col2-aa45a5e8c9-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>26/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/67429'>Studio flat to share</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>26/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/67428'>Room/Apt for May15-Jun15</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>23/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/67427'>Stockholm Mobility Scooter Hire</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>17/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/67425'>Participants for a (fun!) research experiment</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>13/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/67424'>Meet fine young man for friendship</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>13/04</div>  <div class='col2-w-title'>    <a href='/noticeboard/67421'>Workshop</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/clients">Advertise with us</a></li>
						<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
										<a class="facebook" href="https://www.facebook.com/TheLocalSweden">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalSweden">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
	<script>
		tp = window["tp"] || [];
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				$('.ad-label').hide(); // Hide all ad labels for logged-in Members
				$('#taboola-below').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.taboola-row').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.carambola-widget').hide(); // Carambola script is already excluded, here we hide the empty container too
			}
		}]);
	</script>

		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#000"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "type": "opt-out",
	  "content": {
	    "href": "https://www.thelocal.se/privacy#cookies"
	  }
	})});
	</script>

<!--DESKTOP_AD-->
<div id='se_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('se_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->





	<script>
		var _cInfo = _cInfo || [];
		(function () {
			if (document.cookie.match("__codnt") === null) {
				window._cInfo.push(
					{ cmd: "_executeTracking" }
				);	
				var ca = document.createElement('script');
				ca.type = 'text/javascript';
				ca.async = true;
				ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/122f9879cec54475821c35d8ed5c65bf.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(ca, s);
			}
		})();
	</script>

<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
<script>
	!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
	},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
	a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
	twq('init','nyvw0');
	twq('track','PageView');
</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
<script>
	_linkedin_data_partner_id = "201345";
</script>
<script>
	(function(){var s = document.getElementsByTagName("script")[0];
	var b = document.createElement("script");
	b.type = "text/javascript";b.async = true;
	b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
	s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
	<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
</noscript>
	</body>
</html>